Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Office XP Installation funktioniert nach Service Pack 2 Installation nicht mehr

Frage Microsoft Windows Systemdateien

Mitglied: 7591

7591 (Level 1)

20.12.2004, aktualisiert 21.12.2004, 8981 Aufrufe, 2 Kommentare

Hallo,

Also ich habe auf grund eines Festplattencrashes meinen Rechner neu installieren müssen.
Habe WinXP Pro installiert, Service Pack 1 und dann Service Pack 2.
Dann ist mir aufgefallen, dass ich Office XP vergessen hatte, nun wollte ich das nachinstallieren!
Aber kannst vergessen!
Ich leg die Office CD ein, starte INSTALLIEREN!
Komm grad noch zu dem Bildschirm, wo ich meinen KEY eingeben kann und dann krieg ich auf einmal ne Meldung: WINDOWS XO PROFESSIONAL MIT FRONTPAGE WURDE ERFOLGREICH INSTALLIERT! oder so ähnlich. ABER es ist kein Office installiert! Nix......gar nix!
Ich dreh noch durch!
Hat hier jemand schon mal ähnliches Phänomen erlebt? Oder noch besser, hat jemand eine Lösung?
Danke schon mal im vorraus!
Mitglied: linkit
20.12.2004 um 10:46 Uhr
Kopiere CD in ein Verzeichnis
Deaktiviere alles von WIndows XP SP2 wie Firewall etc.....
Lösche aus der Registry alles von Office unter den entsprechenden Softwareeinträgen.
Sichere diese aber vorher.
Ruf nun die Installation von dem Verzeichnis aus auf.
Bitte warten ..
Mitglied: 7591
21.12.2004 um 11:31 Uhr
Vielen Dank!

Hat funktioniert!

Zweck dieses Forums ist wieder mal erfüllt worden! *g*
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

KVM

How to: Libvirt Port forwarding

(2)

Anleitung von fundave3 zum Thema KVM ...

Heiß diskutierte Inhalte
Router & Routing
über Vmware auf eine FritzBox mit IPv6 per VPN (17)

Frage von Zockervogel zum Thema Router & Routing ...

Basic
Programmierung von Windows Programmen (9)

Frage von Ghost108 zum Thema Basic ...

Voice over IP
VoIP und DECT an Fritz Accesspoint (7)

Frage von Katosix zum Thema Voice over IP ...