Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Offlinedateien, Netzlaufwerke offline bzw. ohne Inhalt

Frage Microsoft Windows Netzwerk

Mitglied: wangemat

wangemat (Level 1) - Jetzt verbinden

28.04.2008, aktualisiert 20.05.2008, 11004 Aufrufe, 2 Kommentare

Hallo,
ich habe ein Problem mit der Offlinesynchro-Funktion von Windows XP.
Erst einmal zu der Situation:

Unsere Rechner befinden sich in einer Domäne. Datenzugriff auf unsere Netzlaufwerke auf unserem Windows 2003 Domänen Server.
Das Netzlaufwerk wird über den NEtbios namen \\server\laufwerk aufgerufen und als Netzlaufwerk verbunden.
Auf einem Notebook möchte die Inhalte eines Netzlaufwerkes offline verfügbar machen.
Offline Synchronisation ist aktiviert und die Inhalte werden vor dem Shutdown noch einmal synchronisiert.
Nun tritt öfter das Phänomen auf das die Inhalte der Netzlaufwerke nicht mehr angezeigt werden.
Zugriff auf das Laufwerk ansich ist möglich, aber die Ordner werden nicht mehr angezeigt, als wenn die Laufwerke leer sind.
Nur die Inhalte des synchronisierten Laufwerkes werden noch angezeigt. Ich vermute das automatisch in den Offline-Betrieb gestellt wird, sobald die Verbindung kurz weg ist, leider bekomme ich die Laufwerke nicht wieder online, sodaß ich erst immer neustarten muss, damit die DAteien wieder angezeigt werden. In der ganzen Zeit besteht aber die Netzwerkverbindung und auch die Namensauflösung und Ping zum Server sind möglich.

Ist das vielleicht ein bekanntes Problem, wo es eine Lösung zu gibt. In der Suche habe ich das Problem in dieser Form leider in keinem thread finden können.

Viele Grüße

Matthias
Mitglied: aschinnerl
02.05.2008 um 12:00 Uhr
Möglicherweise ist das dein Problem.

http://support.microsoft.com/kb/230738/de

Sonst, könne es auch die Ordnergröße sein.
Bitte warten ..
Mitglied: wangemat
20.05.2008 um 10:49 Uhr
Das hat mein Problem nicht behoben.
Wenn ich den Rechner neustarte ist das Problem im übrigen sowieso nicht mehr vorhanden.
Es scheint das das Problem nach einer gewissen Zeit der Inaktivität auftaucht.
Heute trat das Problem wieder auf. Die Laufwerke waren ohne Inhalt.
Habe über net use die Verbindungen gelöscht und mich neu verbunden.
Versuche ich nun über den netbios namen "\\server\laufwerk" die Laufwerke wieder herzustellen kommt die Fehlermeldung "der netzwerkpfad konnte nich gefunden werden".
Probiere ich das ganze über die IP "\\Ipadresse\laufwerk" kann ich mich wieder verbinden und im gleichen Moment erscheint in der Taskleiste wieder das Symbol der Offlinedateien und es kommt die Meldung das die Verbindung zum Server (netbiosname) wieder hergestellt werden kann, klicke ich nun auf Online arbeiten, werden die inhalte der netzlaufwerke wieder hergestellt.
Habe jetzt erstmal probiert die laufwerke permanent über die IP-Adresse aufzurufen, aber dann werde ich das Problem bekommen, das Windows immer wieder die Sicherheitsnachricht 'rausschiesst'.
Kann mir jemand helfen?
Bitte warten ..
Ähnliche Inhalte
Visual Studio
Visual Studio 2017 - Offline-Installationsdateien updaten

Frage von Highend01 zum Thema Visual Studio ...

Netzwerkgrundlagen
IPSEC VPN mit pfSense und Lancom - keine verbindung wenn Client offline (7)

Frage von DanyCode zum Thema Netzwerkgrundlagen ...

VB for Applications
VBA - Welchen Inhalt hat eine Zelle die mit der Taste Enft geleert wird? (3)

Frage von Juckie zum Thema VB for Applications ...

Windows Server
gelöst Netzwerkdrucker offline (4)

Frage von Robi01010101 zum Thema Windows Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...