Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Onboardsound funktioniert nicht mehr

Frage Multimedia Audio

Mitglied: Jonas92

Jonas92 (Level 1) - Jetzt verbinden

18.08.2008, aktualisiert 20.08.2008, 3186 Aufrufe, 3 Kommentare

Hallo,
Hab heute meine Festplatte formatiert und hab XP installiert ( vorher Vista).
Das klappte auch alles ganz gut, bisauf die Installation des Onboardsound-treibers. (Hab ein MSI K9N SLI - Mainboard)
Danach hab ich das Microsoft-Update runtergeladen und einen neueren Treiber von Realtek runtergeladen.
Im Bios ist Onboardsound aktiviert. Ich hab im Inet was von Aktivieren im Gerätemanager gelesen, weiß aber nicht was damit gemeint ist.

Wisst ihr vielleicht an was das liegen könnte?
Mitglied: Iwan
18.08.2008 um 14:28 Uhr
hallo,

hast du das Update KB888111 (UAA-High Definition Audio-Klassentreiber) schon installiert?
manche Soundkarten erfordern dieses Update, um zu funktionieren
Bitte warten ..
Mitglied: jato11
18.08.2008 um 14:57 Uhr
Hallo Jonas,
hast du es schon mit den Treibern vom Board ausprobiert?
http://www.msi-computer.de/index.php?func=downloaddetail&type=drive ...

Viele Grüße
Torsten
Bitte warten ..
Mitglied: Jonas92
20.08.2008 um 15:46 Uhr
Danke Iwan es lag an dem Update.
Hab jetzt alle treiber runter dann das update rauf dann den treiber von realtek nochmal drauf.
Jetzt funktionierts
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Linux
LTSP: PXE Boot funktioniert nicht (15)

Frage von Fenris14 zum Thema Linux ...

Virtualisierung
Drucker aus einer VM heraus funktioniert nicht (5)

Frage von NCCTech zum Thema Virtualisierung ...

LAN, WAN, Wireless
gelöst Netzwerk funktioniert nur in eine Richtung mit Gigabit (28)

Frage von DrChiwago zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...