Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OpenSSL ohne Anzeige des Sicherheitshinweises?

Frage Internet Server

Mitglied: Micro

Micro (Level 1) - Jetzt verbinden

23.02.2006, aktualisiert 02.03.2006, 4596 Aufrufe, 4 Kommentare

Hallo auch,

ich habe ein dedezierten Server unter Linux 9.3 mit dem Apache 2.0 am laufen.
Nun habe ich mit Hilfe von OpenSSL mit ein Zertifikat erstellt. Soweit funktioniert alles einwandfrei.

Nun bekomme ich aber unter allen Browsern (Netscape, IE, Firefox und Konqueror) eine Meldung über einen Sicherheitshinweis. Diesen möchte ich aber nicht wiklich sehen.

Kann es sein das dieser angezeigt wird, da ich das Zertifikat selbstsigniert und erstellt habe?

Wenn NEIN: Gibt es eine Möglichkeit, das dieser Sicherheithinweis nicht mehr sichtbar ist?

Vielen Dank im voraus für eure Hilfe.



Gruß Micro
Mitglied: christians
01.03.2006 um 22:35 Uhr
Genau das ist der Grund. Du brauchst ein Zertifikat einer Vertrauenswürdigen CA. Die kosten aber Geld.

Ansonsten bleibt nur die Möglichkeit das die Nutzer Dein Zertifiat importieren - aber den Aufwand kann man keinem User zumuten.
Bitte warten ..
Mitglied: Micro
02.03.2006 um 09:25 Uhr
Tach auch...

Hab ich mir doch gleich gedacht. Naja, was solls.
War dann in der Nacht noch fleissig und habe nen Anbieter in DE gefunden, die ab 30 Euronen/Jahr ein Cert anbieten.

Vielen Dank für die Antwort.


Gruß Micro


Genau das ist der Grund. Du brauchst ein
Zertifikat einer Vertrauenswürdigen CA.
Die kosten aber Geld.

Ansonsten bleibt nur die Möglichkeit
das die Nutzer Dein Zertifiat importieren -
aber den Aufwand kann man keinem User
zumuten.
Bitte warten ..
Mitglied: christians
02.03.2006 um 10:03 Uhr
Welcher Anbieter ist es denn?

Ist die CA auch in allen Browsern drin? Also zumindest IE und FF.
Bitte warten ..
Mitglied: Micro
02.03.2006 um 11:29 Uhr
Schau es Dir selbst an:
http://www.core-networks.de/

Die vertreiben das Teil als Partner von http://www.rapidssl.com


Gruß Micro


Welcher Anbieter ist es denn?

Ist die CA auch in allen Browsern drin? Also
zumindest IE und FF.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 10
gelöst EventLog häufige Anzeige, was bedeutet diese? (5)

Frage von M.Marz zum Thema Windows 10 ...

Windows Server
Windows Server 2012 R2 und Anzeige der DHCP-Workstations (7)

Frage von MaxMoritz6 zum Thema Windows Server ...

Outlook & Mail
gelöst Keine Anzeige von Netzlaufwerken in Outlook (4)

Frage von Speedflo zum Thema Outlook & Mail ...

Apache Server
Anzeige der falschen Website Apache2 vHotsts (3)

Frage von m.reeger zum Thema Apache Server ...

Heiß diskutierte Inhalte
Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (11)

Frage von DerFurrer zum Thema Windows Installation ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...