Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Opensuse 11.3 Kein W-Lan fund

Frage Linux Suse

Mitglied: tester0160

tester0160 (Level 1) - Jetzt verbinden

19.09.2011, aktualisiert 23:10 Uhr, 3800 Aufrufe, 24 Kommentare

Guten Abend

Ich hatte Das Problem gehabt die Wlan karte anzeigen zu lassen.
Nu habe ich es hinbekommen aber das Problem ist, das die Wlan Karte zwar eingeschaltet ist und sie wird auch im Netzwerkmananger angezeigt, aber sie Findet keine Verfügbaren Netzwerke
Ich hatte vorher Windows 7 auf den PC gehabt und bin Auf OpenSuse wieder gestoßen.

Habe hier ein Bild von den Netzwerkmananger

93e650a78de1388a9e73334f5394c687 - Klicke auf das Bild, um es zu vergrößern

Ich hoffe ihr könnt mir helfen

Tester0160
Mitglied: ubuntuuser87
19.09.2011 um 23:09 Uhr
Hallo

Das w-lan netz ist aber schon sichtbar oder ?

hate ich schon mal vergessen

Mit freundlichen Grüßen martin
Bitte warten ..
Mitglied: tester0160
19.09.2011 um 23:11 Uhr
das ist alles sichtbar vorher hatte er mir mit windows 7 so ca. 6 Netzwerke angezeigt
Bitte warten ..
Mitglied: ubuntuuser87
19.09.2011 um 23:16 Uhr
und jetzt findet er kein einiges mehr ?

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: tester0160
19.09.2011 um 23:18 Uhr
nein nach mehreren veruchen das auf die Tradi###elle art hat auch nichts gebracht er will einfach nichts finden

verbaut ist:

02:00.0 Network controller: Realtek Semiconductor Co., Ltd. RTL8192E Wireless LAN Controller (rev 10)
Subsystem: Realtek Semiconductor Co., Ltd. Device 8172
Flags: bus master, fast devsel, latency 0, IRQ 16
I/O ports at 2000 [size=256]
Memory at f8000000 (32-bit, non-prefetchable) [size=16K]
Capabilities: [40] Power Management version 3
Capabilities: [50] MSI: Enable- Count=1/1 Maskable- 64bit+
Capabilities: [70] Express Legacy Endpoint, MSI 00
Capabilities: [100] Advanced Error Reporting
Capabilities: [140] Virtual Channel
Capabilities: [160] Device Serial Number 88-e0-22-fe-ff-81-e0-00
Kernel driver in use: rtl819xE

laut der cmd mit [su -c “lspci -v”] herausgefunden
Bitte warten ..
Mitglied: ubuntuuser87
19.09.2011 um 23:23 Uhr
Noch eine Frage wie hast du es genau geschaft die Wlan karte anzeigen zu lassen

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: hmarkus
19.09.2011 um 23:33 Uhr
Guten Abend zusammen,

@tester0160: poste mal bitte die Ausgabe von iwconfig.

Hast Du schon den Befehl
 iwlist wlan0 scan
ausprobiert (wobei wlan0 das entsprechende Interface ist).

Gruß

Markus
Bitte warten ..
Mitglied: ubuntuuser87
19.09.2011 um 23:34 Uhr
Versuch es mal mit dem ( ifup )das w-lan konfiguriert.

würde mir noch einfallen

Mit freundlichen Grüßen

ps viel glück hoffe ich konnte helfen
Bitte warten ..
Mitglied: tester0160
19.09.2011 um 23:35 Uhr
@Tester0160: poste mal bitte die Ausgabe von iwconfig.


Christopher@linux-fn9v:~> /usr/sbin/iwconfig
lo no wireless extensions.

eth0 no wireless extensions.

wlan0 802.11bg Mode:Managed Access Point: Not-Associated
Bit Rate:1 Mb/s
Retry:on RTS thr:off Fragment thr:off
Power Management:off
Link Quality=0/100 Signal level=0 dBm Noise level=0 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0
Bitte warten ..
Mitglied: hmarkus
19.09.2011 um 23:37 Uhr
Ok, wlan0 läuft. Allerdings ist es nicht am Accesspoint authentifiziert. Bist Du sicher, dass Du die richtigen Zugangsdaten eingegeben hast?

Markus
Bitte warten ..
Mitglied: tester0160
19.09.2011 um 23:39 Uhr
wo und welche?

wenn sie die zugangsdaten meinen die kann ich ja nicht eingeben, da ich kein netzwerk finde
Bitte warten ..
Mitglied: hmarkus
19.09.2011 um 23:42 Uhr
Naja, wie bist Du denn mit Windows ins Netz gekommen?

Hast Du den Befehl (wie ich oben geschrieben habe)
iwlist wlan0 scan
mal ausgeführt? Damit sollten die verfügbaren Netzwerke angezeigt werden.

Markus
Bitte warten ..
Mitglied: tester0160
19.09.2011 um 23:43 Uhr
Zitat von hmarkus:
Naja, wie bist Du denn mit Windows ins Netz gekommen?

Hast Du den Befehl (wie ich oben geschrieben habe)
iwlist wlan0 scan
mal ausgeführt? Damit
sollten die verfügbaren Netzwerke angezeigt werden.

Markus


Christopher@linux-fn9v:~> /usr/sbin/iwlist wlan0 scan
wlan0 No scan results

das kommt dabei heraus
Bitte warten ..
Mitglied: hmarkus
19.09.2011 um 23:47 Uhr
ok, mal sehen was es für ein Modul ist. Poste mal bitte die Ausgabe von
lspci -k | grep -iA4 wire
und von
lsmod | grep rtl
und von
uname -a
Ach ja, und es ist sicher, dass das Wlan eingeschaltet ist, also am Accesspoint? Und das es auch sichtbar ist? (Du weißt, dass man ein Wlan auch "unsichtbar" machen kann?).

Markus
Bitte warten ..
Mitglied: tester0160
19.09.2011 um 23:50 Uhr
Christopher@linux-fn9v:~> /sbin/lspci
00:00.0 Host bridge: Intel Corporation Mobile 4 Series Chipset Memory Controller Hub (rev 07)
00:02.0 VGA compatible controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07)
00:02.1 Display controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07)
00:1a.0 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #4 (rev 03)
00:1a.1 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #5 (rev 03)
00:1a.2 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #6 (rev 03)
00:1a.7 USB Controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #2 (rev 03)
00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03)
00:1c.0 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 1 (rev 03)
00:1c.2 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 3 (rev 03)
00:1c.3 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 4 (rev 03)
00:1d.0 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #1 (rev 03)
00:1d.1 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #2 (rev 03)
00:1d.2 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #3 (rev 03)
00:1d.7 USB Controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #1 (rev 03)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev 93)
00:1f.0 ISA bridge: Intel Corporation ICH9M-E LPC Interface Controller (rev 03)
00:1f.2 SATA controller: Intel Corporation ICH9M/M-E SATA AHCI Controller (rev 03)
00:1f.3 SMBus: Intel Corporation 82801I (ICH9 Family) SMBus Controller (rev 03)
02:00.0 Network controller: Realtek Semiconductor Co., Ltd. RTL8192E Wireless LAN Controller (rev 10)
04:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev



Christopher@linux-fn9v:~> /sbin/lsmod
Module Size Used by
nfs 314634 0
lockd 72294 1 nfs
fscache 47959 1 nfs
nfs_acl 2635 1 nfs
auth_rpcgss 37927 1 nfs
sunrpc 214606 5 nfs,lockd,nfs_acl,auth_rpcgss
af_packet 19512 2
snd_pcm_oss 47613 0
snd_mixer_oss 16783 1 snd_pcm_oss
snd_seq 57375 0
snd_seq_device 6598 1 snd_seq
edd 8720 0
mperf 1255 0
fuse 66535 1
loop 14694 0
dm_mod 73393 0
snd_hda_codec_realtek 235979 1
snd_hda_intel 24982 5
snd_hda_codec 98635 2 snd_hda_codec_realtek,snd_hda_intel
snd_hwdep 6164 1 snd_hda_codec
snd_pcm 87882 4 snd_pcm_oss,snd_hda_intel,snd_hda_codec
uvcvideo 61067 0
snd_timer 21669 3 snd_seq,snd_pcm
sr_mod 14671 0
videodev 39454 1 uvcvideo
snd 65788 18 snd_pcm_oss,snd_mixer_oss,snd_seq,snd_seq_device,snd_hda_codec_realtek,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm,snd_timer
sg 27872 0
cdrom 38085 1 sr_mod
pcspkr 1614 0
v4l1_compat 14917 2 uvcvideo,videodev
soundcore 7379 1 snd
serio_raw 4394 0
joydev 9418 0
i2c_i801 9949 0
ac 3083 0
battery 9730 0
iTCO_wdt 10022 0
iTCO_vendor_support 2570 1 iTCO_wdt
r8192e_pci 268190 0
snd_page_alloc 8041 2 snd_hda_intel,snd_pcm
r8169 38975 0
ext4 367024 2
jbd2 83102 1 ext4
crc16 1403 1 ext4
i915 314487 2
drm_kms_helper 29180 1 i915
drm 180471 3 i915,drm_kms_helper
i2c_algo_bit 5700 1 i915
intel_agp 27995 2 i915
video 21205 1 i915
button 5449 1 i915
fan 3539 0
processor 40761 1
thermal 17357 0
thermal_sys 14678 4 video,fan,processor,thermal



Christopher@linux-fn9v:~> uname -a
Linux linux-fn9v 2.6.34.10-0.2-desktop #1 SMP PREEMPT 2011-07-20 18:48:56 +0200 i686 i686 i386 GNU/Linux
Bitte warten ..
Mitglied: tester0160
19.09.2011 um 23:53 Uhr
WLAN ist an und auch sichtbar

bei windows klappt es ja auch da steht auch nirgendswo unsichtbares netzwerk
Bitte warten ..
Mitglied: hmarkus
19.09.2011 um 23:54 Uhr
Also die Ausgabe von
lspci -k | grep -iA4 wire
wäre besser gewesen, ich möchte die geladenen Module mit der Ausgabe von lspci vergleichen.

Welche Version von OpenSuse hast Du? die neueste scheint es nicht zu sein. Gibt's dafür auch einen aktuelleren Kernel?

Markus
Bitte warten ..
Mitglied: tester0160
19.09.2011 um 23:58 Uhr
Zitat von hmarkus:
Also die Ausgabe von
lspci -k | grep -iA4 wire




Version 11.3

und bei der cmd befehl kommt nichts
Bitte warten ..
Mitglied: hmarkus
20.09.2011 um 00:03 Uhr
naja, ich hab's mal nachgesehen. Also Du musst entweder einen neueren Kernel installieren, da ist ein Modul für die Netzwerkkarte unter "staging Drivers" enthalten (ich hab im 3.0 Kernel nachgesehen). Ansonsten wirst Du den "Treiber" (bei Linux heißt das "Modul") vom Repository Deiner Distribution, also Suse installieren müssen. Das Modul heist rtl8192e.

Markus
Bitte warten ..
Mitglied: tester0160
20.09.2011 um 00:05 Uhr
wo muss ich das denn machen mit den modul?
Bitte warten ..
Mitglied: hmarkus
20.09.2011 um 00:10 Uhr
Guck mal in Yast, das ist das Standard-Konfigurations-Tool von Suse (da hab ich keine Erfahrung mit), das sollte nicht zu schwierig sein. Einfach mal nach dem Paket für die Wlan-Karte suchen. Vielleicht hilft auch google, http://forums.opensuse.org/english/get-technical-help-here/64-bit/41985 ... es gibt da einiges im Internet.

Lies vor allem mal die Dokumentation zu Suse. Das ist wichtig.

Markus
Bitte warten ..
Mitglied: tester0160
20.09.2011 um 00:21 Uhr
ok aus den forum habe ich erfahren das ich ndiswrapper benötige

aber ich habe keine Ahnung wie ich die sogenannten rar dateien instaliere das habe ich öfter versucht aber es ist immer gescheitert
Bitte warten ..
Mitglied: hmarkus
20.09.2011 um 00:31 Uhr
Du brauchst kein ndiswrapper.

Ein neuer Kernel tut's auch....

Ich hab's mir mal runtergeladen. Pack den Tarball aus, mit
tar xf paktename.tar.gz
dann wechsle mit cd in das Verzeichnis und lies die readme-Datei. Da ist alles ausführlich erklärt.

Falls Du keinen passenden Linuxtreiber finden kannst, dann solltest Du besser Updaten auf eine Suse-Version mit neuem Kernel, oder den Kernel updaten.

Und falls Du doch ndiswrapper brauchst, dann lies mal im Internet, da gibt's viel Infos darüber.

Gute Nacht und viel Erfolg

Markus
Bitte warten ..
Mitglied: tester0160
20.09.2011 um 02:57 Uhr
Jetzt geht garnix mehr nur noch Lan die W-Lan funktion is komplett weg ich währe dankbar wenn einer Teamviewer hat und mir das einrichten könnte wie gesagt habe keinerlei erfahrung in dinge wlan bei opensuse 11.3
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Netzwerke
LAN und WLAN je mit gleicher IP (13)

Frage von dauatitsbest zum Thema Netzwerke ...

Notebook & Zubehör
gelöst HP 8770W - LAN Netzwerkproblem (Aufbau, Geschwindigkeit) (7)

Frage von RiceManu zum Thema Notebook & Zubehör ...

Notebook & Zubehör
Kaufempfehlung Netboook - mit LAN-Anschluss! (7)

Frage von SarekHL zum Thema Notebook & Zubehör ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...