Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

OpenSuse 13.1 - Netzwerk einrichten

Frage Linux Suse

Mitglied: AndyAh

AndyAh (Level 2) - Jetzt verbinden

06.12.2013, aktualisiert 08:13 Uhr, 10397 Aufrufe, 6 Kommentare

Hi NG,

ich habe beim Einrichten vom OpenSuse 13.1 Netzwerk das Problem, daß nach dem manuellen Einrichten über Yast auch nach einem Neustart über ifconfig die Netzwerkschnittstelle nicht angezeigt wird. Es wurden die IP-Adresse, die Netmask, der DNS und das Routing richtig eingerichtert.

Das Routing habe ich auf die NEUE Netwerkschnittstelle enp3s0 gesetzt.

Das Ganze läuft unter Virtual Box per Netzwerkbrücke.

Wo liegt mein Fehler?

Gruß
Andy
Mitglied: it-frosch
06.12.2013 um 09:32 Uhr
Hallo Andy,

hast du in der Virtual Box auf der Karteikarte Netzwerk der VM die Haken bei Netzwerkadapter aktivieren und Kabel verbunden ?

Ist der Treiber für die Netzwerkkarte geladen?
Was sagen die Logs?

grüße vom it-frosch
Bitte warten ..
Mitglied: Pjordorf
06.12.2013 um 09:38 Uhr
Hallo,

Zitat von AndyAh:
Das Ganze läuft unter Virtual Box per Netzwerkbrücke.
Wird deine in VB ausgewählte Netzwerkkarte denn in SUSE erkannt und die richtigen Treiber geladen? (Nicht jede VB LAN Kartenemulation läuft in jedem OS). VB Version OK? VB Extensions auch geladen sofern diese benötigt werden?

Gruß,
Peter
Bitte warten ..
Mitglied: Cthluhu
06.12.2013 um 11:00 Uhr
Hi

Hast du bei Yast->Netwerk die Konfigurationsmethode auf "Traditionell" oder auf "Networkmanager" gestellt?

mfg

Cthluhu
Bitte warten ..
Mitglied: aqui
06.12.2013, aktualisiert um 11:17 Uhr
Wenn wirklich einen "Netzwerkbrücke" installiert ist machen die VM Netzwerk Interfaces ja lediglich ein Bridging auf Layer 2 (Mac Adresse). Damit sind sie dann im selben IP Netzwerk wie der Host auch und ein Routing auf diese Interfaces (da im gleichen IP Netz) ist dann natürlich Unsinn !
Die Default Route (oder Netzwerk Route) der VM muss dann auf eine IP Adresse des Netzes zeigen (meist die des Internet Routers) niemals aber auf eine L2 Interface Adresse des Hosts der die VMs hostet.
Genau da liegt wohl der grundlegende Denkfehler !!
Bitte warten ..
Mitglied: Cthluhu
06.12.2013 um 16:22 Uhr
Hi Andy,

Da du die Frage als "gelöst" markiert hast, wollte ich fragen: Kannst du deine Lösung hier noch posten?
Für den Fall, dass jemand anderes dein Problem auch hat, wäre das hilfreich.

mfg

Cthluhu
Bitte warten ..
Mitglied: AndyAh
09.12.2013 um 07:39 Uhr
Hi,

Konfiguration über den Netzwerkmanager.

Gruß
Andy
Bitte warten ..
Ähnliche Inhalte
Suse
OpenSUSE 13.1 lässt sich nicht installieren
Frage von fuguSuse3 Kommentare

Moin ihr Linuxer! Ich wollte meinen neuen PC endlich mal mit 'ner SUSE bestücken. Leider komme ich direkt vom ...

Linux Netzwerk
OpenSuse 13.1 und XRP v0.6.1
gelöst Frage von Torsten2010Linux Netzwerk6 Kommentare

Hallo liebe Gemeinde, ich versuche die obige XRDP Version zu installieren. Einige Pakete habe ich nachinstalliert, make, gcc, usw. ...

Suse
Opensuse 13.1 und VNC
gelöst Frage von Torsten2010Suse4 Kommentare

Hallo, wie kann ich clientseitig die Auflösung ändern? Ich habe schon Ultravnc (mit Autoskalierung), tightvnc versucht. Immer passt er ...

Suse
OpenSuSE 13.1 unter Hyper-V 2012 Server
Frage von PREUSSESuse2 Kommentare

Hallo, ich versuche derzeit OpenSuSE 13.1 unter Windows Server 2012 mit Hyper-V zu installieren. Die Installation läuft, aber der ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 6 StundenInternet3 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 12 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 23 StundenWindows 103 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 1 TagSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless17 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...