Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Im Opera 9.1 kein Euro-Symbol?

Frage Internet Webbrowser

Mitglied: csplayer

csplayer (Level 1) - Jetzt verbinden

02.01.2007, aktualisiert 18:07 Uhr, 4486 Aufrufe, 3 Kommentare

Hi, als ich im Chip-Forum etwas schreiben wollte und dabei ein Euro-Symbol benutzen wollte, kamen dabei die Notizen Operas.

Beim suchen einer Lösung dieses Problems fand ich unter Extras in der Menüleiste hinter Notizen die Tastenkombi Strg+Alt+E für den Schnellzugriff. [13bdac965e9adb4b6f6416bb8abac800-operaseuroproblem - Klicke auf das Bild, um es zu vergrößern s.Bild]

Problematischer Weise wird diese Tastenkombi auch für das Euro-Symbol genutzt.

Weiß vielleicht jemand die Lösung?

Danke schon im vorraus
Mitglied: MagicM
02.01.2007 um 18:03 Uhr
Hallo,

kurze Frage: Warum nutzt Du für das Euro-Symbol nicht die Tastenkombination Alt Gr + E ??
(Funktioniert zumindest bei Opera 9.1 + XP)

MagicM
Bitte warten ..
Mitglied: csplayer
02.01.2007 um 18:07 Uhr
Oh thx ,kam noch gar nicht auf die Idee . War noch an die andere Kombi gewohnt.
Bitte warten ..
Mitglied: csplayer
02.01.2007 um 18:07 Uhr
Oh thx ,kam noch gar nicht auf die Idee . War noch an die andere Kombi gewohnt.
Bitte warten ..
Ähnliche Inhalte
Google Android
gelöst Unbekanntes Symbol in Android 5.1 (2)

Frage von wiedhalm zum Thema Google Android ...

Administrator.de Feedback
gelöst Flashplayer PopUp bei Aufruf eines Beitrages mit Opera auf Telefon (3)

Frage von BassFishFox zum Thema Administrator.de Feedback ...

Windows Server
Gruppenrichtlinie für Desktop-Symbole (4)

Frage von Patrick91 zum Thema Windows Server ...

Neue Wissensbeiträge
Multimedia

Raspberry Pi als Digital-Signage-Computer

(1)

Information von BassFishFox zum Thema Multimedia ...

Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Freigabe aus anderem Netz nicht erreichbar (21)

Frage von McLion zum Thema Router & Routing ...

Windows Server
Kennwort vergessen bei Hyper vserver 2012r (20)

Frage von jensgebken zum Thema Windows Server ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Festplatten, SSD, Raid
gelöst Raidcontroller funktioniert nur, wenn unter Legacy-Boot gestartet wird (14)

Frage von DerWoWusste zum Thema Festplatten, SSD, Raid ...