Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Optische Laufwerke nicht Erkannt

Frage Hardware Festplatten, SSD, Raid

Mitglied: InfernoFighter

InfernoFighter (Level 1) - Jetzt verbinden

29.09.2009, aktualisiert 19:05 Uhr, 4105 Aufrufe, 13 Kommentare

Hi Leute,
Hab da ein kleines Problem , hoffe ihr könnt mir helfen !
Danke schon mal im Vorraus ! =)

Also habe hier ein Rechner ,
Win Home SP2
ein Treiber wurde Deinstalliert ,
und schon waren beide Optischen Laufwerke "verschwunden"
Im Bios sind sie da im Geräte Manager auch ,
Lösungen aus anderen Fragen /topics brachten nichts !
Danke schonmal im Vorraus !
Euer Marvin

Siehe Unten bin schon weiter!
Mitglied: vonbredowp
29.09.2009 um 18:29 Uhr
Hi Marv,

Welche Lösungen wären das denn?


Btw. hast du Nero installiert?

Falls ja, installiers nochmal neu.

Komplett deinstallieren und wieder drauf damit.

Patrick
Bitte warten ..
Mitglied: brammer
29.09.2009 um 18:29 Uhr
Hallo,

ganz blöde: einmal durchbooten.
dann sollten die Geräte beim initialisieren erkannt werden und nachdem Treiber dürfte dann gefragt werden.

brammer
Bitte warten ..
Mitglied: 45877
29.09.2009 um 18:33 Uhr
Hallo,

die Laufwerke im gerätemanager deinstallieren und neu starten....
Bitte warten ..
Mitglied: InfernoFighter
29.09.2009 um 18:36 Uhr
Zitat von 45877:
Hallo,

die Laufwerke im gerätemanager deinstallieren und neu
starten....


Hab ich schon probiert
Bitte warten ..
Mitglied: InfernoFighter
29.09.2009 um 18:37 Uhr
Zitat von brammer:
Hallo,

ganz blöde: einmal durchbooten.
dann sollten die Geräte beim initialisieren erkannt werden und
nachdem Treiber dürfte dann gefragt werden.

brammer


Auch schon Probiert =(
Bitte warten ..
Mitglied: InfernoFighter
29.09.2009 um 18:38 Uhr
Zitat von vonbredowp:
Hi Marv,

Welche Lösungen wären das denn?


Btw. hast du Nero installiert?

Falls ja, installiers nochmal neu.

Komplett deinstallieren und wieder drauf damit.

Patrick

Kein Nero ...mit alles mögliche war gemeint z.B. Deinsten und neu installieren usw...
Bitte warten ..
Mitglied: 45877
29.09.2009 um 18:46 Uhr
Hallo,

sind den Laufwerken in der Datenträgerverwaltung Laufwerksbuchstaben zugeteilt?

systemsteuerung -> verwaltung ->computerverwaltung
Bitte warten ..
Mitglied: InfernoFighter
29.09.2009 um 18:58 Uhr
So Prob hat sich geändert !jetzt sagt er mir im gerätemanager :

Der Gerätetreiber für diese Hardware kann nicht gefunden werden .
Der Treiber ist möglicherweise beschädigt oder nicht vorhanden .

Hilfe ?? xDD

hab treiber neu installiert und immenroch dasselbe !
Bitte warten ..
Mitglied: vonbredowp
29.09.2009 um 19:45 Uhr
Dann machen wirs auf andere Weise ;)


geh auf: Start --> Ausführen --> Regedit

In der Registry gehe zu folgendem Schlüssel:
HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Control \ Class \ {4D36E965-E325-11CE-BFC1-08002BE10318}


Lösche die Upper und Lowerfilter komplett raus, reboot ;)


MfG,

Patrick
Bitte warten ..
Mitglied: InfernoFighter
29.09.2009 um 20:43 Uhr
auch nicht ... hatte ich schon in den anderen topics gelesen , habt ihr noch ideen ? helft mir bitte bin voll ma verzweifeln !

Mfg Marv
Bitte warten ..
Mitglied: 45877
29.09.2009 um 22:30 Uhr
dann schnapp dir mal ne linux live cd und probier aus ob die laufwerke überhaupt noch funktionieren.

ansonsten gilt.

small error reboot, big errors reinstall ;)

nimm dein letztes funktionierendes backup und spiel es ein....
Bitte warten ..
Mitglied: InfernoFighter
30.09.2009 um 10:52 Uhr
Zitat von 45877:
dann schnapp dir mal ne linux live cd und probier aus ob die laufwerke
überhaupt noch funktionieren.

ansonsten gilt.

small error reboot, big errors reinstall ;)

nimm dein letztes funktionierendes backup und spiel es ein....


getan fehler ist immernoch da !? O_O
Bitte warten ..
Mitglied: InfernoFighter
30.09.2009 um 11:14 Uhr
Start > Ausführen > Regedit > HkeyLocalMachine > System > CurrentControlset > Control > Class >4D36E965-E325-11CE-BFC1 ... upper und lower wert löschen dann neustarten ,
und schon hat es wieder funktioniert

also Patrick hate recht dankeschön !
Bitte warten ..
Ähnliche Inhalte
Windows 7
gelöst Optische Laufwerke zeigen keine Dateien auf Datenträgern an (15)

Frage von kobusch zum Thema Windows 7 ...

LAN, WAN, Wireless
Optischer Richtfunk (inhouse, Laser oder Infrarot, 100Mbits bis 1GBits) (15)

Frage von Server-Nutzer zum Thema LAN, WAN, Wireless ...

Windows Server
Laufwerke mit GPO zuweisen funktioniert bei zwei Laufwerken nicht (10)

Frage von M.Marz zum Thema Windows Server ...

Windows Server
gelöst Unattended.xml wird nicht erkannt (10)

Frage von psimon87 zum Thema Windows Server ...

Neue Wissensbeiträge
Microsoft Office

Text in Zahlen umwandeln

Tipp von logische zum Thema Microsoft Office ...

Erkennung und -Abwehr

Infineon TPMs unsicher! Bitlocker ggf. angreifbar

(4)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Firewall

PfSense Repository für Version 2.3.x

(4)

Information von Dobby zum Thema Firewall ...

LAN, WAN, Wireless

WPA-2 hat erste Risse: KRACK

(8)

Information von the-buccaneer zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Microsoft Office
ICH BIN AM ENDE MEINES IT-WISSENS ANGELANGT!!!! (38)

Frage von 134537 zum Thema Microsoft Office ...

Windows Server
gelöst Gruppenrichtlinie greift nicht zu! (23)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (21)

Frage von sunics zum Thema Hosting & Housing ...