Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Ordner wird nicht angezeigt

Frage Microsoft

Mitglied: markus-so

markus-so (Level 1) - Jetzt verbinden

12.02.2009, aktualisiert 21:41 Uhr, 11009 Aufrufe, 3 Kommentare

Hi!

Ich lasse mithilfe von robocopy regelmäßig backups auf eine externe festplatte machen. Der backup-ordner wird allerdings leider nicht im windows explorer angezeigt. ist im prinzip kein problem, da ich trotzdem auf den ordner zugreifen kann, wenn ich den pfad in die adressleiste eintippe. es nervt allerdings, wenn ich in anderen programmen z.b. ordner auswählen soll und man dort nichts von hand eintippen kann.

wenn ich mich richtig erinnere, habe ich den ordner sogar von hand angelegt, er wurde also nicht von robocopy erstellt - allerdings bin ich mir da nicht 100&-ig sicher. der ordner ist nicht versteckt (versteckte ordner werden angezeigt) und chdsk bringt mir auch keine fehler.

gibt es eine möglichkeit, den ordner irgendwie wieder erscheinen zu lassen?

Gruß Markus
Mitglied: progman2009
12.02.2009 um 22:32 Uhr
Hi,

"gibt es eine möglichkeit, den ordner irgendwie wieder erscheinen zu lassen?"

*.ini + dat von robocopy manual editieren

rgds
Bitte warten ..
Mitglied: laggflor
12.02.2009 um 22:39 Uhr
Kenn ich. Aus irgendwelchen unergründlichen Gründen (lol) wird der Ordner als "versteckt" oder "system" markiert. Eines von beiden - bin mir nicht mehr ganz sicher.
Ich konnte das bisher robocopy nicht austreiben - allerdings kann man im Explorer unter

Extras - Ordneroptionen - Ansicht

die Anzeige von versteckten und Systemordnern einschalten.
Diese Option habe ich beim Administrator immer aktiviert - somit is mir das wurscht. Die User sehen bei mir die Ordner nicht (das ist Standard)

Wenn du möchtest kannst du über diesen Weg das Flag "versteckt" oder "System" wegnehmen (Rechtsklick auf Ordner)

LG
Florian (http://www.lagg.at/)
Bitte warten ..
Mitglied: markus-so
12.02.2009 um 22:50 Uhr
Vielen Dank, die sache mit den systemordnern hat funktioniert.
Bitte warten ..
Neuester Wissensbeitrag
Microsoft Office

MS Office Excel - Formel wird angezeigt, aber nicht berechneter Wert!

Tipp von holli.zimmi zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (21)

Frage von Winuser zum Thema Hyper-V ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Router & Routing
gelöst Firtzbox VPN nicht alle Ports erreichbar? (15)

Frage von atarjono zum Thema Router & Routing ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (15)

Frage von ProfessorZ zum Thema Router & Routing ...