Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

OSX Server 10.9 oder 10.10 Option Passwort ändern aktivieren

Frage Apple Mac OS X

Mitglied: demetz

demetz (Level 1) - Jetzt verbinden

24.12.2014, aktualisiert 08.01.2015, 3722 Aufrufe, 16 Kommentare

Hallo,

ich habe eine kleine Frage wobei ich nicht weiter komme.

Apple MacMini OSX 10.10 Server, Websites in der Server App aktiviert.
Problem ist, ich kann wenn ich auf die IP des MAC Servers im Browser via http gehe das
Passwort eines Users nicht ändern.

Es kommt eine Fehlermeldung:

"Die Option Passwort ändern ist deaktiviert. Ein Administrator kann die Option mit der Server-APP aktivieren."

Leider kann ich die Funktion in der Server-APP nicht finden, bin als Administrator angemeldet.

Vielleicht kennt jemand das Problem, bei Google kamen schon Hinweise mit Shift drücken, hat jedoch alles nichts geholfen.

Vielen Dank!
Mitglied: colinardo
LÖSUNG 24.12.2014, aktualisiert 08.01.2015
Hallo demetz,
schon diesen Thread gelesen ?
https://discussions.apple.com/thread/3242903
In the Web services tab, I clicked on the server and hit the edit (pencil) button.  Letting users change the password was one of the options I could check
Grüße Uwe
Bitte warten ..
Mitglied: aqui
LÖSUNG 24.12.2014, aktualisiert 08.01.2015
Leider kann ich die Funktion in der Server-APP nicht finden, bin als Administrator angemeldet.
Kann man eigentlich NICHT übersehen die Server App !! Das ist die "Weltkugel" in der Taskleiste. Klicken und du bist drauf und kannst unter "User" die Passwörter setzen.
Einfacher gehts nun wahrlich nicht ?!
01f20843e990dc9720b3f7835f1baa55 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: demetz
24.12.2014, aktualisiert um 13:35 Uhr
Hallo vielen Dank für die schnelle Hilfe.
Jedoch lag es daran das der Open-Directory Service nicht aktiviert war, danach
konnte ich die Funktion aktivieren.

@aqui Die Server APP habe ich ohne Probleme gefunden wie bereits auch in meinem Text geschrieben, es ging um ein anderes Problem. Trotzdem Danke!

Nun habe ich aber noch ein anderes Problem.

Wir haben einen Canon Image Runner 1133 MFP Drucker. Wie bekomme ich es hin das ich eine SMB Freigabe zum Scannen über den OSX Server nutzen kann

OSX Server IP: 192.168.178.10

Freigabe: Geschäftlich

In dem Ordner Geschäftlich ist ein Ordner SCAN, in diesen soll per Canon Scanner via smb gescannt werden.

bb9e1766bc08429a17a1c98ae76d6fe0 - Klicke auf das Bild, um es zu vergrößern
6cfa3efbe2c52fb5d91167e6234f99cb - Klicke auf das Bild, um es zu vergrößern
d2d24c2de9775f5ced4edf92a16c6163 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: aqui
LÖSUNG 24.12.2014, aktualisiert 08.01.2015
Hast ja schon alles richtig gemacht !!
Ordner SCAN eingerichtet, denn in der SMB/CIFS Freigabe freigegeben...fertisch !
Mehr ist nicht zu machen !
Checke mit einem Testrechner ob du auf das Share im netz zugreifen kannst, kopiere da testweise ein paar Dateien hin und her um zu verifizieren das es geht.
Dann richtest du den SMB Share im Drucker ein mit den entsprechenden User, Passworts und gut iss...
Wo ist genau dein Problem dabei ?
Bitte warten ..
Mitglied: demetz
24.12.2014 um 13:50 Uhr
Das habe ich alles gemacht, am Drucker habe ich auch den User osx-server mit Passwort hinterlegt!
Er scannt aber nicht rein und bringt den Fehler 801 vom Canon Drucker!

Dateien so kann ich ablegen!
Bitte warten ..
Mitglied: aqui
LÖSUNG 24.12.2014, aktualisiert 08.01.2015
Hast du es testeweise mit einem Rechner statt Drucker VORHER ausprobiert ob der vollen Zugang zu dem Share bekommt ??
Sonst im Fehlermanual nachsehen was "Fehler 801" genau bedeutet. Vermutlich ne Access Violation weil wie immer Username und Pass nicht richtig ist oder im Verzeichnis keine Schreibrechte gesetzt sind ?!
Bitte warten ..
Mitglied: colinardo
LÖSUNG 24.12.2014, aktualisiert 08.01.2015
Hi,
kenne den Drucker jetzt nicht, aber einen Versuch ist eventuell wert wenn du den Hostname so schreibst, hatte ich schon bei manch anderen Druckern (auch wenn's bescheuert klingt)
\\192.168.178.10\Geschäftlich
oder nur die IP mit zwei Backslashes, und als Pfad
\SCAN
so ist das zumindest meist immer auf dem Display am Drucker dargestellt.

Andererseits könnte der Umlaut der Freigabe Geschäftlich Probleme verursachen. Nenn ihn also mal anders.

Abschließende Klarheit bringt dir aber ein kurzer Sniff mit Wireshark auf dem MAC.

Grüße Uwe
Bitte warten ..
Mitglied: demetz
24.12.2014 um 15:39 Uhr
Also, habe jetzt noch mal von einem Client mit folgendem Befehl über Gehe zu verbunden:

smb://osx-servers/Geschäftlich/SCAN

Auch mit dem entsprechenden scan User angemeldet, Zugriff klappt, Dateien lassen sich auch verschieben.

So hat der Zugriff vorher über eine NAS (QNAP) auch ohne Probleme funktioniert:

b48d9575553aedf012a65f87d9e41534 - Klicke auf das Bild, um es zu vergrößern

Auch mit der exakten IP Adresse 192.168.178.10 anstatt dem Serviernamen os-servers habe ich es schon probiert.

Laut Fehlercode 801:

"#801

Ursache 1
Auf Mailserverseite ist während der Kommunikation mit dem SMTP Server zum Senden eines E-Mail oder zum Senden/Empfangen eines I-Fax ein Fehler aufgetreten.
Abhilfe
Vergewissern Sie sich, dass der SMTP Server normal funktioniert. Prüfen Sie den Netzwerkstatus.
Ursache 2
Der SMTP Server meldete während des Versuchs, die Verbindung aufzubauen einen Fehler. Die Angaben zum Empfänger stimmen nicht. Auf Serverseite ist während der Übertragung an einen Dateiserver ein Fehler aufgetreten.
Abhilfe
Vergewissern Sie sich, dass der SMTP Server normal funktioniert. Prüfen Sie den Netzwerkstatus. Prüfen Sie die Einstellungen zum Empfänger. Prüfen Sie den Status des Dateiservers und seine Einstellungen.
Ursache 3
Sie senden eine Datei an einen Empfänger, auf den Sie keinen Schreibzugriff haben.
Abhilfe
Prüfen Sie die Einstellungen zum Empfänger.
Ursache 4
Auf dem FTP Server, an den Sie versuchen, eine Datei zu senden, existiert bereits eine Datei des gleichen Namens, die nicht überschrieben werden kann.
Abhilfe
Verändern Sie die Einstellungen auf dem Dateiserver so, dass die Datei überschrieben werden kann, oder nehmen Sie Kontakt zum Serveradministrator auf.
Ursache 5
Auf dem Server, an den Sie versuchen, eine Datei zu senden, wurde entweder der Name des Ordners falsch definiert, oder das Passwort ist falsch.
Abhilfe
Prüfen Sie die Einstellungen zum Empfänger."
Bitte warten ..
Mitglied: demetz
24.12.2014 um 15:53 Uhr
Habe nun mal folgendes laut einem Beitrag getestet:

Wenn Ihr Netzwerk nicht mit der Funktion sichtbar wird, können Sie den Netzwerkpfad auch manuell eingeben. Als erstes gehen Sie wie oben beschrieben auf „Senden“. Hier wählen Sie „Datei“ aus und wechseln „Bericht“ von FTP auf Windows SMB. Als nächstes geben Sie unter „Hostname“ den Netzwerkpfad ein (Bsp. \\192.168.1.1\ScanOrdner). Unter „Dateipfad“ geben Sie gegebenenfalls den Unterordner ein (Bsp. \Einkauf). Weiter geben Sie den Benutzername und das dazugehörige Passwort ein (wie oben beschrieben) und Bestätigen dann Ihre Eingaben mit „OK“.

Read more: http://www.best-kopiersysteme.de/wissen-faq/26/Canon-Netzwerkscan-einri ...

Muss nun leider warten, kann nicht mehr testen da an einem anderen Standort.

Melde mich.
Bitte warten ..
Mitglied: tikayevent
LÖSUNG 24.12.2014, aktualisiert 08.01.2015
An unserem alten Canon musste man den Namen oder die IP-Adresse mit zwei führenden Backslash eingeben, den Ordnernamen dafür ohne führenden.

Ist eventuell SMB auf dem Gerät abgeschaltet oder falsch konfiguriert?
Bitte warten ..
Mitglied: demetz
25.12.2014 um 10:10 Uhr
So zu verstehen wie im Screenshot zur sehen?

8100208c9f362350cbcc3f16e14519bb - Klicke auf das Bild, um es zu vergrößern

SMB ist auf dem MAC Mini Server eingeschaltet und ich kann mich via smb auch verbinden und Dateien kopieren ...!
Auf dem Canon MFP 1133 kann ich kein SMB einschalten.

Danke!
Bitte warten ..
Mitglied: tikayevent
LÖSUNG 25.12.2014, aktualisiert 08.01.2015
Den Backslash hinterm Hostname auch noch weg, der wird automatisch vom System gesetzt.

So sah es immer auf unserem Gerät aus.

Wenn es dann nicht funktioniert: Hast du eventuell im Samba auf dem Mac Mini die Domänenfunktionen aktiviert (wenn es sowas gibt auf dem Gerät)? Dann muss mglw. der Anwendername angepasst werden, also aus scan wird Domänenname\scan.

Soweit ich weiß, gabs bei den großen Imagerunnern (deiner basiert ja darauf) SMB-Einstellungen. Ich kann aber nicht mehr nachschauen, weil das Gerät zum Glück mittlerweile weg ist. Die Nachfolgergerät eines anderen Herstellers sind aber auch nicht besser. (Der Canon hat wenigstens die Tritte vors Gehäuse ausgehalten)
Bitte warten ..
Mitglied: colinardo
LÖSUNG 28.12.2014, aktualisiert 08.01.2015
Mach doch einfach schnell auf dem MAC einen Trace mit Wireshark, wie ich oben bereits geschrieben habe, dann weißt du gleich was Sache ist, und ob der Drucker den richtigen Pfad anspricht, oder ob es an einem SMB-Kommunikationsproblem liegt!
Wenn du das Wireshark-Protokoll nicht deuten kannst, einfach hier das File posten, dann wird dir geholfen
Bitte warten ..
Mitglied: demetz
08.01.2015 um 16:17 Uhr
Hallo zusammen,

vielen Dank für die Unterstützung, Problem lag am SMB Protokoll MAC und dem Canon MFP Gerät.
Canon hat mitgeteilt, das der Kopierer nicht mehr via SMB auf den MAC senden kann.

Vielen Dank!
Bitte warten ..
Mitglied: aqui
LÖSUNG 08.01.2015, aktualisiert um 16:58 Uhr
Dann kann er es auch nicht auf neuere Windows Versionen, denn die nutzen wie der Mac alle SMB Ver.2
Die Kopierer haben immer ein embedded Linux drauf was dann mit Samba werkelt, das ist die SMB File Sharing SW.
Ältere Samba Versionen supporten nur SMBv1 und das älter Passwort Verfahren.
Der böse Buhmann ist hier dann klar Canon.
Man kann aber dem Mac und auch Winblows beibringen die ältere SMB Variante zu supporten aber das ist Security seitig immer ein Schritt in die Steinzeit.
Bitte warten ..
Mitglied: demetz
08.01.2015 um 16:58 Uhr
Vielen Dank für die Rückmeldung, habe es jetzt über eine NAS gelöst die eh schon vor Ort war.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows 10
gelöst Win 10 Domain Passwort falsch, ist aber richtig (17)

Frage von tomi93 zum Thema Windows 10 ...

Microsoft Office
Access Verknüpfte Tabellen Passwort ändern

Frage von mijacd zum Thema Microsoft Office ...

Windows 10
gelöst Installationsproblem sql server 2014 auf windos 10 rechner (23)

Frage von jensgebken zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...