Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook 2003 an Exchange 2003 SBS anbinden

Frage Microsoft Outlook & Mail

Mitglied: MaxTPayne

MaxTPayne (Level 1) - Jetzt verbinden

29.01.2008, aktualisiert 05.02.2008, 3845 Aufrufe, 6 Kommentare

ServerName kann nicht aufgelöst werden?

Hallo,

ich habe einen SBS 2003 RC2 Server inkl konfigurierten Exchange.
Nun habe ich einen w2k Client der sich partu nicht mit dem Exchange Postfach verbinden möchte. Ich bekomme die Meldung das der ServerName nicht aufgelöst werden konnte. An dem Client selber kann ich auf jede Netzwerkfreigabe des Servers über den HostName ohne Probleme darauf zugreifen. Anpingen funktioniert auch usw. Wenn ich einen anderen Benutzer an der Maschine anmelde passiert auch das gleiche.

Ich habe das komplette Outlook Profil gelöscht -> keine Änderung
Den Benutzer an einem anderen PC benutzt -> funktioniert
WebAcces funktioniert auch auf dem w2k Client
Anderer Benutzer an dem w2k Client -> gleiches Problem
Firewall -> nicht aktiviert und keine alternative Firewall installiert
SP3 hab ich für Outlook auch Installiert.
beim w2k Client sind auch alle Updates installiert.

Hat jemand evtl. noch eine Idee?

Schon mal Danke im Vorraus!

Gruß

MaxTPayne
Mitglied: compispezi
29.01.2008 um 08:52 Uhr
Hi,

hast Du den Client mit \\Server\Connectcomputer an den SBS angebunden?

Gruß
Helmut
Bitte warten ..
Mitglied: MaxTPayne
29.01.2008 um 09:10 Uhr
Ja hab ich. Bei jedem anderen w2k Client funktioniert das auch einwandfrei!

Gruß

MaxTPayne
Bitte warten ..
Mitglied: compispezi
29.01.2008 um 09:22 Uhr
Hi,

>WebAcces funktioniert auch auf dem w2k Client

spricht Du den Server dann mit seiner IP Adresse oder seinem Namen an?

Gruß
Helmut
Bitte warten ..
Mitglied: MaxTPayne
29.01.2008 um 09:28 Uhr
Kann ich mit beidem Machen funktioniert beides!

Wenn ich den ServerNamen an pinge klappt das auch (Also Name wird korrekt aufgelöst).

Gruß

MaxTPayne
Bitte warten ..
Mitglied: compispezi
29.01.2008 um 21:53 Uhr
Hi,

fad, jetzt heist es suchen.

Also, es scheint das Problem nur an einem Client zu bestehen. Suche im Netzwerk oder beim Server würde ich jetzt zurückstellen.

IPCONFIG /ALL könnte eine Fehlerhafte DNS Zuweisung liefern. Evtl liegt es ja daran.

Ich hatte schon mal ähnliche Probleme, ein löschen des TCP/IP Protokoll der Netzwerkkarte und anschliessendes wiederhinzufügen hat schon mal was gebracht. Versuche es mal.

Viel Glück

Gruß
Helmut

I
Bitte warten ..
Mitglied: MaxTPayne
05.02.2008 um 13:54 Uhr
Hi,
Ich hatte schon mal ähnliche Probleme,
ein löschen des TCP/IP Protokoll der
Netzwerkkarte und anschliessendes
wiederhinzufügen hat schon mal was
gebracht. Versuche es mal.

Viel Glück

Gruß
Helmut

Das hat es gebracht! Danke!

Gruß

MaxTPayne
Bitte warten ..
Ähnliche Inhalte
Windows Server
öffentlicher kalender bei sbs 2003 exchange (5)

Frage von jensgebken zum Thema Windows Server ...

Exchange Server
SBS 2011 Exchange Multidomain kein senden über Outlook möglich (1)

Frage von pla112 zum Thema Exchange Server ...

Exchange Server
gelöst SBS 2003 Exchange deaktiviert - E-Mail-Versand untereinander funktioniert nicht (3)

Frage von Wirdnoch zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...

Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (13)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Microsoft Office
gelöst Office 365 Pro Domäne einrichten OHNE Webseite (9)

Frage von thklemm zum Thema Microsoft Office ...

Server-Hardware
HP ProLiant DL380 G7, POST Error: 1785-Drive Array not Configured (8)

Frage von Paderman zum Thema Server-Hardware ...