Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2003 Mailzustellung dauert lange

Frage Microsoft Outlook & Mail

Mitglied: joergx66

joergx66 (Level 1) - Jetzt verbinden

29.03.2010 um 09:47 Uhr, 4543 Aufrufe, 7 Kommentare

Hallo,

wir sind in der Firma auf neue PC´s mit Windows7 Professional und Office 2003 umgestiegen. Outlook 2003 erhält und verschickt die mails über einen Exchange-Server unter SBS 2003.
Soweit funktioniert auch alles, bis auf die Tatsache, dass die mailzustellung relativ lange dauert.
Vorher hatten wir Clients mit Win2000/Outlook2000, da wurden die mails innerhalb der Netzwerkes sofort verschickt, d.h. wenn ich eine mail an einen Kollegen schickte, erschien diese im gleichen Augenblick bei ihm. Jetzt mit OL2003 dauert es ca. 1 Minute, bis die mail in seinem Posteingang landet. Am Server wurde nix geändert.
Kann es sein, dass bei OL2003 noch irgend etwas extra eingestellt werden muss?
Mitglied: agnostiker
29.03.2010 um 09:49 Uhr
Ist der CacheMode im Outlook aktiviert ? Auf dem Mailserver sind sicher keine Mails gequeued / in der Warteschlange zu sehen ?
Bitte warten ..
Mitglied: joergx66
29.03.2010 um 11:13 Uhr
Ja, der Cachemodus ist aktiviert. Bei den Einstellungen des Exchange-Servers wurde nichts geändert.
Bitte warten ..
Mitglied: Raziel11
29.03.2010 um 11:20 Uhr
der cachemodus hat mit dem mailtransport nichts zu tun, aber eventuell hat sich ja durch windows 7 etwas anderes geändert. vielleicht wurde ja auch ein anderer virenscanner eingesetzt der das ganze etwas verlangsamt.
Bitte warten ..
Mitglied: joergx66
29.03.2010 um 11:47 Uhr
Glaube nicht dass es an Windows7 liegt, unter XP tritt das gleiche Problem auf. Und kann mir auch nicht vorstellen, dass ein Virenscanner die Zustellung einer 1KB-mail um 1 Minute verzögert....
Bitte warten ..
Mitglied: alexgame
29.03.2010 um 14:07 Uhr
Habt ihr OWA aktiv?
Wenn ja würde ich mal per OWA eine Mail an einen Client schicken und umgekehrt, so kannst du schon mal einschränken ob die Latenz beim senden, empfangen oder doch auf beiden Seiten liegt.
Bitte warten ..
Mitglied: duschi
23.03.2011 um 11:07 Uhr
Ich habe das gleiche Problem jedoch mit Windows 7 und Outlook 2010.
Gibt es mittlerweile eine Lösung?
Bitte warten ..
Mitglied: duschi
23.03.2011 um 11:41 Uhr
Ich konnte das Problem lösen, es war die Firewall .
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Outlook & Mail
Kein Mailversand mit Outlook 2003 (15)

Frage von gjhammes zum Thema Outlook & Mail ...

Datenbanken
SUM oder AVG in SQL Abfrage dauert viel zu lange warum? (5)

Frage von samet22 zum Thema Datenbanken ...

Papierkorb
Fehler beim schließen von Outlook 2016 auf Terminalserver (7)

Frage von Tommy1983 zum Thema Papierkorb ...

Microsoft
Extrem lange Bootzeit einiger Server (9)

Frage von Shnuuu zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...