Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook 2007 Makros aktivieren funktioniert nicht

Frage Microsoft Outlook & Mail

Mitglied: lordraydon

lordraydon (Level 1) - Jetzt verbinden

27.02.2008, aktualisiert 19.03.2008, 16554 Aufrufe, 4 Kommentare

Hallo,

ich habe ein Skript geschrieben, das erst funktionierte und nach einem Neustart am nächsten Tag nicht mehr.

Im Detail schaut das Skript so aus:

01.
Sub BirthdayImport() 
02.
 
03.
Dim myFolder As MAPIFolder 
04.
Dim i As Integer 
05.
 
06.
Set myFolder = Session.PickFolder 
07.
 
08.
For i = myFolder.Items.Count To 1 Step -1 
09.
    myFolder.Items(i).Display 
10.
    mybirthday = myFolder.Items(i).Birthday 
11.
    myFolder.Items(i).Birthday = "12.12.2000 " 
12.
    myFolder.Items(i).Birthday = mybirthday 
13.
    myFolder.Items(i).Save 
14.
    myFolder.Items(i).Close 0 
15.
Next i 
16.
     
17.
End Sub
Das Skript lief während des Programmierens einwandfrei und ohne Probleme.
Nun, einen Tagspäter habe ich das Problem, das Outlook sagt, ich solle doch bitte die Makros aktivieren.
Gesagt, getan... In Outlook auf Extras-->Makros-->Sicherheit-->"Keine Sicherheitsüberprüfung für Makros (nicht empfohlen)" eingestellt.

Aber leider hat das rein gar nichts gebracht.

Wer hat eine Idee??? Was hab ich übersehen??? Was hab ich falsch gemacht???

Vielen Dank für eure Hilfe,
Christian
Mitglied: scan5416
27.02.2008 um 13:22 Uhr
Office neu gestartet??
Computer neu gestartet??
Bitte warten ..
Mitglied: lordraydon
27.02.2008 um 14:51 Uhr
Also Office habe ich neugestartet... Auch mehrmals, weil es für mich an der Stelle irgendwie komisch war, das es nicht funktioniert hat.

Aber ich werde den PC gleich auch nochmals neustarten.

Ansonsten, gibt es da noch mehr Möglichkeiten???
Bitte warten ..
Mitglied: scan5416
27.02.2008 um 16:09 Uhr
Ich hatte noch nie ein Problem mit einem Makro ohne Fehlermeldung.
Bekommst du dann keine Fehlermeldung??

Prüfe nach dem Neustart ob die Makros immer noch deaktiviert sind. Oder ob sich die Funktion automatisch wieder eingeschaltet hat.
Bitte warten ..
Mitglied: lordraydon
19.03.2008 um 14:14 Uhr
Nun endlich meine Antwort...

Es hat gklappt... nach mehrmaligem neustarten des Computers.

Danke für die schnelle Hilfe ;)

LG,
Christian
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
Outlook 2010 i. V. m. Exchange 2007, "Senden als" funktioniert nicht (1)

Frage von departure69 zum Thema Exchange Server ...

Microsoft Office
gelöst Outlook 2007 kann kein Kennwort speichern ausgegraut (4)

Frage von Akcent zum Thema Microsoft Office ...

Exchange Server
Verbindung zwischen Outlook und Exchange 2013 funktioniert nicht

Frage von Nicolaas zum Thema Exchange Server ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (24)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Netzwerke
Abisolierwerkzeug (11)

Frage von SarekHL zum Thema Netzwerke ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (11)

Frage von Akcent zum Thema Hyper-V ...

Windows Server
Server 2016 - Kuriositäten (8)

Frage von certifiedit.net zum Thema Windows Server ...