Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2010 mit 2 Exchangekonten offline

Frage Microsoft Exchange Server

Mitglied: tricade

tricade (Level 1) - Jetzt verbinden

23.05.2012, aktualisiert 11:12 Uhr, 3033 Aufrufe, 4 Kommentare

Umgebung: Exchange 2010 SP1 / Office 2010 SP1

Guten Morgen,

nach der Umstellung von Outlook 2007 auf 2010 habe ich Verbindungsprobleme.

Hier ein paar Informationen zur Konfiguration:

Benutzer „A“ hat 2 Exchange Konten angebunden. Sein privater Account sowie eine Gruppe Email Box. Er hat volle Zugriffsrechte auf die Gruppenemailbox.

Öffnet man Outlook 2010 sieht man in der linken Leiste 2 Strukturen.
1x die Private und 1x die Gruppen Email Box.
Auf beide kann ohne weiteres zugegriffen werden. Auch das senden über die Gruppen Email Box funktioniert.

Nach einer unbestimmten Zeit (2-3 Stunden / manchmal auch 1-2 Tage) meldet sich Benutzer „A “ das seine Gruppen Email Box nicht mehr aktuell ist. Dies fällt nur auf da sich andere Kollegen beschweren warum unbearbeitete Emails noch im Posteingang sind. Er sieht diese jedoch nicht.
Dieses Szenario tritt bei allen Outlook 2010 Benutzern sporadisch auf die 2 Exchange Konten haben.

Ich habe schon Outlook mehrfach neuinstalliert, selbst ein neuer PC wurde eingesetzt immer wieder das gleiche.

Outlook meldet noch nicht einmal einen Fehler. Privat und Gruppen Email Box sind verbunden.
Öffne ich den Verbindungsstatus, in Outlook, stehen alle Verbindungen auf „hergestellt“.
Das einzige was mir aufgefallen ist, ist das Outlook das kleine Logo am rechten unteren Bildschirmrand vom Exchange Logo auf eine Weltkugel stellt. Dies passiert aber nur für die Gruppen Email Box. Starte ich Outlook neu sehe ich wieder das Exchange Logo…

7abd1d8983a6a930fc9c6b5f34aff820 - Klicke auf das Bild, um es zu vergrößern

Ich habe schon in Google gesucht sowie hier im Forum leider jedoch keine Antwort gefunden.

Bevor gleich einer schreibt „Installiere bitte erst SP2 auf deinem Exchange“ dies wird nur im „Notfall“ passieren da SP2 noch intern getestet wird. Wäre als dankbar um eine Lösung ohne SP2 installieren zu müssen.

Gruß und DANKE!

Mitglied: Ravers
23.05.2012 um 11:23 Uhr
Moin moin,

bei genau diesem Problem kann ich dir nicht weiterhelfen, aber hast du das Office2010 gepatched (ServicePack)?
Danach waren einige Probleme bei mir verschwunden, dein Problem hatte ich jedoch nicht.

greetz
ravers
Bitte warten ..
Mitglied: tricade
23.05.2012 um 11:27 Uhr
ich habe Office 2010 installiert danach SP1 installiert.
Bitte warten ..
Mitglied: NetWolf
23.05.2012 um 16:17 Uhr
Moin Moin,

nach der Umstellung von Outlook 2007 auf 2010 habe ich Verbindungsprobleme.
wie hast du "umgestellt"?

Nach einer unbestimmten Zeit (2-3 Stunden / manchmal auch 1-2 Tage) meldet sich Benutzer „A “ das seine Gruppen Email
Box nicht mehr aktuell ist. Dies fällt nur auf da sich andere Kollegen beschweren warum unbearbeitete Emails noch im
Posteingang sind. Er sieht diese jedoch nicht.
Dieses Szenario tritt bei allen Outlook 2010 Benutzern sporadisch auf die 2 Exchange Konten haben.
das könnte am Cache-Modus liegen, diesen also mal deaktivieren.

Das einzige was mir aufgefallen ist, ist das Outlook das kleine Logo am rechten unteren Bildschirmrand vom Exchange Logo auf eine Weltkugel stellt.

Der PC ist doch im Firmennetzwerk? es gibt keine VPN-Verbindungen etc.?
Das Konto "Gruppen Email" ist in den öffentlichen Ordnern angesiedelt?

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: tricade
23.05.2012, aktualisiert um 16:32 Uhr
Grüß dich!!!!

ich habe NUR Outlook 2010 aktualisiert. Word Excel etc sind noch 2007.

werde ich testen

ja der pc befindet sich im Firmennetzwerk und der Server ist 20m entfernt.
Mit Gruppen Email meinßt du die zusätzliche Email Box? Nein diese befindet sich nicht in den öffentlichen Ordnern.
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Keine RFCs in gesendeten Dateien bei Outlook 2010 (5)

Frage von Laufenfeuer zum Thema Outlook & Mail ...

Microsoft Office
Outlook 2010 - Exchange Konto Passwortabfrag beim Start (1)

Frage von survial555 zum Thema Microsoft Office ...

Exchange Server
Outlook 2010 - keine Verbindung mit Microsoft Exchange (2016) (8)

Frage von SeverinWohlleben zum Thema Exchange Server ...

Outlook & Mail
Unter Outlook 2010 fehlen selbst erstellte Ordner (6)

Frage von Fitzel69 zum Thema Outlook & Mail ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(5)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (26)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (23)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

Basic
Programmierung von Windows Programmen (10)

Frage von Ghost108 zum Thema Basic ...