Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2010 mit 2 Exchangekonten offline

Frage Microsoft Exchange Server

Mitglied: tricade

tricade (Level 1) - Jetzt verbinden

23.05.2012, aktualisiert 11:12 Uhr, 3044 Aufrufe, 4 Kommentare

Umgebung: Exchange 2010 SP1 / Office 2010 SP1

Guten Morgen,

nach der Umstellung von Outlook 2007 auf 2010 habe ich Verbindungsprobleme.

Hier ein paar Informationen zur Konfiguration:

Benutzer „A“ hat 2 Exchange Konten angebunden. Sein privater Account sowie eine Gruppe Email Box. Er hat volle Zugriffsrechte auf die Gruppenemailbox.

Öffnet man Outlook 2010 sieht man in der linken Leiste 2 Strukturen.
1x die Private und 1x die Gruppen Email Box.
Auf beide kann ohne weiteres zugegriffen werden. Auch das senden über die Gruppen Email Box funktioniert.

Nach einer unbestimmten Zeit (2-3 Stunden / manchmal auch 1-2 Tage) meldet sich Benutzer „A “ das seine Gruppen Email Box nicht mehr aktuell ist. Dies fällt nur auf da sich andere Kollegen beschweren warum unbearbeitete Emails noch im Posteingang sind. Er sieht diese jedoch nicht.
Dieses Szenario tritt bei allen Outlook 2010 Benutzern sporadisch auf die 2 Exchange Konten haben.

Ich habe schon Outlook mehrfach neuinstalliert, selbst ein neuer PC wurde eingesetzt immer wieder das gleiche.

Outlook meldet noch nicht einmal einen Fehler. Privat und Gruppen Email Box sind verbunden.
Öffne ich den Verbindungsstatus, in Outlook, stehen alle Verbindungen auf „hergestellt“.
Das einzige was mir aufgefallen ist, ist das Outlook das kleine Logo am rechten unteren Bildschirmrand vom Exchange Logo auf eine Weltkugel stellt. Dies passiert aber nur für die Gruppen Email Box. Starte ich Outlook neu sehe ich wieder das Exchange Logo…

7abd1d8983a6a930fc9c6b5f34aff820 - Klicke auf das Bild, um es zu vergrößern

Ich habe schon in Google gesucht sowie hier im Forum leider jedoch keine Antwort gefunden.

Bevor gleich einer schreibt „Installiere bitte erst SP2 auf deinem Exchange“ dies wird nur im „Notfall“ passieren da SP2 noch intern getestet wird. Wäre als dankbar um eine Lösung ohne SP2 installieren zu müssen.

Gruß und DANKE!

Mitglied: Ravers
23.05.2012 um 11:23 Uhr
Moin moin,

bei genau diesem Problem kann ich dir nicht weiterhelfen, aber hast du das Office2010 gepatched (ServicePack)?
Danach waren einige Probleme bei mir verschwunden, dein Problem hatte ich jedoch nicht.

greetz
ravers
Bitte warten ..
Mitglied: tricade
23.05.2012 um 11:27 Uhr
ich habe Office 2010 installiert danach SP1 installiert.
Bitte warten ..
Mitglied: NetWolf
23.05.2012 um 16:17 Uhr
Moin Moin,

nach der Umstellung von Outlook 2007 auf 2010 habe ich Verbindungsprobleme.
wie hast du "umgestellt"?

Nach einer unbestimmten Zeit (2-3 Stunden / manchmal auch 1-2 Tage) meldet sich Benutzer „A “ das seine Gruppen Email
Box nicht mehr aktuell ist. Dies fällt nur auf da sich andere Kollegen beschweren warum unbearbeitete Emails noch im
Posteingang sind. Er sieht diese jedoch nicht.
Dieses Szenario tritt bei allen Outlook 2010 Benutzern sporadisch auf die 2 Exchange Konten haben.
das könnte am Cache-Modus liegen, diesen also mal deaktivieren.

Das einzige was mir aufgefallen ist, ist das Outlook das kleine Logo am rechten unteren Bildschirmrand vom Exchange Logo auf eine Weltkugel stellt.

Der PC ist doch im Firmennetzwerk? es gibt keine VPN-Verbindungen etc.?
Das Konto "Gruppen Email" ist in den öffentlichen Ordnern angesiedelt?

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: tricade
23.05.2012, aktualisiert um 16:32 Uhr
Grüß dich!!!!

ich habe NUR Outlook 2010 aktualisiert. Word Excel etc sind noch 2007.

werde ich testen

ja der pc befindet sich im Firmennetzwerk und der Server ist 20m entfernt.
Mit Gruppen Email meinßt du die zusätzliche Email Box? Nein diese befindet sich nicht in den öffentlichen Ordnern.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Outlook Verbindungsproblem Offline sporadisch (8)

Frage von onkel87 zum Thema Exchange Server ...

Outlook & Mail
Outlook 2010 Suchfunktion (4)

Frage von specialuser zum Thema Outlook & Mail ...

Exchange Server
gelöst Outlook 2016 und Exchange 2010 (1)

Frage von chnie123 zum Thema Exchange Server ...

Exchange Server
gelöst 2 Exchange-Konten (6)

Frage von MiSt zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (26)

Frage von zorlayan zum Thema Windows 10 ...

Festplatten, SSD, Raid
Raid 1 2 SSD mit Windows Server 2016 (17)

Frage von jaywee zum Thema Festplatten, SSD, Raid ...

Voice over IP
Über Fritzfax over IP gehen nur einige Faxe (11)

Frage von shearer9 zum Thema Voice over IP ...