Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook 2010, Exchange 2010 - Mehrere E-Mail-Adressen für ein Postfach

Frage Microsoft Exchange Server

Mitglied: DT1234

DT1234 (Level 1) - Jetzt verbinden

30.10.2014, aktualisiert 03.11.2014, 2554 Aufrufe, 8 Kommentare

Ich habe ein Problem mit dem Verhalten bei der Verwendung mehrerer E-Mail-Adressen für ein Postfach.

Ich habe auf dem Exchange im Postfach A die Adressen "Standard", "Alias1", "Alias2" und "Alias3" hinterlegt.

Wenn ich eine E-Mail an Alias1 sende, dann landet sie im Postfach A.


Aber:
Im Ordner 'Gesendete Elemente' des Versender steht als Empfänger 'Alias1'.
Im Posteingang von Postfach A steht jedoch 'Standard'.

Dies steht auch im Header so drin. Exchange ersetzt also Alias1 durch Standard.
Wie kann ich das Abschalten?

Ziel ist es, eine serverbasierte Regel lauf zu lassen, die in Abhängigkeit vom Empfänger - also "Alias1", "Alias2" und "Alias3" bestimmte Dinge triggert.

Jetzt ist es aber auch so, dass ich eine Regel für Empfänger Alias1 errichten kann. Dies funktioniert. Aber leider für alle Nachrichten, die an Empfänger Postfach A gerichtet sind - also egal, ob die Nachricht an Alias1, Alias2 oder Alias3 gerichtet ist.

Wie kann man das unterbinden?

Wenn ich per IMAP auf den Exchange-Server zugreife, dann werden die Empfängeradressen übrigens nicht ersetzt!


Es muss doch möglich sein, serverbasierte Regeln zum Sortieren von Nachrichten erstellen zu können, ohne dass man extra ein neues Postfach anlegen muss. Oder?

Mitglied: AdminKnecht
30.10.2014 um 12:43 Uhr
...hmm, ich glaube mich zu erinnern, das man für die Regel in der NACHRICHTENKOPFZEILE auf die ALIAS1-Adresse prüfen muss...?

Grüße

Marcus
Bitte warten ..
Mitglied: DT1234
30.10.2014 um 13:48 Uhr
Habe ich ja gemacht. Aber die Regel reagiert auf alle Aliase und auch auf die Standardadresse.
Bitte warten ..
Mitglied: GuentherH
30.10.2014 um 20:55 Uhr
Habe ich ja gemacht. Aber die Regel reagiert auf alle Aliase und auch auf die Standardadresse

Dann hast du die Regel falsch erstellt. Genau im Nachrichtenkopf ist die original E-Mail Adresse enthalten auf die dann die gewünschte Regel greifen soll.
Post doch einmal ein Beispiel einer Regel, dann können wir dir sicher weiterhelfen.

LG Günther
Bitte warten ..
Mitglied: DT1234
03.11.2014 um 12:22 Uhr
Die Regel lautet:
Nach Erhalt einer Nachricht
die an report.backupassist@xyz.lan gesendet wurde
diese in den Ordner BackupAssist verschieben.

Es gibt ein Postfach
edv@xyz.com
mit den zusätzlichen E-Mail-Adressen
report.backupassist@xyz.lan
fehler.backupassist@xyz.lan

Und alle Mails an
edv, report.backupassist und fehler.backupassist
werden in den Ordner BackupAssist verschoben.

***

"Genau im Nachrichtenkopf ist die original E-Mail Adresse"
Eben nicht. Wenn ich eine E-Mail mit Outlook an report.backupassist@xyz.lan schicke, dann steht beim Empfänger edv@xyz.com
Nur wenn ich einen anderen E-Mail-Client nutze und per IMAP auf den Exchange zugreife, dann wird der Empfänger nicht abgeändert.
Unabhängig davon scheint Exchange alle 3 E-Mail-Adressen gleich zu behandeln.
Bitte warten ..
Mitglied: AdminKnecht
LÖSUNG 03.11.2014, aktualisiert um 17:20 Uhr
Zitat von DT1234:

Die Regel lautet:
Nach Erhalt einer Nachricht
die an report.backupassist@xyz.lan gesendet wurde
diese in den Ordner BackupAssist verschieben.


OK, und was ist, wenn die Regel lauten würde:

Nach Erhalt einer Nachricht
mit report.backupassist@xyz.lan in der Nachrichtenkopfzeile
diese in den Ordner BackupAssist verschieben.

Probiere mal bitte!

Schöne Grüße

Marcus
Bitte warten ..
Mitglied: DT1234
03.11.2014, aktualisiert um 17:20 Uhr
Das klappt ja wirklich. Danke!
Das hätte ich nicht gedacht, da 'report.backupassist@xyz.lan' im Header der Mail im Postfach des Empfängers nicht mehr vorhanden ist.

Hast Du vielleicht eine Ahnung, wieso die Kombination Outlook/Exchange 'report.backupassist@xyz.lan' durch 'edv@xyz.com' ersetzt?
Das würde ich gerne vermeiden.
Bitte warten ..
Mitglied: AdminKnecht
03.11.2014 um 17:34 Uhr
..tja, so genau nicht, aber 'edv@xyz.com' ist die Hauptadresse des Postfachs, also auch die Absenderadresse, und die kann man ebenfalls nicht frei wählen, du kannst also auch nicht eine der Alias-Adressen als Absenderadressen einstellen --- so ohne weiteres, es gibt da wohl Dritt-Tools, die sich in den Exchange-Transport einklinken und die Alias-Adresse dann doch einsetzen als Absender, aber so ohne weiteres nicht.

Daher wird das auch andersherum nicht klappen, sobald der Transport-Server des Exchanges die Mail in das Postfach zustellt, wird die Empfängeradresse durch die Hauptadresse des Postfachs ersetzt --- die ursprüngliche Empfängeradresse (der ALIAS) bleibt aber noch in der Nachrichtenkopfzeile erhalten

Schönen Abend noch

Marcus
Bitte warten ..
Mitglied: DT1234
04.11.2014 um 09:08 Uhr
^^Zitat von AdminKnecht:
die ursprüngliche Empfängeradresse (der ALIAS) bleibt aber noch in der Nachrichtenkopfzeile erhalten
Hast Du das mal getestet? Ich greife auf den Header eigentlich immer mit anderen Tools zu (IMAP-CLient), da das schneller und effizienter ist.

Bei mir ist die ursprüngliche Empfängeradresse nicht mehr vorhanden (zumindestens wenn ich per IMAP auf den Exchange zugreife).
Wenn ich mit Outlook auf den Exchange zugreife, dann steht der ALIAS im Header drin (habe das gerade getestet).
Da kann man sich ja dumm und dämlich suchen.
Das versteh ich aber trotzdem nicht, wieso abhängig vom Protokoll unterschiedliche Empfängeradressen angezeigt werden.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 - Postfach mit mehreren E-Mail Adressen
Frage von skahle85Exchange Server3 Kommentare

Guten Tag Liebe Gemeinde, Wir haben einen 2010er Exchange und ich stehe vor folgender Problematik: Postfach "Company" hat mehrere ...

Exchange Server
Mehrere E-Mail Adressen in einem Exchange-Postfach im Outlook sauber trennen
gelöst Frage von DarkLeviExchange Server12 Kommentare

Hallo liebe Community, mal wieder stehe ich vor einem Problem wo ich eurer Hilfe bedarf ;) Es geht um ...

Microsoft Office
Outlook 2010: Mehrere Benutzer sollen die selbe Absender-E-Mail Adresse haben
Frage von Technik2Microsoft Office9 Kommentare

Hallo =) Ich habe ein Problem mit meinem Outlook 2010. Es sind mehrere E-Mail Adressen verfügbar, jedoch möchte ich ...

Exchange Server
E-Mail wird von Exchange Server nicht weitergeleitet. E-Mail Adresse nicht mehr gültig
gelöst Frage von butterExchange Server3 Kommentare

Hallo Community, ich hab folgendes Problem. Ich möchte von Outlook eine E-Mail verschicken an eine andere Domain. Wenn ich ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser7 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 3 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...