Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook 2010 nach Installation von Teamviewer langsam

Frage Microsoft Outlook & Mail

Mitglied: Crofex

Crofex (Level 1) - Jetzt verbinden

11.03.2014, aktualisiert 12.03.2014, 6704 Aufrufe, 6 Kommentare

Hallöchen

Wir haben folgende Konstellation:
Exch 2013, CAS und DB auf getrennten Servern
in Coexistenz mit
Exch 2007 da gerade mitten in der Umstellung

Outlook 2010

Nach einer versehentlichen Installation von Teamviewer 9 braucht unser Outlook elendig lange zum starten und beenden (TV installiert ein Outlook-Addin für Meetings). Stellt man sich die Frage, wenn der Teamviewer eh nur versehentlich installiert worden ist, warum dann nicht einfach deinstallieren. Und genau das haben wir getan. Jedoch ohne Verbesserung der Situation.

Hat hier jemand ein ähnliches/gleiches Problem und evtl. eine Lösung?

ein Öffnen von Outlook mittels outlook.exe /safe und outlook.exe /rpcdiag hat leider keine Verbesserung bzw zusätzliche Informationen gebracht. Auffällig ist, dass er die "Quicksteps" in Outlook nicht von Anfang an darstellt. Als würde er sich beim laden der Quicksteps verschlucken. Da wir auch diese nicht nutzen könnte man gern in dieser Richtung weiter denken.

PS: Achja, beide Personen bei denen das Problem auffällt sind bereits auf den neuen Exch umgezogen.


Gruß
Chris
Mitglied: felix.huth
11.03.2014 um 15:44 Uhr
Hallo

Dann starte bitte mal Outlook und warte ...

Unter Datei - Optionen findest du wahrscheinlich als vorletzen Punkt Addins - dort sollte bei den Aktiven Anwendungs Addins Teamviewer sein. Unten hast du Verwalten und daneben ein Dropdown Feld wo COM-Add-In stehen sollte - bitte auf die Fläche "Gehe zu" klicken und schon bist du in einem Menü wo du den Teamviewer deaktivieren / entfernen kannst.

Hoffe ich konnte helfen.

LG
Felix
Bitte warten ..
Mitglied: sk-it83
11.03.2014 um 15:46 Uhr
Hi,

wäre noch interessant gewesen zu wissen mit welchem OS ihr arbeitet.

Schonmal versucht eine Office Reparatur Installation durchzuführen bzw. gleich eine komplette Neuinstallation?

Wenn nur 2 PC`s betroffen sind, sollte man das mal in Erwägung ziehen.

VG
Bitte warten ..
Mitglied: Crofex
11.03.2014 um 15:50 Uhr
Zitat von felix.huth:

Hallo

Dann starte bitte mal Outlook und warte ...

Unter Datei - Optionen findest du wahrscheinlich als vorletzen Punkt Addins - dort sollte bei den Aktiven Anwendungs Addins
Teamviewer sein. Unten hast du Verwalten und daneben ein Dropdown Feld wo COM-Add-In stehen sollte - bitte auf die Fläche
"Gehe zu" klicken und schon bist du in einem Menü wo du den Teamviewer deaktivieren / entfernen kannst.

Hoffe ich konnte helfen.

LG
Felix

Bereits getan (vor der deinstallation von TV) aber danke für die Idee.

Zitat von sk-it83:

Hi,

wäre noch interessant gewesen zu wissen mit welchem OS ihr arbeitet.

Schonmal versucht eine Office Reparatur Installation durchzuführen bzw. gleich eine komplette Neuinstallation?

Wenn nur 2 PC`s betroffen sind, sollte man das mal in Erwägung ziehen.

VG

Win 7 64 bit

Reperatur werd ich jetzt mal machen. Wollte ich nur ungern weil mein System gerade frisch ist.
Bitte warten ..
Mitglied: felix.huth
LÖSUNG 11.03.2014, aktualisiert 12.03.2014
Hallo nochmal

wie schaut es denn aus wenn du ein "neues" Benutzerprofil erstellst (in der Systemsteuereung Unterpunkt Mail)?

LG
Felix
Bitte warten ..
Mitglied: Crofex
12.03.2014 um 07:39 Uhr
So, eine Reperatur hat nichts gebracht. Auch eine Deinstallation und neuinstallation, diesmal aber Office 2013 hat nichts gebracht. Gleiches Problem.
Bitte warten ..
Mitglied: Crofex
12.03.2014 um 08:05 Uhr
Profil gelöscht und neu eingerichtet. Problem gelöst. Was auch immer der Teamviewer da gemacht hat, es war blöd
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Exchange Server
Exchange 2013, Outlook 2010 Standard-Absendeadresse ändern (4)

Frage von ingoue zum Thema Exchange Server ...

Exchange Server
Zweite Exchange Postfach in Outlook 2010 einbinden (2)

Frage von DieAzubinne zum Thema Exchange Server ...

Outlook & Mail
gelöst Emails werden ohne Signatur und Text versendet - Outlook 2010 (11)

Frage von IT-com zum Thema Outlook & Mail ...

Exchange Server
gelöst Exchange 2013 - automatische Einbindung von Postfächern in Outlook 2010 (8)

Frage von ingoue zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...