Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook 2010 startet immer im Offline arbeiten Modus

Frage Microsoft Outlook & Mail

Mitglied: mononoke

mononoke (Level 1) - Jetzt verbinden

28.11.2013 um 09:02 Uhr, 14334 Aufrufe, 5 Kommentare

Guten Tag,

das System bei welchem der Fehler auftritt ist Windows 7 x86 mit Outlook 2010 32bit.
Betroffen ist nur ein Rechner im Netzwerk.

Das Problem:
Outlook startet immer im "Offline arbeiten" Modus. Wenn man dann auf "Offline arbeiten" klickt, sodass dieser deaktiviert wird funktioniert das auch ohne Probleme.
Outlook hat dann eine Verbindung zum Exchange (2010) und man kann Mails empfangen, versenden, ...
Jedoch wenn man dann Outlook neustartet ist wieder der "Offline arbeiten" Modus aktiv und man muss erst wieder auf "Offline arbeiten" klicken.

In den Einstellungen ist bereits folgendes gesetzt:
- Cache Modus aktiv
- Verbindung beim Start automatisch überprüfen

Rechner und Server befinden sich im selben Netzwerk.

-

Gibt es da vielleicht einen Registry Key mit welchem man den "Offline arbeiten" Modus deaktivieren kann?

Ich habe schon im Internet nach Lösungsvorschlägen gesucht, jedoch keine hilfreichen gefunden.
- Meist war das Problem einfach nur der "Offline arbeiten" Button, welcher bei mir nach einem Neustart ja aber immer automatisch aktiv ist.


Ich freue mich auf eure Antworten!

MfG mononoke
Mitglied: Wigald010
28.11.2013 um 09:53 Uhr
Hallo mononoke,

hast du den Cache Modus mal deaktiviert? Wäre gut zu wissen was dann passiert.
Netzwerkverbindung steht?

MfG
Bitte warten ..
Mitglied: mononoke
28.11.2013 um 09:56 Uhr
Zitat von Wigald010:

Hallo mononoke,

hast du den Cache Modus mal deaktiviert? Wäre gut zu wissen was dann passiert.
Netzwerkverbindung steht?

MfG

Cache Modus wurde auch schon deaktiviert und die selben Tests durchgeführt. (Also Offline arbeiten rein/raus - Neustart Outlook) Ohne Erfolg!
Die Netzwerkverbindung steht.

Gruß
Bitte warten ..
Mitglied: goscho
28.11.2013 um 10:15 Uhr
Hi Mononoke,

wenn es sich nur um ein Exchange-Konto handelt, könntest du ja testweise mal das Outlook-Profil löschen und ein neues erstellen.
Geht ja recht fix (außer es gibt noch Zusatztools, Konten oder Adins), die einem das Admin-Leben schwer machen könnten.
Bitte warten ..
Mitglied: mononoke
28.11.2013 um 15:05 Uhr
Zitat von goscho:

Hi Mononoke,

wenn es sich nur um ein Exchange-Konto handelt, könntest du ja testweise mal das Outlook-Profil löschen und ein neues
erstellen.
Geht ja recht fix (außer es gibt noch Zusatztools, Konten oder Adins), die einem das Admin-Leben schwer machen könnten.


Werde ich heute Abend mal testen.
Ich berichte dann wieder! ;)
Bitte warten ..
Mitglied: mononoke
02.12.2013 um 08:35 Uhr
Fehler ist behoben.

Habe das Profil jedoch nicht neu erstellen lassen.

Als ich das Profil neu erstellen lassen wollte, funktionierte Outlook bereits wieder wie gehabt.

Ich hatte ein paar Stunden davor lediglich die Outlook über Programme und Funktionen "repariert", wobei es unmittelbar danach auch noch nicht funktioniert hatte.


gruß mono
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Problem mit Exchange 2010 und Cache Modus (1)

Frage von Leo-le zum Thema Exchange Server ...

Exchange Server
gelöst Outlook Verbindungsproblem Offline sporadisch (8)

Frage von onkel87 zum Thema Exchange Server ...

Outlook & Mail
Outlook 2010 Suchfunktion (4)

Frage von specialuser zum Thema Outlook & Mail ...

Exchange Server
Outlook 2010 "Von-Feld" nicht vorhanden (7)

Frage von RalphT zum Thema Exchange Server ...

Neue Wissensbeiträge
LAN, WAN, Wireless

Schwachstelle im WPA2 Protokoll veröffentlicht

(3)

Information von colinardo zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte