Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook 2010 startet immer im Offline arbeiten Modus

Frage Microsoft Outlook & Mail

Mitglied: mononoke

mononoke (Level 1) - Jetzt verbinden

28.11.2013 um 09:02 Uhr, 15524 Aufrufe, 5 Kommentare

Guten Tag,

das System bei welchem der Fehler auftritt ist Windows 7 x86 mit Outlook 2010 32bit.
Betroffen ist nur ein Rechner im Netzwerk.

Das Problem:
Outlook startet immer im "Offline arbeiten" Modus. Wenn man dann auf "Offline arbeiten" klickt, sodass dieser deaktiviert wird funktioniert das auch ohne Probleme.
Outlook hat dann eine Verbindung zum Exchange (2010) und man kann Mails empfangen, versenden, ...
Jedoch wenn man dann Outlook neustartet ist wieder der "Offline arbeiten" Modus aktiv und man muss erst wieder auf "Offline arbeiten" klicken.

In den Einstellungen ist bereits folgendes gesetzt:
- Cache Modus aktiv
- Verbindung beim Start automatisch überprüfen

Rechner und Server befinden sich im selben Netzwerk.

-

Gibt es da vielleicht einen Registry Key mit welchem man den "Offline arbeiten" Modus deaktivieren kann?

Ich habe schon im Internet nach Lösungsvorschlägen gesucht, jedoch keine hilfreichen gefunden.
- Meist war das Problem einfach nur der "Offline arbeiten" Button, welcher bei mir nach einem Neustart ja aber immer automatisch aktiv ist.


Ich freue mich auf eure Antworten!

MfG mononoke
Mitglied: Wigald010
28.11.2013 um 09:53 Uhr
Hallo mononoke,

hast du den Cache Modus mal deaktiviert? Wäre gut zu wissen was dann passiert.
Netzwerkverbindung steht?

MfG
Bitte warten ..
Mitglied: mononoke
28.11.2013 um 09:56 Uhr
Zitat von Wigald010:

Hallo mononoke,

hast du den Cache Modus mal deaktiviert? Wäre gut zu wissen was dann passiert.
Netzwerkverbindung steht?

MfG

Cache Modus wurde auch schon deaktiviert und die selben Tests durchgeführt. (Also Offline arbeiten rein/raus - Neustart Outlook) Ohne Erfolg!
Die Netzwerkverbindung steht.

Gruß
Bitte warten ..
Mitglied: goscho
28.11.2013 um 10:15 Uhr
Hi Mononoke,

wenn es sich nur um ein Exchange-Konto handelt, könntest du ja testweise mal das Outlook-Profil löschen und ein neues erstellen.
Geht ja recht fix (außer es gibt noch Zusatztools, Konten oder Adins), die einem das Admin-Leben schwer machen könnten.
Bitte warten ..
Mitglied: mononoke
28.11.2013 um 15:05 Uhr
Zitat von goscho:

Hi Mononoke,

wenn es sich nur um ein Exchange-Konto handelt, könntest du ja testweise mal das Outlook-Profil löschen und ein neues
erstellen.
Geht ja recht fix (außer es gibt noch Zusatztools, Konten oder Adins), die einem das Admin-Leben schwer machen könnten.


Werde ich heute Abend mal testen.
Ich berichte dann wieder! ;)
Bitte warten ..
Mitglied: mononoke
02.12.2013 um 08:35 Uhr
Fehler ist behoben.

Habe das Profil jedoch nicht neu erstellen lassen.

Als ich das Profil neu erstellen lassen wollte, funktionierte Outlook bereits wieder wie gehabt.

Ich hatte ein paar Stunden davor lediglich die Outlook über Programme und Funktionen "repariert", wobei es unmittelbar danach auch noch nicht funktioniert hatte.


gruß mono
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Outlook 2010 nur im Offline Modus, Übermittlungsfehler 0x8004011D
Frage von netzerOutlook & Mail2 Kommentare

Beim Öffnen von Outlook2010 wird bei der Outlook-Sicherheitsabfrage das Kennwort nicht akzeptiert. Damit bleibt Outlook im Offline Modus. Fehlertext: ...

Outlook & Mail
Outlook 2010 startet ohne Fehler gleich in den "abgesicherten Modus"
gelöst Frage von facebrakerOutlook & Mail3 Kommentare

Hallo, ich habe hier ein seltsames Problem, an einen Client startet Outlook direkt in den abgesicherten Modus, keine Fehlermeldung, ...

Outlook & Mail
Outlook startet automatisch im abgesicherten Modus
gelöst Frage von gFACEkOutlook & Mail3 Kommentare

Hallo, aktuell gehen bei uns einige Kundenanfragen ein, dass sich die Outlook-Ansicht geändert habe. Nachdem ich mich aufgeschaltet habe, ...

Outlook & Mail
Outlook 2013 Clients können nur im Cached Modus fehlerfrei arbeiten
gelöst Frage von AktuatorOutlook & Mail2 Kommentare

Hallo, komplett neue Umgebung mit SBS 2011, also Exchange 2010 und Clients mit Win 7 Pro 64Bit und Office ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 16 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 20 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...