Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2013 auf Windows 7 kann keine Verbindung zu Exchange 2013 auf Server 2012 herstellen.

Frage Microsoft Exchange Server

Mitglied: Patient.Zero

Patient.Zero (Level 1) - Jetzt verbinden

27.07.2013 um 22:30 Uhr, 8695 Aufrufe, 14 Kommentare

Hallo, guten Abend.

Folgendes ist gegeben:

- Windwos Server 2012 mit Exchange 2013 CU1
- Windwos 7 Client mit Office 2013 in der Domäne.

Das Problem besteht schon seit der Einrichtung.

Wenn ich Outlook 2013 auf meinem Windows 7 Client öffne, fragt er mich selbstverständlig nach dem selbsterstellten Zertifikat. Siehe Screenshot.
ea232cd8dafb62bf034590e72a574c45 - Klicke auf das Bild, um es zu vergrößern. Natürlich bestätige ich mit Ja, ich hab das Zertifikat auch schon mal runtergeladen aber das hilft leider auch nicht. Das aber nur der vollständigkeit halber.

Nachdem ich bestätigt habe, dauert es eine ganze Weile, ca. 60 Sek. bis folgende Fehlermeldung erscheit.
303510668172709ee08486401e239518 - Klicke auf das Bild, um es zu vergrößern
Nach dem klick auf Ok nichts mehr. Im clinetseitigen Eventlog ist kein Eintrag der im entferntesten damit etwas zu tun haben könne.

Jetzt zur Serverseite.


Dort gehts im Eventlog richtig ab...

c8ce8883ef47eba345c7020d739ab7ae - Klicke auf das Bild, um es zu vergrößern

Folgend die Eigenschaften der Ereignisse:

MSExchange ADAccess:

Protokollname: Application 
Quelle:        MSExchange ADAccess 
Datum:         27.07.2013 22:04:05 
Ereignis-ID:   4027 
Aufgabenkategorie:Allgemein 
Ebene:         Fehler 
Schlüsselwörter:Klassisch 
Benutzer:      Nicht zutreffend 
Computer:      BEISPIELS1.BEISPIEL.local 
Beschreibung: 
Prozess w3wp.exe (PID=1580). Fehler bei der WCF-Anforderung (Get Servers for BEISPIEL.local) an den Microsoft Exchange Active Directory-Topologiedienst auf Server (TopologyClientTcpEndpoint (localhost)). Stellen Sie sicher, dass der Dienst ausgeführt wird. Stellen Sie außerdem sicher, dass die vom Microsoft Exchange Active Directory-Topologiedienst verwendeten Netzwerkports nicht durch eine Firewall blockiert werden. Der WCF-Aufruf wurde 1 Mal wiederholt. Fehlerdetails  
 System.ServiceModel.Security.SecurityAccessDeniedException: Der Zugriff wurde verweigert. 
 
Server stack trace:  
   bei System.ServiceModel.Channels.ServiceChannel.ThrowIfFaultUnderstood(Message reply, MessageFault fault, String action, MessageVersion version, FaultConverter faultConverter) 
   bei System.ServiceModel.Channels.ServiceChannel.HandleReply(ProxyOperationRuntime operation, ProxyRpc& rpc) 
   bei System.ServiceModel.Channels.ServiceChannel.Call(String action, Boolean oneway, ProxyOperationRuntime operation, Object[] ins, Object[] outs, TimeSpan timeout) 
   bei System.ServiceModel.Channels.ServiceChannelProxy.InvokeService(IMethodCallMessage methodCall, ProxyOperationRuntime operation) 
   bei System.ServiceModel.Channels.ServiceChannelProxy.Invoke(IMessage message) 
 
Exception rethrown at [0]:  
   bei System.Runtime.Remoting.Proxies.RealProxy.HandleReturnMessage(IMessage reqMsg, IMessage retMsg) 
   bei System.Runtime.Remoting.Proxies.RealProxy.PrivateInvoke(MessageData& msgData, Int32 type) 
   bei Microsoft.Exchange.Data.Directory.TopologyDiscovery.ITopologyClient.GetServersForRole(String partitionFqdn, List`1 currentlyUsedServers, ADServerRole role, Int32 serversRequested) 
   bei Microsoft.Exchange.Data.Directory.ServiceTopologyProvider.<>c__DisplayClass10.<InternalServiceProviderGetServersForRole>b__f(IPooledServiceProxy`1 proxy) 
   bei Microsoft.Exchange.Net.ServiceProxyPool`1.TryCallServiceWithRetry(Action`1 action, String debugMessage, WCFConnectionStateTuple proxyToUse, Int32 numberOfRetries, Boolean doNotReturnProxyOnSuccess, Exception& exception) 
Ereignis-XML: 
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> 
  <System> 
    <Provider Name="MSExchange ADAccess" /> 
    <EventID Qualifiers="49156">4027</EventID> 
    <Level>2</Level> 
    <Task>1</Task> 
    <Keywords>0x80000000000000</Keywords> 
    <TimeCreated SystemTime="2013-07-27T20:04:05.000000000Z" /> 
    <EventRecordID>637568</EventRecordID> 
    <Channel>Application</Channel> 
    <Computer>BEISPIELS1.BEISPIEL.local</Computer> 
    <Security /> 
  </System> 
  <EventData> 
    <Data>w3wp.exe</Data> 
    <Data>1580</Data> 
    <Data>Get Servers for BEISPIEL.local</Data> 
    <Data>TopologyClientTcpEndpoint (localhost)</Data> 
    <Data>1</Data> 
    <Data>System.ServiceModel.Security.SecurityAccessDeniedException: Der Zugriff wurde verweigert. 
 
Server stack trace:  
   bei System.ServiceModel.Channels.ServiceChannel.ThrowIfFaultUnderstood(Message reply, MessageFault fault, String action, MessageVersion version, FaultConverter faultConverter) 
   bei System.ServiceModel.Channels.ServiceChannel.HandleReply(ProxyOperationRuntime operation, ProxyRpc&amp; rpc) 
   bei System.ServiceModel.Channels.ServiceChannel.Call(String action, Boolean oneway, ProxyOperationRuntime operation, Object[] ins, Object[] outs, TimeSpan timeout) 
   bei System.ServiceModel.Channels.ServiceChannelProxy.InvokeService(IMethodCallMessage methodCall, ProxyOperationRuntime operation) 
   bei System.ServiceModel.Channels.ServiceChannelProxy.Invoke(IMessage message) 
 
Exception rethrown at [0]:  
   bei System.Runtime.Remoting.Proxies.RealProxy.HandleReturnMessage(IMessage reqMsg, IMessage retMsg) 
   bei System.Runtime.Remoting.Proxies.RealProxy.PrivateInvoke(MessageData&amp; msgData, Int32 type) 
   bei Microsoft.Exchange.Data.Directory.TopologyDiscovery.ITopologyClient.GetServersForRole(String partitionFqdn, List`1 currentlyUsedServers, ADServerRole role, Int32 serversRequested) 
   bei Microsoft.Exchange.Data.Directory.ServiceTopologyProvider.&lt;&gt;c__DisplayClass10.&lt;InternalServiceProviderGetServersForRole&gt;b__f(IPooledServiceProxy`1 proxy) 
   bei Microsoft.Exchange.Net.ServiceProxyPool`1.TryCallServiceWithRetry(Action`1 action, String debugMessage, WCFConnectionStateTuple proxyToUse, Int32 numberOfRetries, Boolean doNotReturnProxyOnSuccess, Exception&amp; exception)</Data> 
  </EventData> 
</Event>
MsExchange BackEndRehydration:

Protokollname: Application 
Quelle:        MsExchange BackEndRehydration 
Datum:         27.07.2013 22:03:52 
Ereignis-ID:   3002 
Aufgabenkategorie: (1) 
Ebene:         Fehler 
Schlüsselwörter:Klassisch 
Benutzer:      Nicht zutreffend 
Computer:      BEISPIELS1.BEISPIEL.local 
Beschreibung: 
Protocol /Autodiscover failed to process request from identity NT-AUTORITÄT\SYSTEM. Exception: Microsoft.Exchange.Data.Directory.ADTopologyUnexpectedException: Unexpected error when calling the Microsoft Exchange Active Directory Topology service on server 'TopologyClientTcpEndpoint (localhost)'. Error details: Der Zugriff wurde verweigert.. ---> System.ServiceModel.Security.SecurityAccessDeniedException: Der Zugriff wurde verweigert. 
 
Server stack trace:  
   bei System.ServiceModel.Channels.ServiceChannel.ThrowIfFaultUnderstood(Message reply, MessageFault fault, String action, MessageVersion version, FaultConverter faultConverter) 
   bei System.ServiceModel.Channels.ServiceChannel.HandleReply(ProxyOperationRuntime operation, ProxyRpc& rpc) 
   bei System.ServiceModel.Channels.ServiceChannel.Call(String action, Boolean oneway, ProxyOperationRuntime operation, Object[] ins, Object[] outs, TimeSpan timeout) 
   bei System.ServiceModel.Channels.ServiceChannelProxy.InvokeService(IMethodCallMessage methodCall, ProxyOperationRuntime operation) 
   bei System.ServiceModel.Channels.ServiceChannelProxy.Invoke(IMessage message) 
 
Exception rethrown at [0]:  
   bei System.Runtime.Remoting.Proxies.RealProxy.HandleReturnMessage(IMessage reqMsg, IMessage retMsg) 
   bei System.Runtime.Remoting.Proxies.RealProxy.PrivateInvoke(MessageData& msgData, Int32 type) 
   bei Microsoft.Exchange.Data.Directory.TopologyDiscovery.ITopologyClient.GetServersForRole(String partitionFqdn, List`1 currentlyUsedServers, ADServerRole role, Int32 serversRequested) 
   bei Microsoft.Exchange.Data.Directory.ServiceTopologyProvider.<>c__DisplayClass10.<InternalServiceProviderGetServersForRole>b__f(IPooledServiceProxy`1 proxy) 
   bei Microsoft.Exchange.Net.ServiceProxyPool`1.TryCallServiceWithRetry(Action`1 action, String debugMessage, WCFConnectionStateTuple proxyToUse, Int32 numberOfRetries, Boolean doNotReturnProxyOnSuccess, Exception& exception) 
   --- Ende der internen Ausnahmestapelüberwachung --- 
   bei Microsoft.Exchange.Data.Directory.ServiceTopologyProvider.GetConfigDCInfo(String partitionFqdn, Boolean throwOnFailure) 
   bei Microsoft.Exchange.Data.Directory.TopologyProvider.PopulateConfigNamingContexts(String partitionFqdn) 
   bei Microsoft.Exchange.Data.Directory.TopologyProvider.GetConfigurationNamingContext(String partitionFqdn) 
   bei Microsoft.Exchange.Data.Directory.ADSession.GetConfigurationNamingContext(String partitionFqdn) 
   bei Microsoft.Exchange.Data.Directory.ADDataSession.GetNamingContext(ADNamingContext adNamingContext) 
   bei Microsoft.Exchange.Data.Directory.ADDataSession.GetConnection(String preferredServer, Boolean isWriteOperation, String optionalBaseDN, ADObjectId& rootId, ADScope scope) 
   bei Microsoft.Exchange.Data.Directory.ADDataSession.GetReadConnection(String preferredServer, String optionalBaseDN, ADObjectId& rootId, ADRawEntry scopeDeteriminingObject, DualSearchMode dualSearchMode) 
   bei Microsoft.Exchange.Data.Directory.ADDataSession.InternalFind[TResult](ADObjectId rootId, String optionalBaseDN, ADObjectId readId, QueryScope scope, QueryFilter filter, SortBy sortBy, Int32 maxResults, IEnumerable`1 properties, Boolean includeDeletedObjects) 
   bei Microsoft.Exchange.Data.Directory.SystemConfiguration.ADTopologyConfigurationSession.FindLocalServer() 
   bei Microsoft.Exchange.Data.Directory.SystemConfiguration.LocalServer.GetServer() 
   bei Microsoft.Exchange.Security.Authentication.BackendRehydrationModule.IsTokenSerializationAllowed(WindowsIdentity windowsIdentity) 
   bei Microsoft.Exchange.Security.Authentication.BackendRehydrationModule.ProcessRequest(HttpContext httpContext) 
   bei Microsoft.Exchange.Security.Authentication.BackendRehydrationModule.OnAuthenticateRequest(Object source, EventArgs args). 
Ereignis-XML: 
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> 
  <System> 
    <Provider Name="MsExchange BackEndRehydration" /> 
    <EventID Qualifiers="49156">3002</EventID> 
    <Level>2</Level> 
    <Task>1</Task> 
    <Keywords>0x80000000000000</Keywords> 
    <TimeCreated SystemTime="2013-07-27T20:03:52.000000000Z" /> 
    <EventRecordID>637567</EventRecordID> 
    <Channel>Application</Channel> 
    <Computer>BEISPIELS1.BEISPIEL.local</Computer> 
    <Security /> 
  </System> 
  <EventData> 
    <Data>/Autodiscover</Data> 
    <Data>NT-AUTORITÄT\SYSTEM</Data> 
    <Data>Microsoft.Exchange.Data.Directory.ADTopologyUnexpectedException: Unexpected error when calling the Microsoft Exchange Active Directory Topology service on server 'TopologyClientTcpEndpoint (localhost)'. Error details: Der Zugriff wurde verweigert.. ---&gt; System.ServiceModel.Security.SecurityAccessDeniedException: Der Zugriff wurde verweigert. 
 
Server stack trace:  
   bei System.ServiceModel.Channels.ServiceChannel.ThrowIfFaultUnderstood(Message reply, MessageFault fault, String action, MessageVersion version, FaultConverter faultConverter) 
   bei System.ServiceModel.Channels.ServiceChannel.HandleReply(ProxyOperationRuntime operation, ProxyRpc&amp; rpc) 
   bei System.ServiceModel.Channels.ServiceChannel.Call(String action, Boolean oneway, ProxyOperationRuntime operation, Object[] ins, Object[] outs, TimeSpan timeout) 
   bei System.ServiceModel.Channels.ServiceChannelProxy.InvokeService(IMethodCallMessage methodCall, ProxyOperationRuntime operation) 
   bei System.ServiceModel.Channels.ServiceChannelProxy.Invoke(IMessage message) 
 
Exception rethrown at [0]:  
   bei System.Runtime.Remoting.Proxies.RealProxy.HandleReturnMessage(IMessage reqMsg, IMessage retMsg) 
   bei System.Runtime.Remoting.Proxies.RealProxy.PrivateInvoke(MessageData&amp; msgData, Int32 type) 
   bei Microsoft.Exchange.Data.Directory.TopologyDiscovery.ITopologyClient.GetServersForRole(String partitionFqdn, List`1 currentlyUsedServers, ADServerRole role, Int32 serversRequested) 
   bei Microsoft.Exchange.Data.Directory.ServiceTopologyProvider.&lt;&gt;c__DisplayClass10.&lt;InternalServiceProviderGetServersForRole&gt;b__f(IPooledServiceProxy`1 proxy) 
   bei Microsoft.Exchange.Net.ServiceProxyPool`1.TryCallServiceWithRetry(Action`1 action, String debugMessage, WCFConnectionStateTuple proxyToUse, Int32 numberOfRetries, Boolean doNotReturnProxyOnSuccess, Exception&amp; exception) 
   --- Ende der internen Ausnahmestapelüberwachung --- 
   bei Microsoft.Exchange.Data.Directory.ServiceTopologyProvider.GetConfigDCInfo(String partitionFqdn, Boolean throwOnFailure) 
   bei Microsoft.Exchange.Data.Directory.TopologyProvider.PopulateConfigNamingContexts(String partitionFqdn) 
   bei Microsoft.Exchange.Data.Directory.TopologyProvider.GetConfigurationNamingContext(String partitionFqdn) 
   bei Microsoft.Exchange.Data.Directory.ADSession.GetConfigurationNamingContext(String partitionFqdn) 
   bei Microsoft.Exchange.Data.Directory.ADDataSession.GetNamingContext(ADNamingContext adNamingContext) 
   bei Microsoft.Exchange.Data.Directory.ADDataSession.GetConnection(String preferredServer, Boolean isWriteOperation, String optionalBaseDN, ADObjectId&amp; rootId, ADScope scope) 
   bei Microsoft.Exchange.Data.Directory.ADDataSession.GetReadConnection(String preferredServer, String optionalBaseDN, ADObjectId&amp; rootId, ADRawEntry scopeDeteriminingObject, DualSearchMode dualSearchMode) 
   bei Microsoft.Exchange.Data.Directory.ADDataSession.InternalFind[TResult](ADObjectId rootId, String optionalBaseDN, ADObjectId readId, QueryScope scope, QueryFilter filter, SortBy sortBy, Int32 maxResults, IEnumerable`1 properties, Boolean includeDeletedObjects) 
   bei Microsoft.Exchange.Data.Directory.SystemConfiguration.ADTopologyConfigurationSession.FindLocalServer() 
   bei Microsoft.Exchange.Data.Directory.SystemConfiguration.LocalServer.GetServer() 
   bei Microsoft.Exchange.Security.Authentication.BackendRehydrationModule.IsTokenSerializationAllowed(WindowsIdentity windowsIdentity) 
   bei Microsoft.Exchange.Security.Authentication.BackendRehydrationModule.ProcessRequest(HttpContext httpContext) 
   bei Microsoft.Exchange.Security.Authentication.BackendRehydrationModule.OnAuthenticateRequest(Object source, EventArgs args)</Data> 
  </EventData> 
</Event>
MSExchange Mid-Tier Storage:

Protokollname: Application 
Quelle:        MSExchange Mid-Tier Storage 
Datum:         27.07.2013 21:58:02 
Ereignis-ID:   6002 
Aufgabenkategorie: (6) 
Ebene:         Warnung 
Schlüsselwörter:Klassisch 
Benutzer:      Nicht zutreffend 
Computer:      BEISPIELS1.BEISPIEL.local 
Beschreibung: 
Zeitüberschreitung beim Pingen von MDB 'f3b3bf3f-01c8-4956-ab00-d6188bda0295' nach 00:00:00 Minuten. Letzter erfolgreicher Ping erfolgte um 27.07.2013 19:58:02 UTC. 
Ereignis-XML: 
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> 
  <System> 
    <Provider Name="MSExchange Mid-Tier Storage" /> 
    <EventID Qualifiers="32768">6002</EventID> 
    <Level>3</Level> 
    <Task>6</Task> 
    <Keywords>0x80000000000000</Keywords> 
    <TimeCreated SystemTime="2013-07-27T19:58:02.000000000Z" /> 
    <EventRecordID>637532</EventRecordID> 
    <Channel>Application</Channel> 
    <Computer>BEISPIELS1.BEISPIEL.local</Computer> 
    <Security /> 
  </System> 
  <EventData> 
    <Data>f3b3bf3f-01c8-4956-ab00-d6188bda0295</Data> 
    <Data>00:00:00</Data> 
    <Data>27.07.2013 19:58:02</Data> 
  </EventData> 
</Event>
Ich weiß nicht ob die drei Ereignisse mit einander etwas zu tun haben und ob sie etwas mit dem Outlook Problem zu tun haben. Aber ich Poste sie weil es evtl. relevant seinen könnte.

Ich habe schon folgendes Versucht:
Google, Google, Google, wirklich über wochen! Es gibt nur einen Hinweiß auf das Problem...
Die "neu" Vorbereitung von AD für Exchange
In der PowerShell hab ich folgendes ausgeführt:
Setup /PD /IAcceptExchangeServerLicenseTerms 
Setup /PrepareAD /OrganizationName:BEISPIEL /IAcceptExchangeServerLicenseTerms
Die lokale Firewall auf dem Server ist komplett deaktiviert! Einzig der Client hat eine, die meldet aber auch nicht.
Und ich habe kontrolliert ob die Domain, siehe oben "autodiscover.BEISPIEL.de" auf meine IP auflöst. Ja das tut sie. Im Zertifikat steht auch mein Servername, BEISPIELS1.BEISPIEL.local.

An diesem Punkt stehe ich jetzt und habe keine Ahnung wie es wo weiter geht.
Ich bitte daher um Hilfe.

Vielen Dank!
John

PS: Für weitere Infos, einfach fragen!
Mitglied: kn0rki
27.07.2013, aktualisiert um 23:20 Uhr
Ist AD und Exchange auf einem Server?

EDITH: Funktioniert OWA?
Bitte warten ..
Mitglied: Patient.Zero
27.07.2013 um 23:58 Uhr
Ja sind beide auf einem Server, ja ich weiß wird nicht empfohlen...

Ja OWA funktioniert einwandfrei genau so wie Activesync auf dem Samsung S3.

Des weiteren:
Das Problem tritt auch auf dem Server selbst auf, habe dort auch Outlook installiert, und mit dem Benutzerkonto des Administrator sowie meinem persönlichen getestet.
Bitte warten ..
Mitglied: ctietje
28.07.2013 um 09:50 Uhr
Hallo John,
Hast Du das Zertifikat regelrecht installiert? Zertifikat abgespeichert und Doppelklick, Import in den richtigen Ordner oder wie in Deinem eingefügten Bild "Zertifikat anzeigen" und dann installiert.

Wird es im Internet Explorer im richtigen Ordner als installiert angezeigt?
Chistian
Bitte warten ..
Mitglied: Patient.Zero
30.07.2013 um 20:27 Uhr
Hallo Chistian,
entschuldige die späte antwort.

Nein ich habe es in der Tat über "Zertifikat anzeigen" installiert.

Ich habe es grade versucht abzuspeichern, auszuführen und zu speichern. Aber ich kenne den richtigen ordner nicht.

Kann du mir das genauer beschreiben?

Danke
Beste Grüße
John
Bitte warten ..
Mitglied: ctietje
30.07.2013 um 21:17 Uhr
Es geht auch auf dem Weg - es muss nur in den richtigen Ordner. Beim Installieren wird er angegeben. Im Internet Explorer (des Clients) testen:
Extras - Internetoptionen - Inhalte - Zertifikate - Vertrauenswürdige Stammzertifizierungsstellen - Anzeigen
Bitte warten ..
Mitglied: Patient.Zero
31.07.2013 um 19:49 Uhr
Hallo Chistian, danke für deinen Hinweis.

Ich bin dem mal nachgeganen und in der Tat das Zertifikat, was oben beschrieben, wird dort angezeigt.

Wo dran kann es noch liegen?

BTW: Es ist mein privater Server, kein Kundenserver. Vermutungen werden gerne nachverfolgt ;)
Bitte warten ..
Mitglied: ctietje
31.07.2013 um 20:52 Uhr
Hallo John,

solange obige Meldung besteht, tippe ich immer noch auf das Vorhandensein zweier voneinander verschiedener Zertifikate (= verschiedene Servernamen, wie Meldung). Der Einfachheit halber im IE auf dem Client unter Administratoranmeldung IE "ausführen als Administrator" alle diesbezüglichen Zertifikate löschen, in den Client neu vom Server importieren, ggf. auf dem Server auch vorher löschen und ein neues erstellen und das dann importieren.

Falls das auch nicht gleich hilft, dann in Systemsteuerung "Mail" das bestehende Profil löschen und ein neues erstellen. Wenn die Daten in Exchange liegen, geht nichts verloren, wird neu aufgebaut, sobald die Verbindung steht.

Viel Erfolg (nicht lange Patchen, lieber neu installieren. Ist befriedigender als zu basteln)!
Bitte warten ..
Mitglied: Patient.Zero
05.08.2013 um 19:52 Uhr
Hallo,

ich hab den schnelleren Weg gewählt, und die Kiste platt gemacht!

Da ich jetzt die Möglichkeit hatte. hab ich mein ganzes Konzept überarbeitet.

Ich habe jetzt auf der Basis ein Hyper-V Server 2012 (Core! Ohhhmannomann... @_o') mit zwei virtuellen Maschienen.

1. Windows Server 2012 - DNS und AD (fertig eingerichtet und konfiguriert)
2. Noch mal Server 2012 - noch leer! geplant für Exchange 2013

Ich nutze jetzt einfach mal meinen vorhandenen Thread und frage ganz direkt.

Was muss ich bei einer Exchange 2013 Installation ausserhalb des AD/DNS Server bedenken?
Hat jemand schon eine Anleitung desbzgl?
Bitte warten ..
Mitglied: kn0rki
05.08.2013 um 20:04 Uhr
Bei ner Testinstallation soweit nichts .. jenachdem wofuer diese Testinstallation dienen soll .. spaeter kommts halt auf'Äs sizing an usw.
Bitte warten ..
Mitglied: Patient.Zero
05.08.2013 um 20:13 Uhr
jaaa es ist eigendlich nur eine Testumgebung wird aber von mir alleine(!) auch produktiv genutzt.

Das AD bereite ich ja auf dem 1. Server vor, aber z.b. den IIS kann ich doch auf dem 2. Server installieren?
Bitte warten ..
Mitglied: kn0rki
05.08.2013 um 20:15 Uhr
Exchange 2013 braucht den IIS so oder so für OWA ;)
Bitte warten ..
Mitglied: Patient.Zero
05.08.2013 um 20:17 Uhr
Jop das ist schon klar aber das bedeutet denn auch das der IIS auf dem Exchange Server installiert werden _muss_?

Also nur die vorbereitung des AD auf dem 1. Server die benötigten Veraussetzungen installiere ich auf dem 2. Server!?
Bitte warten ..
Mitglied: Patient.Zero
05.08.2013 um 20:20 Uhr
Hier für die, die es interessiert:


Exchange Server 2013: Installation auf einem Windows Server 2012 Member Server
http://www.frankysweb.de/?p=925
Bitte warten ..
Mitglied: Patient.Zero
06.08.2013 um 12:54 Uhr
Hallo,
ich bereite grade beide Server für die Installation von Exchange vor.

Allerdings tritt schon der erste fehler auf, und zwar wenn ich das AD Schema vorbereiten will mir:

setup /PrepareSchema

bekomme ich die meldung das Setup nicht gefunden wurde!

Noch mal zum Hinweiß mein AD liegt auf Server 1 und der Exchange soll auf server 2, beides VM

(die RSAT-ADDS würde ich nur ungerne installieren und lieber den Snippes verwenden!)
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows 10
gelöst Windows 10 VM unter Server 2012 R2 Hyper-V (3)

Frage von a1b2c3 zum Thema Windows 10 ...

Exchange Server
gelöst Outlook 2010 und 2013 Clients verlieren Verbindung zu Exchange 2016 (4)

Frage von glenncapri zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...