Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Outlook & Mail

GELÖST

Outlook belastet im Sekundentakt 100 Prozent CPU

Mitglied: Mysterio1

Mysterio1 (Level 1) - Jetzt verbinden

27.01.2009, aktualisiert 09:50 Uhr, 8258 Aufrufe, 8 Kommentare

Hallo,

ich habe seit gestern ein komisches Problem:
Mein Outlook belastet im Sekundentakt 100% CPU.
Bsp im 4/4 Takt: 1 - zwischen 0 und 40% CPU Last
2 - 95 - 100% CPU Last
3 - zwischen 0 und 40% CPU Last
4 - 95 - 100% CPU Last
usw...
Wenn ich Outlook beende habe ich 0 - 13% Last.
Wie gesagt besteht das Problem erst seit gestern und vorher ging alles normal.

Wenn ich im offline Modus arbeiten auswähl dann ist die CPU Last wieder normal (also kaum merkbar).
Wie kann ich herrausfinden was es ist das anscheinend übers Netzwerk etwas aktualisieren will oder so?

Bin für jede Hilfe Dankbar.
Mitglied: Hertie
27.01.2009 um 09:58 Uhr
mal mit TCPVIEW und Process Explorer drüber schauen, was er an den Spitzen denn macht...

beide Programme erhälst bei MS Technet (ehemals Sysinternals)
Bitte warten ..
Mitglied: NetWolf
27.01.2009 um 11:22 Uhr
Hallo,

was ergab die Level 3* Analyse?


Grüße aus Schönberg (Lübeck)
Wolfgang
(Netwolf)


  • Level 3 Analyse
Anwender: ich habe ein Problem!
Admin: was wurde verändert? vor dem Problem!
Anwender: NICHTS!
Admin: was wurde verändert, bevor NICHTS verändert wurde?
Bitte warten ..
Mitglied: TomatoDeluXe
27.01.2009 um 11:23 Uhr
Grüss dich.

Hast du Outlook privat als Mail Client oder zusammen mit Exchange?
Hatte das Problem auch mal und nachdem ich meine Mail Accounts aus Outlook gelöscht hatte und via Systemsteuerung auch mein Mailprofil gelöscht hatte ging nach dem Neueinrichten meines Mails mein Rechner wieder,

Bei mir war es so dass jedesmal bei Mailübermittlung (Abfrage des Exchange Kontos) mein Rechner für mind 5 Minuten nicht mehr benutzbar war da Outlook 100% Systemressourcen gefressen hat.
Nachdem ich mein Konto neu eingerichtet hatte war alles wieder in Ordnung.
Bitte warten ..
Mitglied: Mysterio1
27.01.2009 um 11:55 Uhr
Hallo,

danke für eure zahlreichen Antworten.
@Hertie: leider hab ich es noch nicht geschafft den screenshot hochzuladen aber wenn ichs schaff poste ich den link noch.
Die Analyse ergab das es ein Prozess ist denn ich suspenden kann oder killen dann läuft outlook normal, aber wenn ich es neustarte ist er wieder da.
MSVCRT.dll!endthreadex+0x3a
Stack: ntoskrnl.exe!ExReleaseResourceLite+1xa3
ntoskrnl.exe!PsGetContextThread+0x329
usw.

kleines update: wenn ich den prozess pausiere funktioniert das outlook anscheinend doch nicht =)

@NetWolf:
es wurde vorher ein outlook backup von einem anderen account eingespielt (.pst file)
dies wurde gemacht um das backup zu testen und zu sehen ob die kontakte vorhanden sind.
Probleme gab es weil bei den Kalendereinträgen manch eingeladene personen nicht mehr existieren.
Kalendereinträge wurden alle gelöscht.

@TomatoDeluXe:
Leider verwenden wir noch keinen exchange sonden Oracle Collaboration Suit

das wars mal wenn mir nochwas einfällt poste ich es genauso wie den screenshot.
ich hoffe ihr könnt mit den momentanen Infos etwas anfangen.

Danke
Bitte warten ..
Mitglied: NetWolf
27.01.2009 um 12:14 Uhr
Hi,

nun wird es mal Zeit, uns über die Outlook-Version zu unterhalten.
Handelt es sich um Exchange-Konten oder einfache POP3?

Externe PSTs (möglicher Weise noch von einer älteren Version) immer importieren, oder als Datendatei einbinden, bei der direkten Übernahme / Eratz gibt es häufig(immer) Probleme.

MSVCRT.dll mal auf den neusten Stand bringen!

Gab es (beim ursprünglichen PC) oder gibt es Addons (z.B. Adobe etc.) in Outlook?

Ist die Archivierung aktiviert und vielleicht gerade tätig?
Welches AV-Programm wird genutzt?


Grüße aus Schönberg (Lübeck)
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: Mysterio1
27.01.2009 um 12:48 Uhr
Wie gesagt ist kein Exchange sondern Oracle Collaboration Suit mit dem Oracle Connector wird die Verbindung zwischen Outlook und OCS hergestellt.
Selbe Version, und wurde importiert mittels Outlook.

Wenn du mir einen Vetrauenswürdigen link für die MSVCRT.dll schickst gerne, aber ich denke nicht das es daran liegt da es ja vor dem import ging.

Nein keine Addons.

Nein, Archivierung ist nicht aktiv, und mittlerweile mehr als ein tag wär für die paar mails bissi lang =).
Trend Micro ist unser AV.

Grüße zurück aus Wien (Österreich)
Markus
(Mysterio1)
Bitte warten ..
Mitglied: Mysterio1
27.01.2009 um 14:28 Uhr
Es dürfte irgendetwas mit der Synchronisation mit der OCS nicht funktionieren.
Im Process Explorer seh ich ua auch das die ocfoutility.dll mitmischt =), ist vom oracle connector.

Ich bin leider ziemlich verzweifelt da ein Arbeiten mit Outlook nicht mehr möglich ist und es auch keine offensichtliche lösung gibt.
Deinstallation und neuinstallation hab ich schon probiert.
Ich denke mal das mein Profil kaputt ist, was mir nichts ausmachen würde, mails und Termine liegen am Server, aber vl das Problem damit auch..

Kann mir einer sagen wie ich es hinbekomme dass mein outlook ist wie am anfang, welche datein muss ich wo löschen, muss ich nochmal office neuinstallieren?
Wenn mir das einer sagen werd ich das ausprobieren.

OS neu aufsetzen ist keine Option =).

Danke
Bitte warten ..
Mitglied: Mysterio1
27.01.2009 um 15:50 Uhr
Sodala nach einigem Herumgesch* (wie man so schön sagt) funktioniert es nun endlich wieder.
Das Problem war meiner Meinung nach der Import von des alten Profils wodurch einige altdaten Importiert wurden die Outlook versucht hat mit dem Server zu synchronisieren, da es aber einige Benutzer nichtmehr gab, ich nicht der Benutzer bin der die Termine Aufgaben etc erstellt hat kam es zu Problemen.
Kann aber auch ganz gut was ganz was anderes gewesen sein =).

Lösung: Im Outlook meine Konten entfernt, alle .pst files die ich gefunden habe gelöscht, Outlook connector deinstalliert (da mich dieser kein Konto mehr anlegen ließ), neuinstalliert, alle Konten wieder eingerichtet und fertig!

Nun läuft Outlook wieder mit <5 bis max 20% CPU

Danke euch allen für eure Hilfe.
Bitte warten ..
Ähnliche Inhalte
Windows Server
SBS2011 WSUS sqlservr.exe 100 Prozent CPU Benutzung
Frage von Buschi80Windows Server10 Kommentare

Hallo, wir haben einen SBS2011 auf dem auch der WSUS 3 SP2 läuft. Seit ein paar Tagen haben wir ...

Apache Server
Httpd sorgt für 100 Prozent CPU Last
gelöst Frage von CitronellaApache Server7 Kommentare

Hallo allerseits, es besteht ein größeres Problem mit unsrem Apache: - Windows Server 2012 R2 - Apache 2.4 - ...

Microsoft Office
Teilergebnisberechnung 99 Prozent CPU
gelöst Frage von HanutaMicrosoft Office6 Kommentare

Hallo Zusammen, möchte im Office 365 Excel Teilergebnisse berechnenDas ganze funktioniert nicht wirklich, da meine CPU bei 99 % ...

Windows Server
Windows 2012 R2 Server CPU 100 Prozent Auslastung
gelöst Frage von SindaxWindows Server6 Kommentare

Seit einigen Tagen macht unserer Windows 2012 R2 Server Probleme. Seine CPU Auslastung liegt bei 100%, schuld ist der ...

Neue Wissensbeiträge
Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 4 StundenDatenschutz

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 9 StundenMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 3 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 4 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement22 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk13 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS10 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Windows Server
Terminal Server 2016 erkennt Berechtigungen nicht
gelöst Frage von Thomas2Windows Server10 Kommentare

Hallo Administratoren, folgendes Problem stellt sich dar: Es gibt zwei Windows Server 2016, die als Terminal Server fungieren. Jetzt ...