Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook Buttons reagieren nicht

Frage Internet E-Mail

Mitglied: kApOerA

kApOerA (Level 1) - Jetzt verbinden

05.03.2007, aktualisiert 08.03.2007, 5236 Aufrufe, 6 Kommentare

Hallo an alle....

hab seit mehreren Wochen bei einem Kunden ein wirklich kurioses Problem, an dem ich mir die Zähne ausbeisse...

Eine Workstation, BS WINXP pro, Outlook 2003 pro.....Bis vor einigen Wochen funktionierte Outlook ohne Probleme...Ein Exchange Konto, zwei POP3 Konten....Doch seit kurzer Zeit funktionieren bei Bestimmten Aufrufen die Buttons der oberen Leiste nicht mehr....

1. Beispiel: Nach dem erstellen einer neuen Email versucht man vergeblich senden zu drücken, ohne das etwas passiert. Der Button ist aber anwählbar, aber so, als wenn er keine Funktion hinterlegt hat. Schliesse ich die Email, und öffne Sie noch einmal, funktioniert es.

2 Beispiel:

Viel schwerwiegender ist das Problem, im Kalender einen neuen Termin anzulegen...Wenn ich dort meine Eingaben mache und aurf "Speichern und Schließen" drücke passiert nichts....Selbst über Datei->Speichern geht es nicht....Auch alle anderen Menupunkte, wie Teilnehmer einladen, Serientyp, Drucken usw. funtionieren nicht. Die einzige Möglichkeit zu speichern ist, den Termkin über x zu beenden..Das kommt bei allen Kalendern vor, lokale und öffentliche. Aber nur an der WS.

Habe kpl. alle Service Packs für Windows und Outlook installiert....Eine komplette Neuinstalltion habe ich auch gemacht...

Leider alles ohne Erfolg...

Ich hoffe irgendwer kennt das Problem oder hat eine Lösung parat...

Grüsse

Benjamin
Mitglied: Burschi
05.03.2007 um 14:50 Uhr
Hallo,

1. was ist, wenn Du über OWA auf das Postfach zugreifst
2. schon mal von einem anderen Client aus versucht?

Gruß
Bitte warten ..
Mitglied: kApOerA
06.03.2007 um 08:13 Uhr
Hallo, danke erstmal für die schnelle Antwort....Werde ich heute mal versuchen
Bitte warten ..
Mitglied: kApOerA
07.03.2007 um 08:33 Uhr
Guten morgen...

So habe es gerstern mal per OWA getestet...Da kann ich einwandfrei Termine anlegen....
Bitte warten ..
Mitglied: kApOerA
07.03.2007 um 10:58 Uhr
wenn ich mich mit dem Benutzer an einer anderen Woekstation anmelde, funktioniert es auch ohne probs....ich denke dass es ein lokales Problem ist......

Hoffe Ihr habt noch Ideen
Bitte warten ..
Mitglied: Burschi
07.03.2007 um 20:22 Uhr
In der Tat hab ich da eine Idee - bevor Du noch Stunden rumsuchst - Rechner platt machen und neu installieren.

Also ich würde das zumindest so machen, höchstens Du hast Zeit und Lust zu suchen.

Viel Erfolg!
Bitte warten ..
Mitglied: kApOerA
08.03.2007 um 13:29 Uhr
Danke für die Idee...habe ich ja auch schon dran gedacht und in der Regel machen wir es auch so.....Nur leider ist es ein Doktoren Rechner, wo ziemlich viele Geräteanbindungen laufen und alte Programme installiert sind.....Den Weg würde ich eigentlich nicht so gerne gehen....

Vielleicht ja noch irgendwelche Ansätze????
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Outlook 2016 - keine Ergebnisse in der Suche (11)

Frage von Corraggiouno zum Thema Outlook & Mail ...

Microsoft Office
gelöst Outlook 2016 Keine Rückmeldung bei Passwort eingabe (2)

Frage von geocast zum Thema Microsoft Office ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst ZIP-Archive nach Dateien durchsuchen und Pfade ausgeben (33)

Frage von evinben zum Thema Batch & Shell ...

Router & Routing
Routingproblem in Homerouter-Kaskade mit Raspi (19)

Frage von Oldschool zum Thema Router & Routing ...

Server
Freenas schlechte Schreib Performance bei NFS (16)

Frage von janosch12 zum Thema Server ...

Windows Server
Fehler Vertrauensstellung im AD (14)

Frage von thomas-99 zum Thema Windows Server ...