Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook email doppelt versandt oder doch nicht

Frage Microsoft Outlook & Mail

Mitglied: BSTCO-BSTCO

BSTCO-BSTCO (Level 1) - Jetzt verbinden

23.06.2010, aktualisiert 15:59 Uhr, 7603 Aufrufe, 2 Kommentare

Ein merkwürdiges Verhalten bei meinem Outlook 2003 SP 2 (Win XP Prof.)

Hallo mein Problem stellt sich wie folgt dar.

Ich versende e-mail mit Outlool 2003 SP2. (Windows XP Prof SP3)

Das ganze klappt eingentlich super, aber bei einer e-mail Adresse bekomme
ich diese immer 2 mal in den Posteingang zurück.
Alle anderen e-mail Adressen kommen nur 1x zurück.

Zum verständnis:
Die meisten e-mail versende ich mit cc: an meine (Absender Adresse)

Hatte zuerst den Verdacht das ext. Programm das via Mapi auf Outlook zugreift den Fehler verursacht, aber auch von Outlook selber erstellte
e-mail an besagten Absender zeigen dies Verhalten ...
.. . aber bisher nur bei dieser eine e-mail adresse !?

Das E-Mail Konto frage ich mit IMAP ab.

Die Kopie der e-mail (nach Versand) kommt gemäß Default Einstellung in den Ordner Gesendet Objekte (ist aber dort nur einmal vorhanden !!)

Noch etwas zur Konfiguration:
Ich habe eine Outlook-Regel die jede E-Mail in dem Posteingang zusätzlich in einen IMAP-Ordner kopiert.
- dies habe ich deshalb gemacht da der E-Mail Provider leider e-mails nach einer Vorhaltezeit automatisch löscht, aber in dem Ordner bleiben sie "unbegrenzt"

Hab zur Fehlersuche mal das Outlook Logfile aktiviert (hilt mir aber momentan nicht weiter)

Ich muss noch verifizieren ob die e-mail wirklich 2 mail beim Empfänger ankommt (habe vom Empfänger bisher ncht dergelichen gehört)

Wäre super wenn da jemande eine Idee zu hätte ...
Ansonst funktioniert Outlook ohne Probleme ..
Mitglied: NetWolf
27.06.2010 um 18:41 Uhr
Hallo,

Ich versende e-mail mit Outlool 2003 SP2. (Windows XP Prof SP3)
also per SMTP....

Das ganze klappt eingentlich super, aber bei einer e-mail Adresse bekomme
ich diese immer 2 mal in den Posteingang zurück.
Alle anderen e-mail Adressen kommen nur 1x zurück.
mir erschließt sich der Grund nicht

Zum verständnis:
Die meisten e-mail versende ich mit cc: an meine (Absender Adresse)
auch hier erschließt sich mir der Grund nicht

Das E-Mail Konto frage ich mit IMAP ab.
d.h. du arbeitest direkt mit dem Mailkonto beim Provider. Outlook ist nur ein Ersatz für den Browser, mit dem du auch auf das Konto zugreifen könntest.

Die Kopie der e-mail (nach Versand) kommt gemäß Default Einstellung in den Ordner Gesendet Objekte (ist aber dort nur
einmal vorhanden !!)
so sollte es sein, daher verstehe ich nicht, warum du dir nochmal per cc ein Kopie schickst? Es ist völlig überflüssig und nicht sinnvoll!

Noch etwas zur Konfiguration:
Ich habe eine Outlook-Regel die jede E-Mail in dem Posteingang zusätzlich in einen IMAP-Ordner kopiert.
ähm, du hast einen Posteingang der nicht dem IMAP-Konto entspricht?
Gibt es noch weitere Kontoeinstellungen die du vorgenommen hast? Rufst du ggf. das Konto nochmal per POP3 ab?

- dies habe ich deshalb gemacht da der E-Mail Provider leider e-mails nach einer Vorhaltezeit automatisch löscht, aber in dem
Ordner bleiben sie "unbegrenzt"
*kopfschüttel* da wechselt man den Provider und nutzt ein Konto, wo diese Problem nicht vorkommen, z.B. Googlemail

Hab zur Fehlersuche mal das Outlook Logfile aktiviert (hilt mir aber momentan nicht weiter)
logisch

Ich muss noch verifizieren ob die e-mail wirklich 2 mail beim Empfänger ankommt (habe vom Empfänger bisher ncht
dergelichen gehört)
vermutlich nicht, da deine cc Mail den Rechner des Providers gar nicht erst verläßt, sondern direkt zurück geschickt wird.

Wäre super wenn da jemande eine Idee zu hätte ...
- prüfe deine Kontoeinstellungen
- prüfe deine Regeln
- prüfe die Header der doppelten Mails
- unterlasse das cc beim Versenden der Mails

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: BSTCO-BSTCO
28.06.2010 um 10:15 Uhr
Zitat von NetWolf:
Hallo,

> Ich versende e-mail mit Outlool 2003 SP2. (Windows XP Prof SP3)
also per SMTP....

Ja, genau versandt wird mit SMTP

> Das ganze klappt eingentlich super, aber bei einer e-mail Adresse bekomme
> ich diese immer 2 mal in den Posteingang zurück.
> Alle anderen e-mail Adressen kommen nur 1x zurück.
mir erschließt sich der Grund nicht

vielleicht umständlich formuliert , gemeint ist .... die "auffällige e-mail adresse" wird 2 mal in Posteingang bei mir angezeigt (ist ja einmal als CC angegeben)
die anderen kommen (wegen CC) auch nur einmal zurück ...
> Zum verständnis:
> Die meisten e-mail versende ich mit cc: an meine (Absender Adresse)
auch hier erschließt sich mir der Grund nicht

nun der Grund ist der da ich den Versand ... (im Büro) tagsüber bewerkstellige, habe ich dann natürlich keinen Zugriff
auf die Antworten von mir wenn ich z.B. daheim nochmals nachschaue (möchte)
> Das E-Mail Konto frage ich mit IMAP ab.
d.h. du arbeitest direkt mit dem Mailkonto beim Provider. Outlook ist nur ein Ersatz für den Browser, mit dem du auch auf das
Konto zugreifen könntest.

> Die Kopie der e-mail (nach Versand) kommt gemäß Default Einstellung in den Ordner Gesendet Objekte (ist aber dort
nur
> einmal vorhanden !!)
so sollte es sein, daher verstehe ich nicht, warum du dir nochmal per cc ein Kopie schickst? Es ist völlig
überflüssig und nicht sinnvoll!

Sicher ... aber die Erklärung ... Zugriff von daheim aus ... mach für mich Sinn
> Noch etwas zur Konfiguration:
> Ich habe eine Outlook-Regel die jede E-Mail in dem Posteingang zusätzlich in einen IMAP-Ordner kopiert.
ähm, du hast einen Posteingang der nicht dem IMAP-Konto entspricht?
Gibt es noch weitere Kontoeinstellungen die du vorgenommen hast? Rufst du ggf. das Konto nochmal per POP3 ab?
Ansonsten Kontoeinstellung ... ganz normal ... das Konto wird nicht per POP3 abgerufen (deswegen ja auch IMAP Zugriff)
Gemeint ist eine Regel genau diese IMAP-Konto betreffenden, habe noch ein POP3 Konto dies landet im Posteingang (Outlook)
Ich meine aber in der Frage die INbox/Posteingang des IMAP Kontos

> - dies habe ich deshalb gemacht da der E-Mail Provider leider e-mails nach einer Vorhaltezeit automatisch löscht, aber
in dem
> Ordner bleiben sie "unbegrenzt"
*kopfschüttel* da wechselt man den Provider und nutzt ein Konto, wo diese Problem nicht vorkommen, z.B. Googlemail

auch meine erste Idee ... läßt sich aber nur etwas schwer umsezten .... mal sehen ob ich hier noch ansetzen kannn
> Hab zur Fehlersuche mal das Outlook Logfile aktiviert (hilt mir aber momentan nicht weiter)
logisch

momentan wieder deaktiviert (da ich das Log-File nicht vernüftig interpertieren kann)
> Ich muss noch verifizieren ob die e-mail wirklich 2 mail beim Empfänger ankommt (habe vom Empfänger bisher ncht
> dergelichen gehört)
vermutlich nicht, da deine cc Mail den Rechner des Providers gar nicht erst verläßt, sondern direkt zurück
geschickt wird.

werde mal die e-mail (adresse) ohne cc, ansonsten finde ich das CC (für mich okay)
> Wäre super wenn da jemande eine Idee zu hätte ...
- prüfe deine Kontoeinstellungen
- prüfe deine Regeln
- prüfe die Header der doppelten Mails
- unterlasse das cc beim Versenden der Mails

Grüße aus Rostock
Wolfgang
(Netwolf)

Bitte warten ..
Ähnliche Inhalte
E-Mail
Reverse Lookup beim Email versandt
Frage von rro100E-Mail2 Kommentare

Hallo, ich betreibe einen Mailserver mit der Domäne "abc.de", weiterhin kann ich über den SMTP Server Mail's mit der ...

Outlook & Mail
Doppelte Kalender in Outlook 2013
Frage von moses-southOutlook & Mail1 Kommentar

Hallo Zusammen Wir haben bei uns, über Ostern, komplett auf Office365 umgestellt und folgende Produkte im Einsatz, je nach ...

Microsoft Office
Outlook 2010 doppelte Kontakte zusammenführen
Frage von Herbrich19Microsoft Office1 Kommentar

Hallo, Ich habe von meinen Google Konto alle Kontakte ins Microsoft Exchange Postfach kopiert. Jetzt sind einige Kontakte dort ...

Exchange Server
Globale Adressliste generelle Frage - Emails werden an falsche EmailAdresse versandt
Frage von SaturionExchange Server1 Kommentar

Hallo liebe Forumsmitglieder, ich habe eine generelle Frage, vieleicht kann mir einer von euch helfen. Ich habe einen Windows ...

Neue Wissensbeiträge
Linux

Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde

Information von Frank vor 5 StundenLinux12 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 TagBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 1 TagHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 2 TagenMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Heiß diskutierte Inhalte
Router & Routing
Zwei Netzwerke erstellen
Frage von bunteblumeRouter & Routing14 Kommentare

Hallo Zusammen, Ich möchte gerne ein backup von einem bestimmten Folder welcher auf dem Server regelmässig synchronisiert wird auf ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Linux
Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde
Information von FrankLinux12 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Windows 10
Alle Programme mit bestimmtem Namen automatisch (per GPO) deinstallieren
gelöst Frage von lordofremixesWindows 1012 Kommentare

Hallo zusammen, gibt es eine Möglichkeit, alle Programme beginnend mit z.B. "Dell" im Namen per Script und somit per ...