Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook mit Exchange Anbindung fordert immer wieder nach Passwort

Frage Microsoft Exchange Server

Mitglied: mzda1234

mzda1234 (Level 1) - Jetzt verbinden

14.10.2014, aktualisiert 16.10.2014, 2840 Aufrufe, 21 Kommentare

Hallo zusammen,
wir haben SBS 2011 im Einsatz. Ich habe Fehlermeldung bekommen, dass das Exchange Zertifikat erneuern muss, daraufhin habe ich das New-ExchangeCertificate Befehl ausgeführt.
Ich glaube seitdem haben wir das Problem, dass unser Outlook nach ein paar Minuten nach Username und Passwort eingeben. Wenn ich diese Daten eingegeben habe, kommt die Meldung sofort wieder hoch. Wenn ich aber Cancel drücke, dann ist diese Aufforderung für ein paar Minuten erstmal weg, bis es nach ein paar Minuten wieder aufgeht.
Ich weiss nicht woran das Problem liegt. Ich kann weder auf Client noch auf dem Server in event viewer Fehlermeldung schauen.
Wo soll ich nach der Ursache suchen ?
Danke.

Gruss,
mzda1234
Mitglied: 114757
LÖSUNG 14.10.2014, aktualisiert 16.10.2014
Hallo,
benutze mal die Suchfunktion, das wurde hier schon x-mal behandelt:

Sieh auch hier wie man das Zertifikat auf einem SBS2011 richtig erneuert:
https://www.mos-computer.de/pages/posts/sbs-2011-und-zertifikate-160.php

Gruß jodel32
Bitte warten ..
Mitglied: mzda1234
14.10.2014 um 10:04 Uhr
Hi Jodel32,
das Zertifikat ist ja jetzt nicht mein Problem. Ich habe keine Fehlermeldung mehr bzgl. Zertifikat, sondern wegen der Passwortaufforderung im Outlook.

Gruss,
mzda1234
Bitte warten ..
Mitglied: xbast1x
14.10.2014 um 10:05 Uhr
Die Authenti. kommt daher, dass das Zerti nicht (korrekt) importiert wurde.
Bitte warten ..
Mitglied: mzda1234
14.10.2014 um 10:16 Uhr
Aha, wie kann ich erkennen, welches Zertifikat nicht in Ordnung ist ?
Wenn ich im IIS / Exchange management bin, dann sehe ich, dass alle der Zertifikate gültig sind.
Hängt es von den Diensten ab, die in Exchange management zu den Zertifikaten verknüpft sind ? Ich sehe nämlich, dass es 2 Zertifikate gibt, die den Diensten IMAP, POP, SMTP, IIS verknüpft sind.
Bitte warten ..
Mitglied: SeaStorm
14.10.2014 um 10:32 Uhr
Hast du das Zertifikat an alle Clients (per GPOs) als vertrauenswürdig ausgeliefert?


Evtl. solltest du dir auch mal überlegen eine CA zu installieren. Macht solche Dinge recht angenehm
Bitte warten ..
Mitglied: mzda1234
14.10.2014 um 10:40 Uhr
Ich habe das Zertifikat von dem SBS Server CA erstellt und das CA an alle Clients weitergegeben.
Die Frage ist, wo kann ich die Ursache dieser Aufforderung sehen ? Es muss doch irgendwo die Fehlermeldung geben oder ?
Bitte warten ..
Mitglied: SeaStorm
14.10.2014 um 10:46 Uhr
Was sagt denn der Browser zu dem Zertifikat, wenn du die OWA Seite vom Client aus aufrufst?

Es können ja auch andere Gründe vorliegen. Eigentlich meckert Outlook mit so einer Dialogbox am Zertifikat rum, wenn es was an selbigen auszusetzen hat.

Passwortabfragen sind normalerweise mehr ein Problem mit der Kommunikation mit dem Exchange oder AD Server.

Schonmal die Ereignisprotokolle am Client&Server befragt?
Bitte warten ..
Mitglied: mzda1234
14.10.2014 um 10:50 Uhr
owa im Browser läuft einwandfrei.
Was meinst du mit Ereignisprotokolle ? eventvwr ?
Bitte warten ..
Mitglied: SeaStorm
14.10.2014, aktualisiert um 10:56 Uhr
Zitat von mzda1234:

owa im Browser läuft einwandfrei.
Was meinst du mit Ereignisprotokolle ? eventvwr ?

Ja

Evtl. kannste dir auch mal die Outlook Verbindungen ansehen:
Auf das Tray-Symbol Rechtsklick mit gedrücktem CTRL -> Verbindungsstatus
Bitte warten ..
Mitglied: mzda1234
14.10.2014 um 11:15 Uhr
Dan kann ich leider nichts finden, oder ich habe nicht den richtigen Container gefunden, wo ich suchen soll.
Ich habe in Windows Protokolle geschaut, und auch in Microsoft Office Alerts.
Bitte warten ..
Mitglied: mzda1234
14.10.2014 um 11:19 Uhr
In Verbindungsstatus habe ich 3 CIDs: ein für RCPPort 6010 und zwei für 29018.
Status established, encrypt: YES
Bitte warten ..
Mitglied: SeaStorm
14.10.2014 um 11:26 Uhr
Ist das eine reine Intranetverbindung oder gibt es bei dir auch einen WAN Abruf ?
Wenn WAN: kommt es bei beiden Verbindungesarten oder nur bei einer?


Schon mal den Server neu gestartet? :D
Bitte warten ..
Mitglied: mzda1234
14.10.2014 um 11:28 Uhr
Server habe ich neu gestartet. Mach ich jetzt
Problem besteht sowohl über WAN - VPN als auch Intranet
Bitte warten ..
Mitglied: SeaStorm
14.10.2014 um 11:32 Uhr
was mir gerade kommt: Wie ist denn die Authentifizierungsmehtode eingestellt ?

http://www.msoutlook.info/question/481

Auch wenn ich mich frage, warum das erst seit dem Zertifikatswechsel ein Problem sein soll ...
Bitte warten ..
Mitglied: mzda1234
14.10.2014 um 11:35 Uhr
Outlook Anywhere is deaktiviert und wir nutzen NTLM
Bitte warten ..
Mitglied: mzda1234
14.10.2014 um 12:00 Uhr
geht leider nachm Neustart leider immer noch nicht
Bitte warten ..
Mitglied: Braindeath
15.10.2014 um 21:02 Uhr
Ich weiss nicht, ob ich da etwas zu beitragen kann, aber ich habe dasselbe Problem, dass dauernd wieder die Anmeldemaske kommt.
Ich habe heraus gefunden, dass in den Einstellungen im IE also >Internetoptionen>Verbindungen>LAN Einstellungen immer wieder der Haken bei Proxy drin ist.
Ich habe schon in der Registry auf disable gestellt, bringt auch nix.
Vielleicht hilft es dir.

Gruß Braindeath
Bitte warten ..
Mitglied: SeaStorm
16.10.2014 um 07:50 Uhr
Das könnte durchaus ein Problem darstellen

Ds der Haken immer wieder erscheint, wird wahrscheinlich an einer Gruppenrichtlinie liegen ?!
Bitte warten ..
Mitglied: mzda1234
16.10.2014 um 08:02 Uhr
Das ist bei mir nicht der Fall.
Ich bin aber zu einer Lösung gekommen, und zwar im sbs konsole auf internetadresse einrichten, dann macht er alles nochmal korrekt. Nun läuft er wieder
Bitte warten ..
Mitglied: 114757
LÖSUNG 16.10.2014, aktualisiert 18.10.2014
Zitat von mzda1234:
Das ist bei mir nicht der Fall.
Ich bin aber zu einer Lösung gekommen, und zwar im sbs konsole auf internetadresse einrichten, dann macht er alles nochmal korrekt
hab's ja gleich gesagt ... Wenn man nicht weiß was zu einem Zertifikatswechsel alles dazugehört, Assi durchlaufen lassen.
Bitte warten ..
Mitglied: mcm-edv
24.02.2015, aktualisiert um 14:57 Uhr
Hi besteht das Problem weiterhin?
falls ja hast du im IIS nachgeschaut ob das Zertifikat unter Sites Default Website und Sharepoint Central Administration V4 unter BINDUNGEN -> HTTPS steht da das Zertifikat welches du erneuert hast drin? fals ja starte mal den Webserver neu.

hier nochmal wichtige befehle für die manuelle einbindung der Externen Domain zur überprüfung aus dem MSCE Board

Führe in der Exchange Management Shell die nachstehenden Cmdlets aus:

Set-ClientAccessServer -Identity SERVER -AutodiscoverServiceInternalUri https://externe-url/autodiscover/autodiscover.xml

Set-WebServicesVirtualDirectory -Identity "SERVER\EWS (Default Web Site)" -InternalUrl https://externe-url/ews/exchange.asmx

Set-OABVirtualDirectory -Identity "SERVER\oab (Default Web Site)" -InternalUrl https://externe-url/oab

wobei EXTERNE-URL der URL entspricht, mit der Du von extern auf den Client Access Server zugreifst, und SERVER der Netbios-Name des Client Access Servers ist. Danke an der Stelle an dmetzger

mit diesen Befehlen kannst du die Identität des Zertifikats erneuern am ende einmal den Server neustarten, danach sollte die Meldung weg sein. Falls nicht prüfe im Outlook in den Kontoeigenschaften, unter weitere Einstellungen, Verbindungen, Exchange Proxy Einstellungen, welche Verbindungseinstellungen dort hinterlegt sind, sind diese identisch mit euerer ext. Domain?

ich hoffe ich konnte dir ein wenig weiterhelfen. falls nicht dann mal melden unter funk@mcm-edv.de oder hier im Board.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Passwort Manager mit AD anbindung
Frage von dakoerryWindows Server6 Kommentare

Hallo ich suche einen Passwort Manager der eine Anbindung an eine AD hat so das die User von der ...

Exchange Server
Exchange 2013: Outlook Anbindung von nicht Domänenmitglieder
gelöst Frage von malungoExchange Server12 Kommentare

Hallo zusammen, ich suche derzeit die optimale Lösung für die Anbindung von Outlook (2010) Clients an einen Exchange 2013. ...

E-Mail
Outlook 2010 und Exchange Passwort
gelöst Frage von Jazzed17E-Mail4 Kommentare

Hallo zusammen System: HP Compaq 8200 Elite Win7 Pro Domainuser Outlook 2010 Hosted Exchange Ich habe folgendes Problem: Outlook ...

Exchange Server
Outlook Exchange-Anbindung - wann wird Exchange über HTTP gewählt
Frage von MosuramaExchange Server1 Kommentar

Hallo beisammen, weiß von euch jemand wann bei der automatischen Profilerstellung Outlook 2013 bei Verbindung mit einem Exchange 2013 ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 15 StundenWindows 102 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 17 StundenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte16 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...

Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Windows Tools
Software-Tool zum Entfernen von bösartigem Windows
Frage von emeriksWindows Tools11 Kommentare

Hi, siehe Betreff hat das jemals irgendjemand schonmal sinnvoll eingesetzt? (MRT) E.