Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook über http funktioniert nicht

Frage Microsoft Exchange Server

Mitglied: sascha7411

sascha7411 (Level 1) - Jetzt verbinden

14.10.2013 um 18:40 Uhr, 3929 Aufrufe, 3 Kommentare

Hallo

ich versuche seit längerem mein Exchange Konto über RPC over HTTP abzurufen welches mir nicht gelingen will
Zu meiner Konfiguration Server SBS 2011 mit aktuellen Updates Outlook 2013
Zuerst habe ich eine Subdomain Angelegt "remote.öffentlichedomain.at" danach einen A - Eintrag auf meine Statische IP
Das ganze mit einem Explorer getestet welcher mich auch auf meinen Server leitet.

In der Exchange - Verwaltungskonsole --> Serverkonfiguration ---> Clientzugriff --> Eigenschaften --> Outlook Anywhere Externer Hostname: " remote.öffentlichedomain.at" eingetragen Authentifizierung " Standard.
Mit dem " Externen Clientzugriffsdomäne Konfigurator " habe ich auch die remote.öffentlichedomain.at konfiguriert.
Outlook Anywhere ist aktiviert.

Outlook 2013: Unter Manueller Konfiguration habe ich den Microsoft Exchange Server oder kompatibler Dienst ausgewählt. Bei Server habe ich " Servername.localedomain.local" eingetragen, unter Benutzername Windows Anmeldenamen.
Unter Weitere Einstellungen --> Verbindung--> Verbindung mit Microsoft Exchange über Http herstellen" aktiviert

Diese URL für die Verbindung , habe ich "remote.öffentlichedomain.at" eingetragen
Nur SSL Verbindungen verwenden =Aktiv
Verbindung nur mit Proxyservern herstellen inaktiv

Diese Authentifizierung für die Verbindung habe ich auf "Standardauthentifizierung" gesetzt

Nach dem Speichern und weiter kommt ein Windows Sicherheit Fenster E-Mail Anwendung Verbindung mit Benutzername wird hergestellt:
Benutzername "localedomain\Benutzername" und das Kennwort

Danach kommt die Fehlermeldung " Die Aktion kann nicht abgeschlossen werden. Es steht keine Verbindung mit Microsoft Exchange zur Verfügung. Outlook muss im Onlinemodus oder verbunden sein, um diesen Vorgang abzuschließen.

Kann mir jemand sagen was ich falsch mache ????

DANKE für eure Hilfe

LG
Mitglied: 111784
14.10.2013, aktualisiert um 19:08 Uhr
Hallo sascha7411,

hast Du ein "richtiges" SSL-Zertifikat für deine Domäne (remote.öffentlichedomain.at) gekauft und eingerichtet?
Ohne ein "richtiges" SSL-Zertifikat (positive SSL - ist für EUR 15,00 zu haben) wird es nur eine Fummelei.

Ansonsten zeigt Dir dieses Tool von Microsoft die Probleme an, die behoben werden müssen:
https://testconnectivity.microsoft.com/

LG

\\edit

Um zu testen, ob die Ports grundsätzlich offen sind, kannst Du versuchen owa aufzurufen:

https://remote.öffentlichedomain.at/owa
Bitte warten ..
Mitglied: sascha7411
14.10.2013 um 21:11 Uhr
Hallo und Danke für deine schnelle Hilfe
Anbei das Ergebnis vom Test, wie du schon vermutet hast liegt es am Zertifikat.
owa und die remoteseite vom sbs 2011 funktionieren, natürlich nur wenn ich den Zertifikatfehler übergehe.

Was mir allerdings nicht klar ist, ist die Geschichte mit den Zertifikaten.
benötige ich nun ein Zertifikat für ssl oder ein san Zertifikat ??
bzw. gibt es für sbs nicht allgemein ein Zertifikat für die öffentlichen zugriffe?
sind die Zertifikat Meldungen bei einer Remotedesktopverbindung mit einem ssl Zertifikat auch weg ????
wo kann ich solche Zertifikate erwerben ?? vorrangig ist die Funktion nicht der Preis

ganz lieben DANK




RPC/HTTP-Konnektivität wird getestet.
Fehler beim RPC/HTTP-Test.

Weitere Details

Verstrichene Zeit: 8840 ms.



Testschritte

Es wird versucht, den Hostnamen remote.öffentlichedomain.at im DNS aufzulösen.
Der Hostname wurde erfolgreich aufgelöst.

Weitere Details

Zurückgegebene IP-Adressen: 80.*.*.**

Verstrichene Zeit: 266 ms.



Es wird getestet, ob TCP-Port 443 auf Host remote.Öffentlichedomain.at überwacht wird/geöffnet ist.
Der Port wurde erfolgreich geöffnet.

Weitere Details

Verstrichene Zeit: 341 ms.



Die Gültigkeit des SSL-Zertifikats wird überprüft.
Fehler bei mindestens einem Zertifikatüberprüfungstest für das SSL-Zertifikat.

Weitere Details

Verstrichene Zeit: 8232 ms.



Testschritte

Die Microsoft-Verbindungsuntersuchung versucht, das SSL-Zertifikat vom Remoteserver remote.öffentlichedomain.at an Port 443 zu erhalten.
Die Microsoft-Verbindungsuntersuchung hat das Remote-SSL-Zertifikat erfolgreich abgerufen.

Weitere Details

Antragsteller des Remotezertifikats: CN=remote.öffentlichedomain.at, Aussteller: CN=internedomain-SERVER-CA.

Verstrichene Zeit: 8182 ms.



Der Zertifikatsname wird überprüft.
Zertifikatsnamen erfolgreich überprüft.

Weitere Details

Der Hostname remote.öffentlichedomain.at wurde im allgemeinen Antragstellernamen des Zertifikats gefunden.

Verstrichene Zeit: 0 ms.



Zertifikatsvertrauensstellung wird überprüft.
Fehler bei der Überprüfung der Vertrauenswürdigkeit des Zertifikats.

Testschritte

Die Microsoft-Verbindungsuntersuchung versucht, Zertifikatketten für Zertifikat CN=remote.öffentlichedomain.at zu erstellen.
Für das Zertifikat konnte keine Zertifikatkette erstellt werden.

Weitere Details

Die Zertifikatkette konnte nicht erstellt werden. Möglicherweise fehlen erforderliche Zwischenzertifikate.

Verstrichene Zeit: 26 ms.
Bitte warten ..
Mitglied: wiesi200
15.10.2013 um 07:57 Uhr
Hallo,

bei StartSSL bekommst du ein richtiges Zertifikat für 0 €, nur so nebenbei.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Outlook & Mail
Outlook Indizierung funktioniert nicht (4)

Frage von gamerff zum Thema Outlook & Mail ...

Outlook & Mail
gelöst Outlook Kalender freigeben funktioniert nicht (1)

Frage von Zippo97 zum Thema Outlook & Mail ...

Exchange Server
gelöst Outlook 2016 und Exchange 2010 Verbindung funktioniert nicht, Autodiscover läuft (5)

Frage von Thorsten85 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...