Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook Kontaktbilder verbuggt?

Frage Microsoft Outlook & Mail

Mitglied: Patches0hulahan

Patches0hulahan (Level 1) - Jetzt verbinden

19.05.2011, aktualisiert 12:01 Uhr, 4266 Aufrufe

Ich habe in diversen anderen Foren schon dieselbe bzw. ähnliche Fragen gesehen, aber nirgends eine Antwort gefunden.

Das Problem ist folgendes:

Nach der Synchronisation des iPhones mit Outlook musste ich fesstellen, dass bei einigen Kontakten das Kontaktbild nicht auf der Visitenkarte angezeigt wird, sondern erst wenn man den Kontakt öffnet.

Am Bild sollte es nicht liegen, denn als ich das aus dem Kontaktformular heraus kopiert und auf dem Desktop gespeichert habe und es anschließend wieder in diesen Kontakt eingefügt habe, wurde dieses Bild auch schon wie gewünscht in der Visitenkarte angezeigt.

Die komplette Verwirrung resultiert jetzt daraus, dass genau diese Schritte an dem Rechner meiner Kollegin (der identisch zu meinem eingerichtet ist) nicht zu dem gewünschten Erfolg verhalf. Bei genau demselben Kontakt wohlgemerkt.

Noch verrückter ist jetzt, dass bei mir das Bild in der Visitenkartenansicht auch dann vorhanden bleibt, wenn ich es im Kontaktformular entferne oder durch ein anderes ersetze.
Also es scheint jetzt so, als sei das eine Bild in der Visitenkartenansicht für immer eingebrannt und wenn das Kontaktformular geöffnet ist sehe ich sogar zwei verschiedene Bilder (also einmal das eingebrannte und daneben noch das welches ich eigentlich überall angezeigt werden sollte).

Ich erwarte hier keine schnelle Lösung, aber es würde mich doch sehr interessieren was da genau schief läuft.

Edit:
Das "eingebrannte" Bild habe ich jetzt übrigens auch noch vom Desktop gelöscht und es wird immernoch angezeigt....
Ähnliche Inhalte
Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...