Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook Web Access

Frage Microsoft Exchange Server

Mitglied: NewName

NewName (Level 1) - Jetzt verbinden

11.09.2004, aktualisiert 12.09.2004, 7929 Aufrufe, 2 Kommentare

Zugriff auf die einzelnen Webseiten über OWA

Hallo Exchange Admin's !

Nach dem Login auf der OWA Webseite ist der Seitenaufbau ziemlich langsam.
Das war nicht immer so, es konnte mir auch niemand (Provider, Tool zur Messung der Bandbreite) sagen warum.

Konfig:
SBS 2003 via ADSL mit Internet verbunden
Zugriff über IE 6 via ADSL

Funktionieren tut ansonsten alles einwandfrei.
Nur diese berauschende Geschwindigkeit . . .
Ich weiß, die Gründe könnten vielfälltig sein, vielleicht fällt kann trotzdem der eine oder andere einen Tipp abgeben...

Danke im Voraus!

Mitglied: linkit
11.09.2004 um 07:18 Uhr
Ganz ganz schwierig, zu wenig Infos für zu viele Möglichkeiten:


Möglichkeit 1: Du hast SBS.... hier laufen sämtliche Dienste, Anwendunge, ADS, DNS, DHCP etc. auf einem Server, daß kann sich langfristig negativ auf die Gesamtgeschwindigkeit auswirken.
=> Test der Serverauslastung

Möglichkeit 2: Um so größer die Datenbank von Exchange und Postfach von User, umsomehr muß erst über die Leitungen... bei ADSL mit 128 kb Upload kann das dann schon länger dauern.
=> Test der Auslastung des Uploads mit spezialtools

Möglichkeit 3: Fehler in der Konfiguration => System, Exchange, DNS, Treiber etc....
=> Ereignisanzeige überprüfen, Protokolle von Exchange einsehen und vorallem auch einschalten für Exchange

Möglichkeit4: Probleme mit der Firewall, beispielsweise bei Premiumausgabe von SBS2003 mit ISA Server
=> ISA Server überprüfen und Protokollierung eisnchalten
Bitte warten ..
Mitglied: NewName
12.09.2004 um 13:51 Uhr
Danke für die Hinweise!

Soweit war alles in Ordnung.
Wenn auf der Loginseite für die Clientoptionen BASIC gewählt wird, ist die Geschwidigkeit akzeptabel.
Bei der Auswahl PREMIUM (die Oberfläche ist dem lokalen Outlook 2003 sehr ähnlich) bricht die Geschwindigkeit dann ein.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
SBS 2011 - Outlook Web App - Kritischer Fehler im Script (4)

Frage von Antshit zum Thema Exchange Server ...

Microsoft Office
gelöst Access 2016 installieren bei bestehenden Home and Business 2016 (4)

Frage von Huibuh2010 zum Thema Microsoft Office ...

Outlook & Mail
Outlook E-Mail mit Webinhalt (6)

Frage von scanix85 zum Thema Outlook & Mail ...

Outlook & Mail
MAPI-Schnittstelle testen: MAPI-Problem Outlook 2013 (3)

Frage von BirdyB zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (14)

Frage von DerFurrer zum Thema Windows Installation ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (10)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...

Multimedia & Zubehör
gelöst Iphone 6 prob (9)

Frage von jensgebken zum Thema Multimedia & Zubehör ...