Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook Web Access funktioniert nicht - certsrv nicht vorhanden

Frage Microsoft Exchange Server

Mitglied: Nati1003

Nati1003 (Level 1) - Jetzt verbinden

05.06.2012 um 11:02 Uhr, 5780 Aufrufe, 8 Kommentare

Hallo zusammen,

wir haben hier geade einen neuen Exchange aufgesetzt, bzw. auf einem neuen Microsoft Windows Server 2008 R2 mit Exchange 2010 von Microsoft Windows Server 2003 mit Exchange 2003 migriert.

Nun zum Problem:
Der Outlook Web Access, sowie der Abwesenheitsassistent funktionieren nicht. Nach einigen Recherchen soll das am fehlenden Zertifikat liegen. Jetzt wollte ich ein Zertifikat erstellen und dabei ist mir aufgefallen dass im IIS7-Manager überhaupt kein Webverzeichnis certserv aufgeführt ist und ich auch nicht über den Webbrowser auf irgendein Service des IIS zugriefen kann.

Woran kann das liegen? Nicht alles installiert?

Mit freundlichen Grüßen Nati1003
Mitglied: hajowe
05.06.2012 um 11:52 Uhr
Hallo Nati


Schau dir mal die Zertifikatserstellung in Exchange an:
zum Beispiel hier:
http://robertwilleswelt.wordpress.com/2010/03/10/zertifikat-erstellen-i ...

Gruß
Bitte warten ..
Mitglied: Nati1003
05.06.2012 um 11:59 Uhr
Hallo hajowe,

Danke für den Link, aber genau nach diesem Beispiel habe ich versucht ein Zertifikat zu erstellen. Bloß ich kam nicht weiter, als ich auf https://localhost/certserv zugreifen sollte, da kommt dann ein 404 Fehler.
Bitte warten ..
Mitglied: hajowe
05.06.2012 um 12:02 Uhr
Hi Nati

Ich denke mal du musst erst mal schauen das du eine sauber CA (Zertifikatserstellung im AD) machen kannst
schaue doch nochmal hier:
http://www.msblog.eu/exchange-2010-serverzertifikat-erstellen/
vielleicht kommst du dann eher durch.

Hast du denn eine CA in deinerm AD?

Gruß
Bitte warten ..
Mitglied: Nati1003
05.06.2012 um 12:10 Uhr
Nein, ich habe keine CA in meinem AD. Wie kann ich diese einrichten?

Gruß
Bitte warten ..
Mitglied: hajowe
05.06.2012 um 12:46 Uhr
Ich empfehle dir mal unter google:
CA einrichten
suchen.

Es gibt einige Möglichkeiten
unter Windows 2003
unter Windows 2008
unter Linux

Möglicherweise benötigt ihr aber auch ein nicht selbstsigniertes Zertifikat.
Dann müßtest du eines beantragen.

So einfach in 3 Worten oder Sätzen ist es nicht beantwortet.

Gruß
Bitte warten ..
Mitglied: Nati1003
05.06.2012 um 16:47 Uhr
Hallo nochmal,

der Tipp mit dem CA war genau richtig. DANKE! Jetzt habe ich ein Zertifikat erstellt und der OWA funktioniert.

Allerdings habe ich noch ein Problem mit dem Active Sync. Und zwar bekomme ich folgende Fehlermeldung im Server-Manager angezeigt:

Der Windows-Prozessaktivierungsdienst konnte keine Anwendungspool-Konfigurationsdatei für den Anwendungspool "MSExchangeSyncAppPool" generieren. Der Fehlertyp ist "7". Um dieses Problem zu beheben, stellen Sie sicher, dass die Datei "applicationhost.config" korrekt ist, und wiederholen Sie den Commit für die zuletzt durchgeführten Konfigurationsänderungen. Das Datenfeld enthält die Fehlernummer.


Gibt es irgendwie eine Möglickeit das Active Sync zurückzusetzten, bzw. neu zu installieren?


Gruß
Bitte warten ..
Mitglied: Nati1003
05.06.2012 um 18:13 Uhr
Also ich habe es jetzt hinbekommen eine Verbindung aufzubauen.
Allerdings nur mit neu angelegten Usern (Postfächern) mit Postfächern, welche vom Exchange 2003 übernommen wurde kommt immer die Fehlermeldung, dass keine Verbindung aufgebaut werden konnte.

Was kann das sein?
Bitte warten ..
Mitglied: hajowe
06.06.2012 um 08:09 Uhr
Hi Nati,

da muss ich leider passen.

Ich habe keine Migration von MS EX 2003 nach MS EX 2007 Postfächer.
Bei mir wurden neue Ex2010 installiert und die Daten kamen aus einer Migration von Lotus Notes Domino 8.5.1
Vielleicht checkst du nochmal die Postfachfuntionen. Sind bei diesen die Act Sync eingeschaltet sprich Aktiviert?


Gruß
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
SBS 2011 - Outlook Web App - Kritischer Fehler im Script (4)

Frage von Antshit zum Thema Exchange Server ...

Outlook & Mail
gelöst Outlook Kalender freigeben funktioniert nicht (1)

Frage von Zippo97 zum Thema Outlook & Mail ...

Outlook & Mail
gelöst Outlook Suche (Indizierung) funktioniert nicht (4)

Frage von seppmairhubr zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...