Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook Webaccess - Portumleitung

Frage Microsoft Exchange Server

Mitglied: hoomer

hoomer (Level 1) - Jetzt verbinden

24.06.2011 um 13:43 Uhr, 3728 Aufrufe, 4 Kommentare

Guten Tag,

ich habe ein Problem mit einem Exchange 2003 Server, genauer gesagt mit der Verbindung zu diesem Server über das Internet.

Ich habe die Verbindung mittels HTTPS abgesichert, habe die "Form-Based" Authentifizierung eingeschaltet.
Ich habe die Standard Website umgeleitet, sodass automatisch die Adresse https://ip/exchange aufgerufen wird.
Das funktioniert im selben Subnetz ohne Probleme.

Nun habe ich an der Firewall eine Portumleitung eingerichtet, die den Port 1234 auf Port 443 des Exchange Servers umleiten soll.
Der Aufruf sieht dann wie folgt aus https://irgendwas.dyndns.org:1234

Es erscheint zumindestens noch die Warnung, das das Zertifikat ungültig ist.
Wenn ich die Warnung ignoriere und die Seite trotzdem laden möchte passiert nichts mehr.

Wenn ich https://irgendwas.dyndns.org/exchange:1234 aufrufe erscheint die Meldung - das dieses Dokument auf dem Server nicht existiert (HTTP 404).

Hat jemand eine spontane Idee?

Danke
Hoomer
Mitglied: lukluk
24.06.2011 um 14:14 Uhr
Einen eigenen Port musst du hinter die Domain setzen. In deinem Fall wäre das also: https://irgendwas.dyndns.org:1234/exchange

Grüße.
Bitte warten ..
Mitglied: GuentherH
24.06.2011 um 16:06 Uhr
Hallo.

Der Aufruf sollte laute - https://irgendwas.dyndns.org:1234/exchange

Uups, übersehen, dass schon eine Antwort existiert

LG Günther
Bitte warten ..
Mitglied: hoomer
28.06.2011 um 09:31 Uhr
Sorry,
die Liste meiner Versuche war unvollständig, das habe ich auch schon versucht.

Mein Problem ist, das es innerhalb des eigenen Subnetzes funktioniert, woraus ich schließe das der Exchange prinzipiell in Ordnung ist.

Ich habe mal testweise einen anderen Router ins Netz gehängt, diesen von einem 10.10.10.0/24 Netz ins Zielnetz 192.168.100.0/24 routen lassen und die Portweiterleitung eingerichtet.

Das Ergebnis war, das es nicht funktioniert hat.

Da ich einige Portweiterleitungen am laufen habe, behaupte ich zu wissen wie diese einzurichten sind.

Die Frage wäre nun - ob der Exchange Server Anfragen ausserhalb des eigenen Subnetzes blockiert und wo dies ggf. abzustellen wäre.


Hoomer
Bitte warten ..
Mitglied: hoomer
28.06.2011 um 13:55 Uhr
Ich habe es letztlich über die Einrichtung des Terminalservers gelöst.
Der Benutzer verbindet sich über eine Portweiterleitung mit einem internen Server und ruft dann von dort den Exchange Webzugriff auf.

Etwas umständlich in der Einrichtung, aber wahrscheinlich besser als mit selbst erstellten Zertifikaten einen IIS ans Netz zu hängen.

Hoomer
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Outlook 2010 Suchfunktion (4)

Frage von specialuser zum Thema Outlook & Mail ...

Outlook & Mail
gelöst Habe nach und nach innerhalb einer Domäne Probleme mit der Indizierung von Outlook (5)

Frage von cramtroni zum Thema Outlook & Mail ...

Outlook & Mail
Outlook - Aufgaben zu Zweit bearbeiten

Frage von ArnoNymous zum Thema Outlook & Mail ...

Exchange Server
gelöst Outlook 2013 u. 2016 Suchfunktion funktioniert nicht (4)

Frage von Akrosh zum Thema Exchange Server ...

Neue Wissensbeiträge
Rechtliche Fragen

Heiseshow, live ab 12 Uhr: Steht die Vorratsdatenspeicherung vor dem Aus?

Tipp von sabines zum Thema Rechtliche Fragen ...

Outlook & Mail

Outlook Probleme nach Juni Updates - KB3203467 ist Schuld

(1)

Information von Deepsys zum Thema Outlook & Mail ...

Microsoft Office

Windows 7, Office 2016 RTM und Updates ohne WSUS

Tipp von chgorges zum Thema Microsoft Office ...

E-Mail

Thunderbird 52 hat Druckprobleme

(3)

Tipp von magicteddy zum Thema E-Mail ...

Heiß diskutierte Inhalte
Server-Hardware
Einem Stromausfall entgegen wirken (26)

Frage von OIOOIOOIOIIOOOIIOIIOIOOO zum Thema Server-Hardware ...

Humor (lol)
Aktuell keine IT Probleme (22)

Frage von lordofremixes zum Thema Humor (lol) ...

Festplatten, SSD, Raid
PC stellt nach dem Bios ab (20)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...