Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook Webaccess - Portumleitung

Frage Microsoft Exchange Server

Mitglied: hoomer

hoomer (Level 1) - Jetzt verbinden

24.06.2011 um 13:43 Uhr, 3736 Aufrufe, 4 Kommentare

Guten Tag,

ich habe ein Problem mit einem Exchange 2003 Server, genauer gesagt mit der Verbindung zu diesem Server über das Internet.

Ich habe die Verbindung mittels HTTPS abgesichert, habe die "Form-Based" Authentifizierung eingeschaltet.
Ich habe die Standard Website umgeleitet, sodass automatisch die Adresse https://ip/exchange aufgerufen wird.
Das funktioniert im selben Subnetz ohne Probleme.

Nun habe ich an der Firewall eine Portumleitung eingerichtet, die den Port 1234 auf Port 443 des Exchange Servers umleiten soll.
Der Aufruf sieht dann wie folgt aus https://irgendwas.dyndns.org:1234

Es erscheint zumindestens noch die Warnung, das das Zertifikat ungültig ist.
Wenn ich die Warnung ignoriere und die Seite trotzdem laden möchte passiert nichts mehr.

Wenn ich https://irgendwas.dyndns.org/exchange:1234 aufrufe erscheint die Meldung - das dieses Dokument auf dem Server nicht existiert (HTTP 404).

Hat jemand eine spontane Idee?

Danke
Hoomer
Mitglied: lukluk
24.06.2011 um 14:14 Uhr
Einen eigenen Port musst du hinter die Domain setzen. In deinem Fall wäre das also: https://irgendwas.dyndns.org:1234/exchange

Grüße.
Bitte warten ..
Mitglied: GuentherH
24.06.2011 um 16:06 Uhr
Hallo.

Der Aufruf sollte laute - https://irgendwas.dyndns.org:1234/exchange

Uups, übersehen, dass schon eine Antwort existiert

LG Günther
Bitte warten ..
Mitglied: hoomer
28.06.2011 um 09:31 Uhr
Sorry,
die Liste meiner Versuche war unvollständig, das habe ich auch schon versucht.

Mein Problem ist, das es innerhalb des eigenen Subnetzes funktioniert, woraus ich schließe das der Exchange prinzipiell in Ordnung ist.

Ich habe mal testweise einen anderen Router ins Netz gehängt, diesen von einem 10.10.10.0/24 Netz ins Zielnetz 192.168.100.0/24 routen lassen und die Portweiterleitung eingerichtet.

Das Ergebnis war, das es nicht funktioniert hat.

Da ich einige Portweiterleitungen am laufen habe, behaupte ich zu wissen wie diese einzurichten sind.

Die Frage wäre nun - ob der Exchange Server Anfragen ausserhalb des eigenen Subnetzes blockiert und wo dies ggf. abzustellen wäre.


Hoomer
Bitte warten ..
Mitglied: hoomer
28.06.2011 um 13:55 Uhr
Ich habe es letztlich über die Einrichtung des Terminalservers gelöst.
Der Benutzer verbindet sich über eine Portweiterleitung mit einem internen Server und ruft dann von dort den Exchange Webzugriff auf.

Etwas umständlich in der Einrichtung, aber wahrscheinlich besser als mit selbst erstellten Zertifikaten einen IIS ans Netz zu hängen.

Hoomer
Bitte warten ..
Ähnliche Inhalte
Debian
Squid oder IPtables Portumleitung
Frage von carponizerDebian27 Kommentare

Moin Moin, folgendes Problem: Unser Proxyserver ist ein Debian mit installiertem Squid. Er lauscht auf Port 3128. Alle Standardwebseiten ...

Exchange Server
Benutzername oder Kennwort falsch bei Anmeldung über Outlook Webaccess
Frage von RagorasExchange Server3 Kommentare

Hallo zusammen Unsere Firma baut die Infrastruktur bei vielen Kunden auf, darunter fällt das Netzwerk, die Server, Clients mit ...

Windows Server
RDS Webaccess - RSA Server
gelöst Frage von freakmsWindows Server1 Kommentar

Liebe Admingemeinde, ich stehe vor folgender Frage: Ist es möglich einen bestehenden RSA Server (aktuell mit dem Citrix Access ...

Entwicklung
Mit USB Stick verschieden Programme aufrufen u.a. Outlook-Webaccess
gelöst Frage von rababar2014Entwicklung7 Kommentare

Hallo Leude, ich plane gerade ein kleine Spielerei für unterwegs. Ich möchte gerne einen USB-Stick so modifizieren, dass man ...

Neue Wissensbeiträge
Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 StundeWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 2 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 14 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 20 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...