Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook Webaccess auf SBS 2008 zeigt alte Mails

Frage Microsoft Exchange Server

Mitglied: Burschi

Burschi (Level 1) - Jetzt verbinden

04.12.2009 um 09:32 Uhr, 4054 Aufrufe, 2 Kommentare

Outlook Webaccess zeigt alten Content ungelesen im Posteingang und Ausgang.

Hallo zusammen,

habe hier ein Problem mit der folgenden Installation:

SBS 2008, davor ein SQUID als reverse Proxy, das alles auf einem Host als VM.

Mein Problem: Wenn ich mich via OWA auf meinem Postfach anmelde, bekomme ich keine aktuelle Ansicht des Postfachs zu sehen, sehr wohl aber via Outlook Client, egal ob via RPC oder Mapi. Es sind immer diverse Mails in Postein- und Ausgang zu sehen, welche eigentlich schon längst verschickt oder bearbeitet sind.
Zuerst hatte ich den Squid im Verdacht, dass der im Cache alte Ansichten vorhält, nachdem ich aber den Cache komplett geleert hatte und sich nichts verändert hatte, habe ich den OWA Zugriff mal direkt auf dem SBS versucht und die Ansicht blieb gleich. zusätzlich habe ich von einem dritten Client mit dem gleichen Ergebnis den Zugriff versucht, auf dem hatte ich vorher den IE noch nie geöffnet. Daher schließe ich auch den lokalen Browser Cache aus.

Google hat mir bisher leider nicht wirklich weiterhelfen können, die komplette Umgebung ist voll gepatched und rebooted.

Hat jemand eine Idee?

Gruß & Danke!
Mitglied: Burschi
12.12.2009 um 17:54 Uhr
Hallo zusammen,

die Sache entwickelt sich weiter, nachdem ich das Problem vorher nur via OWA nachvollziehen konnte, habe ich es jetzt auch im Outlook selber.
Aufgetaucht ist es nun auf einem frisch installierten Notebook mit Windows 7 64bit und Outlook 2007.

Gibts denn hier wirklich keinen, der das nicht auch schon mal hatte?
Bitte warten ..
Mitglied: Burschi
08.07.2010 um 18:21 Uhr
Zitat von Burschi:
Hallo zusammen,

die Sache entwickelt sich weiter, nachdem ich das Problem vorher nur via OWA nachvollziehen konnte, habe ich es jetzt auch im
Outlook selber.
Aufgetaucht ist es nun auf einem frisch installierten Notebook mit Windows 7 64bit und Outlook 2007.

Gibts denn hier wirklich keinen, der das nicht auch schon mal hatte?


Problem hatte sich mit Exchange SP2 für SBS2008 gelöst, da das in den Microsoft Updates nicht angezeigt wurde, hatte ich es zunächst übersehen.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Outlook 2010: Ältere Mails weg?
gelöst Frage von honeybeeExchange Server11 Kommentare

Hallo, ich habe heute was seltsames bemerkt: Ich wollte nach einer älteren Mail schauen und musste feststellen, dass ALLE ...

Outlook & Mail
Outlook 2013 alte Mails alle rot
gelöst Frage von timi007Outlook & Mail2 Kommentare

Hallo allerseits, ich habe auf einen Rechner was Merkwürdiges, alle alten Mails aus Archiven sind rot. Client ist Outlook ...

Windows Server
Ordnerumleitung zeigt auf alten Server
gelöst Frage von AlternativendeWindows Server7 Kommentare

Hallo zusammen, ich habe hier in einer Domäne ein sehr ärgerliches Problem. Hier wurde mal die Ordnerumleitung eingeschaltet aber ...

Outlook & Mail
Outlook 2007 zeigt Mails nicht im IMAP Ordner an
Frage von DanielPaulOutlook & Mail1 Kommentar

Hallo zusammen, ich habe bei uns einen improvisierten Exchange-Server gebastelt. Eingehende Emails eines bestimmten Kontos gehen über eine weiterleitung ...

Neue Wissensbeiträge
Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 35 MinutenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...