Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

OWA-Benutzer wird nicht automatisch abgemeldet (Leiche)

Frage Microsoft Exchange Server

Mitglied: 69465

69465 (Level 1)

22.07.2010 um 21:25 Uhr, 4559 Aufrufe, 2 Kommentare

Hallo zusammen,

knobele hier seit Tagen ein einem wahrscheinlich kleinen Problem auf einem Exchange 2003 SP2 System (Windows Server 2003 SP2).

OWA 2003 ist aktiviert (ausschließlich SSL/HTTPS) und so wie ich es das verstanden habe, passiert bei einem Login durch einen User folgendes:
- User (mmustermann) loggt sich ein
- aber es loggt sich tatsächlich der User "NTAUTORITÄT/SYSTEM" ein
- dabei wird das Protokoll HTTP verwendet

=> Problem: bereits vor Tagen (20.07.) haben die rot markierten User OWA wieder verlassen (Logout oder "hard-close" weiß ich leider nicht). Siehe Screenshot:

bff5cfa184be9a7de6e01d3b0c73643a - Klicke auf das Bild, um es zu vergrößern

=> Fragen:
(1.) Wieso erscheint dort überhaupt "NTAUTORITÄT/SYSTEM"?
(2.) Wieso verschwinden diese Einträge nicht automatisch?
(3.) Wie bekomme ich diese Einträge wieder weg?

Es wäre super, wenn mir jemand - vielleicht sogar aus eigener Erfahrung - hier einen Tipp geben könnte!

Danke im Voraus und viele Grüße,
Christian
Mitglied: GuentherH
22.07.2010 um 22:34 Uhr
Hi.

(1.) Wieso erscheint dort überhaupt "NTAUTORITÄT/SYSTEM"?

Du machst doch sicher auch ein Backup oder es ist der Virenscanner oder es ist die Exchange Wartung, oder ...

(2.) Wieso verschwinden diese Einträge nicht automatisch?

Wieso sollen sie? nur wegen der Schönheit?

(3.) Wie bekomme ich diese Einträge wieder weg?

gar nicht

Wie du das Logging genauer auswerten kannst, findest du hier - http://www.msexchange.org/tutorials/Auditing-Mailbox-Access-Exchange-Sy ...


LG Günther
Bitte warten ..
Mitglied: 69465
27.07.2010 um 02:41 Uhr
Hallo Günther,

danke für deine Hinweise. Jetzt verstehe ich etwas besser, was dort läuft.

@all: da ich viel umkonfiguriert habe (IIS, SSL, OWA) half ein einfacher Reboot der Maschine. Nun sind die "unerwünschten" Einträge verschwunden.

Grüße,
Christian
Bitte warten ..
Ähnliche Inhalte
Windows Server
Benutzer wird vom MS-SQL Server automatisch abgemeldet
Frage von slanskyWindows Server6 Kommentare

Hallo Leute, ich habe ein Problem das vom SQL-Server ein Benutzerkonto eines Servers das auf eine Datenbank zugreift automatisch ...

Windows Server
Benutzer werden automatisch aus einer Sicherheitsgruppe gelöscht??
Frage von sven784230Windows Server3 Kommentare

Guten Morgen, ich habe gestern einen neuen Terminalserver mit Server 2012 eingerichtet und habe auch gleich die entsprechenden Benutzer ...

Windows Server
Remote-User wird nach der Anmeldung sofort wieder abgemeldet
gelöst Frage von NosnudinnWindows Server4 Kommentare

Hallo erstmal, folgendes Problem ein Kunde von mir will sich an seinen Terminalserver (Windows Server 2008) anmelden von einen ...

Windows Tools
Automatischer FTP-Upload ohne angemeldeten Benutzer
Frage von SarekHLWindows Tools5 Kommentare

Hallo zusammen, kennt jemand ein Programm wie den FTP-Watchdog, welches als Dienst konzipiert ist? Ich möchte auf einem Server ...

Neue Wissensbeiträge
Windows 10

Windows 10 Hello-Anmeldung per Foto ausgehebelt

Tipp von kgborn vor 3 StundenWindows 10

Windows Hello ist eine Funktion, um sich per Fingerabdruck-, Gesichts- oder Iriserkennung bei Windows 10-Geräten anzumelden (siehe), setzt aber ...

Perl

Perl hat heute Geburtstag: 30 Jahre Perl: Lange Gesichter zum Geburtstag

Information von Penny.Cilin vor 11 StundenPerl2 Kommentare

Hallo, auch wenn es wenige wissen und noch weniger Leute es nutzen. Perl hat heute Geburtstag. 30 Jahre Perl ...

Sicherheit

Blackberry stirbt - Keine Updates für Priv mehr

Tipp von certifiedit.net vor 11 StundenSicherheit1 Kommentar

Blackberry wird zu einer 08/15 Firma und geht wohl mehr und mehr den Weg, den HTC schon ging. Von ...

Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 2 TagenWindows 1012 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Heiß diskutierte Inhalte
Windows Server
SCCM 2016: PXE Boot des Clients schlägt fehl
Frage von gabeBUWindows Server23 Kommentare

Hallo Zusammen Ich habe eine Testumgebung erstellt um über SCCM 2016 einen virtuellen Client aufzusetzen. Folgende Maschinen habe ich ...

Netzwerkgrundlagen
Belibiges Teilnetz einer Subnetzmaske rausfinden?
gelöst Frage von CenuzeNetzwerkgrundlagen19 Kommentare

Wundervollen Gutentag, mittlerweile kann ich Subnetting so einigermaßen, aber ein Problem habe ich noch. Netzwerkadresse und Boradcast errechnen ist ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless12 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Exchange Server
Exchange empfängt Emails - Kann aber keine Senden
gelöst Frage von niklasschaeferExchange Server11 Kommentare

Hallo, ich stehe gerade bei mir zuhause vor folgender Problemstellung. Gegeben sind 2x Hyper-V Host mit Windows Server 2016 ...