Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

OWA-Benutzer wird nicht automatisch abgemeldet (Leiche)

Frage Microsoft Exchange Server

Mitglied: 69465

69465 (Level 1)

22.07.2010 um 21:25 Uhr, 4518 Aufrufe, 2 Kommentare

Hallo zusammen,

knobele hier seit Tagen ein einem wahrscheinlich kleinen Problem auf einem Exchange 2003 SP2 System (Windows Server 2003 SP2).

OWA 2003 ist aktiviert (ausschließlich SSL/HTTPS) und so wie ich es das verstanden habe, passiert bei einem Login durch einen User folgendes:
- User (mmustermann) loggt sich ein
- aber es loggt sich tatsächlich der User "NTAUTORITÄT/SYSTEM" ein
- dabei wird das Protokoll HTTP verwendet

=> Problem: bereits vor Tagen (20.07.) haben die rot markierten User OWA wieder verlassen (Logout oder "hard-close" weiß ich leider nicht). Siehe Screenshot:

bff5cfa184be9a7de6e01d3b0c73643a - Klicke auf das Bild, um es zu vergrößern

=> Fragen:
(1.) Wieso erscheint dort überhaupt "NTAUTORITÄT/SYSTEM"?
(2.) Wieso verschwinden diese Einträge nicht automatisch?
(3.) Wie bekomme ich diese Einträge wieder weg?

Es wäre super, wenn mir jemand - vielleicht sogar aus eigener Erfahrung - hier einen Tipp geben könnte!

Danke im Voraus und viele Grüße,
Christian
Mitglied: GuentherH
22.07.2010 um 22:34 Uhr
Hi.

(1.) Wieso erscheint dort überhaupt "NTAUTORITÄT/SYSTEM"?

Du machst doch sicher auch ein Backup oder es ist der Virenscanner oder es ist die Exchange Wartung, oder ...

(2.) Wieso verschwinden diese Einträge nicht automatisch?

Wieso sollen sie? nur wegen der Schönheit?

(3.) Wie bekomme ich diese Einträge wieder weg?

gar nicht

Wie du das Logging genauer auswerten kannst, findest du hier - http://www.msexchange.org/tutorials/Auditing-Mailbox-Access-Exchange-Sy ...


LG Günther
Bitte warten ..
Mitglied: 69465
27.07.2010 um 02:41 Uhr
Hallo Günther,

danke für deine Hinweise. Jetzt verstehe ich etwas besser, was dort läuft.

@all: da ich viel umkonfiguriert habe (IIS, SSL, OWA) half ein einfacher Reboot der Maschine. Nun sind die "unerwünschten" Einträge verschwunden.

Grüße,
Christian
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
IDE & Editoren
USB STICK Datei AUTOMATISCH beim anschliessen auf fremden PC öffnen (9)

Frage von Jwanner83 zum Thema IDE & Editoren ...

Windows Server
Windows Server 2012 R2 Benutzerkonto für Zugriff auf AD Benutzer (1)

Frage von JulianOhm zum Thema Windows Server ...

Exchange Server
gelöst SBS2011 Owa und Activesync funktionieren nach V2V Umzug nicht mehr (2)

Frage von Anulu1 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...