Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OWA von extern nicht zu erreichen

Frage Microsoft Exchange Server

Mitglied: BMZ-GmbH

BMZ-GmbH (Level 1) - Jetzt verbinden

23.08.2010 um 16:48 Uhr, 12956 Aufrufe, 5 Kommentare

Servus alle zusammen,

Folgendes Problem: wir kommen von extern nicht auf den OWA-Anmeldebildschirm von unsrem neuen Exchange 2010

Die Domain wird von 1und1 gehostet und ein Zugriff auf https://mx01.domain.eu/ ist auch möglich. Da wird die Willkommensseite vom IIS angezeigt.

Ein Zugriff auf https://mx01.domain.eu/owa funktioniert nicht.
Fehlermeldung: Outlook Web App konnte nicht initialisiert werden. Falls das Problem weiterhin besteht, wenden Sie sich an Ihr Helpdesk.
The Microsoft Exchange Active Directory Topology service on server localhost did not return any suitable domain controllers.

Wenn wir jetzt von intern auf den Server zugreifen (https://IP-Adresse/owa) kommen wir Problemlos zur Anmeldeoberfläche des OWA.

Wer kann helfen?

Gruß
Benjamin
BMZ - The Battery Experts
Mitglied: awagner82
23.08.2010 um 17:07 Uhr
Da stimmt vermutlich irgendwas mit dem Routing nicht. Entweder der "Rückweg" klappt nicht so ganz,
oder der MS Exchange ist falsch konfiguriert ...

Wo steht den der Domain Controller?

Gruß
Bitte warten ..
Mitglied: 45877
23.08.2010 um 17:23 Uhr
Hallo,

warum wendest du nicht an dein Helpdesk *scnr*


Ansonsten sind die Infos wirklich spärlich...
Bitte warten ..
Mitglied: Nailara
23.08.2010 um 18:47 Uhr
Dünn isses - wie wahr.

Vermutlich muss der IIS-Dienst noch den externen Hostheader benannt bekommen, damit das funktioniert. Mit IP geht es ja und der IIS meldet sich auch, aber beim Zugriff geht es eben nicht.

Ich denke, dass bei der Konfiguration des Exchange zur Sicherheit ein IIS mit Hostheader konfiguriert wird ....
Bitte warten ..
Mitglied: onkel-ossi
12.10.2010 um 01:08 Uhr
Lösungsansätze die vielleicht etwas weiterhelfen:

- Schau mal ob IPv6 auf allen Beteiligten Rechnern aktiv ist (Exchange und DC)
- Stimmen die Einstellungen für den DNS Server auf dem Exchange?
Was passiert, wenn du von dort folgenden Ping absetzt:

ping [domainname] (z.B. ping meinedomain.local)

Gruß
Thomas

PS: Ich weiss ist schon lange erledigt, aber ich habe gerade selbst nach der Lösung gesucht und sie auch gefunden (DNS-Einstellungen) Der Eintrag ist also nur für zukünftige Sucher gedacht.
Bitte warten ..
Mitglied: Faenerk
26.01.2011 um 14:38 Uhr
hi,

wir haben das gleiche Problem.

aber unser DNS läuft sauber?!?!
weißt du noch, was genau bei dir am DNS falsch lief?

mfg
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
Ersatz PC mit selben Namen via neuer IP erreichen? (12)

Frage von maddoc zum Thema Netzwerkmanagement ...

Exchange Server
gelöst Exchange 2016 und OWA bzw. Zertifikate (24)

Frage von zeroblue2005 zum Thema Exchange Server ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(3)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...