Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Exchange Server

GELÖST

OWA infiziert

Mitglied: thaefliger

thaefliger (Level 1) - Jetzt verbinden

08.11.2011 um 16:51 Uhr, 3777 Aufrufe, 11 Kommentare

OWA anscheinend mit Schadcode infiziert

Hallo zusammen

Folgendes Problem: unser OWA wird durch die Webbrowser (genauer: Google) und dem Antivirus mit dem Hinweis
geblockt, dass auf dieser Seite das Risiko besteht, sich mit Malware zu infiszieren.

Das hatte ich nun wirklich noch nie, dass jemand auf dem OWA Schadcode hinterlegt.

Wie gehe ich am Besten vor? Hat jemand schon ähnliche Erfahrungen gemacht?


Bin dankbar für jede Hilfe!

Beste Grüsse,
Thomas
Mitglied: keine-ahnung
08.11.2011 um 16:55 Uhr
Hi,

ist Google neuerdings ein Browser? Womit geht Ihr den auf den OWA drauf - mit Chrome?? Was passiert, wenn Ihr das mit dem IE versucht? Welcher "Antivirus" läuft da?

LG, Thomas
Bitte warten ..
Mitglied: TripleB
08.11.2011 um 17:00 Uhr
Hi,

immer diese Feinheiten... hätte er Mozilla geschrieben hättest du auch nicht nachgefragt ;)

Also erstmal grundsätzlich ist diese Meldung ja nicht verkehrt, dass das Risiko besteht. Ist ja eindeutig so. Gibt es denn auch bei anderen Seiten diese Meldung oder kommt die Meldung wirklich nur Akut wenn ein Problem vorliegt?

Gruß,
Eric
Bitte warten ..
Mitglied: thaefliger
08.11.2011 um 17:05 Uhr
Mit "Google" meinte ich, dass der Safe-Browsingdienst im Chrome (bzw. SRware Iron) anschlägt.
Es erscheint:
mail.haefliger-ag.ch enthält Malware. Ihr Computer wird möglicherweise mit einem Virus infiziert, wenn Sie diese Website aufrufen.
Google hat schädliche Software gefunden, die möglicherweise auf Ihrem Computer installiert wird, wenn Sie fortfahren. Wenn Sie diese Website bereits in der Vergangenheit besucht haben oder dieser Website vertrauen, ist es möglich, dass sie vor Kurzem von einem Hacker manipuliert wurde. Sie sollten daher nicht fortfahren und den Vorgang vielleicht morgen wiederholen oder eine andere Website aufrufen.
Wir haben exchange.haefliger-ag.ch bereits informiert, dass wir Malware auf der Website gefunden haben. Weitere Informationen zu den Problemen auf mail.haefliger-ag.ch erhalten Sie auf der Google-SafeBrowsing Diagnoseseite.
Die Meldung habe ich bisher bei keiner anderen Webseite festgestellt.
Als Antivirus läuft G-Data.
Bitte warten ..
Mitglied: ollembyssan
08.11.2011 um 17:27 Uhr
Hallo thaefliger,

das ist eine "Falschmeldung"!

Grüße
Stephan
Bitte warten ..
Mitglied: keine-ahnung
08.11.2011 um 17:29 Uhr
Schlägt google auch Alarm, wenn Du mit dem Internetexplorer rauf gehst?

Wenn ja, würde ich das Ernst nehmen ... und den Server mal einem Komplettscan unterziehen. Was läuft auf dem Server für eine Antiviren-Software? Auch G-Data? Business-Version? Hat die Firma dann eventuell einen Ansprechpartner?

LG, Thomas
Bitte warten ..
Mitglied: mrtux
08.11.2011 um 19:26 Uhr
Hi !

Also ich würde den Server (z.B. nachts) herunter fahren und einem Offlinescan unterziehen. Denn wenn er wirklich infiziert ist, dann finden die installierten Scanner meist nix, vor allem dann, wenn die Malware Rootkit-Techniken zur Verschleierung einsetzt.

mrtux
Bitte warten ..
Mitglied: filippg
08.11.2011 um 22:35 Uhr
Hallo,

ich würde vermuten, dass die Malware nicht auf OWA liegt, sondern irgendwo auf www.haefl...-ag.ch. mail... wurde dann nur als Subdomain mit gelistet.
Auf jeden Fall würde ich dir empfehlen, dich dieses Themas anzunehmen, da jeder Besucher eurer Homepage mit entsprechendem Browser (dazu gehört nicht nur Chrome, sondern etwa auch FireFox) akutell diese hübsche Warnmeldung bekommt - nicht förderlich für das Image.

Gruß

Filipp
Bitte warten ..
Mitglied: thaefliger
10.11.2011 um 14:38 Uhr
Auf die Idee, dass unsere normale Webseite infiziert sein könnte, bin ich noch gar nicht gekommen... ich besuche die so selten
Danke für den Tipp!
Bitte warten ..
Mitglied: Lochkartenstanzer
10.11.2011 um 14:43 Uhr
wie unter http://safebrowsing.clients.google.com/safebrowsing/diagnostic?client=F ... beschrieben, die Seite nochmal überprüfen lassen.

Weiterhin die Seite mal offline nehmen und mit AV-Software prüfen (oder hetzner fragen, ob Die das für Euch machen).
Bitte warten ..
Mitglied: dan0ne
10.11.2011 um 17:59 Uhr
Hallo,

eure normale Homepage hat definitiv Schadsoftware drauf:

10.11.2011 17:56:47 Das Öffnen des schädlichen HTTP-Objekts <http://haefliger-ag.c" h/JIM>: Zugriff blockiert.
10.11.2011 17:56:47 Das Öffnen des schädlichen HTTP-Objekts <http:
haefliger-ag.ch///JIM>: gefunden: Virus 'HEUR:Trojan-Downloader.Script.Generic' (Modifikation).

Wurde bei mir direkt geblockt. Ich würde die Homepage schnellstmöglich vom netz nehmen, und einen kompletten Offline Scan ausführen.

Gruss
Bitte warten ..
Mitglied: thaefliger
11.11.2011 um 18:50 Uhr
So, es ist wieder alles paletti.
Es war tatsächlich die "normale" Website, die betroffen war.
Also nichts beim OWA.

Danke für eure Unterstützung!
Bitte warten ..
Ähnliche Inhalte
Windows 10
Virus Locky infiziert das Bios ?
gelöst Frage von 1Werner1Windows 104 Kommentare

Moin, ich habe auf einen mit Locky Virus befallenden PC das Windows neu aufgesetzt, und natürlich auch das Programm ...

Viren und Trojaner
Was ist das? Dateien sind verschlüsselt (und auch infiziert?)
Frage von shotakanViren und Trojaner7 Kommentare

Hallo liebes Team Ein sehr ärgerlicher Zwischenfall ereignete bei uns im Netz auf einer PC (leider ohne Backup!) " ...

Windows 10
Ransomware ( jetzt werden Server direkt infiziert!)
gelöst Frage von 1Werner1Windows 107 Kommentare

Moin , auf Winfuture kam gerade diese Meldung: Über 3 Millionen Server sind von aktuell aktiver Ransomware bedroht Aktuelle ...

Utilities
CCleaner 5.33 mit Malware infiziert
Information von SeaStormUtilities43 Kommentare

Alle CCleaner user sollten sich langsam mal über (ordentliche) alternativen Gedanken machen :) -> TLDR: Offenbar aus dem internen ...

Neue Wissensbeiträge
Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 2 StundenMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit13 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Heiß diskutierte Inhalte
Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall10 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS9 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk8 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...