Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

OWA Redirect fuer Legacy Exchange Benutzer - Ex2003 auf SSL umstellen?

Frage Microsoft Exchange Server

Mitglied: BlueStarDE

BlueStarDE (Level 1) - Jetzt verbinden

30.08.2011, aktualisiert 16:26 Uhr, 8067 Aufrufe, 2 Kommentare

hallo zusammen...

Sítuation: Ganz normale Migration von Ex2003 auf Ex2010! (Reine Testumgebung)

Für User, deren Postfach sich noch auf dem Ex2003 befinden, wird das OWA Redirect auf dem Ex2010 eingerichtet.
Das OWA von 2003 ist aber nur per http erreichbar. Wenn ich auf diese url weiterleiten lasse, bekomme ich folgende Fehlermeldung im Browser, nachdem ich mich als Ex2003-User angemeldet habe:
"Ihre Anforderung konnte nicht ausgeführt werden, da kein Server mit den richtigen Sicherheitseinstellungen gefunden wurde, um die Anforderung zu verarbeiten. Wenn das Problem weiterhin besteht, wenden Sie sich an den Helpdesk."

So, IHR seid heute mal mein Helpdesk...

Ich habe "Set-OwaVirtualDirectory ex2010\OWA* -Exchange2003Url http://Ex2003/exchange in der EMS benutzt.

Was ist mein Problem?
Mitglied: ollembyssan
31.08.2011 um 08:05 Uhr
Hallo,

Ich habe "Set-OwaVirtualDirectory ex2010\OWA* -Exchange2003Url http://Ex2003/exchange in der EMS benutzt.
Was ist mein Problem?

Dein Problem ist, dass dazu SSL benötigt wird und dies auf dem Exchange 2003 Server zuvor oder danach konfiguriert werden muss.
set-owavirtualdirectory ex2010\OWA* -exchange2003url https://ex2003/exchange


Grüße
Bitte warten ..
Mitglied: BlueStarDE
31.08.2011 um 09:10 Uhr
Ich dachte es mir, aber ich hatte gehofft ich komme drum herum!
Besten Dank!
Bitte warten ..
Ähnliche Inhalte
Exchange Server
OWA mit Exchange 2013 und abweichendem Gateway funktioniert nicht (9)

Frage von EDeVau zum Thema Exchange Server ...

Exchange Server
gelöst Reste von Exchange-Postfach aus AD-Benutzer entfernen (2)

Frage von Pretorian zum Thema Exchange Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
NTFS und die Defragmentierung (26)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Zwei Subnetze mit je eigenem Router und Internetzugang verbinden (17)

Frage von hannsgmaulwurf zum Thema LAN, WAN, Wireless ...

Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (17)

Frage von IxxZett zum Thema Windows Server ...