Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

OWA Redirect fuer Legacy Exchange Benutzer - Ex2003 auf SSL umstellen?

Frage Microsoft Exchange Server

Mitglied: BlueStarDE

BlueStarDE (Level 1) - Jetzt verbinden

30.08.2011, aktualisiert 16:26 Uhr, 7991 Aufrufe, 2 Kommentare

hallo zusammen...

Sítuation: Ganz normale Migration von Ex2003 auf Ex2010! (Reine Testumgebung)

Für User, deren Postfach sich noch auf dem Ex2003 befinden, wird das OWA Redirect auf dem Ex2010 eingerichtet.
Das OWA von 2003 ist aber nur per http erreichbar. Wenn ich auf diese url weiterleiten lasse, bekomme ich folgende Fehlermeldung im Browser, nachdem ich mich als Ex2003-User angemeldet habe:
"Ihre Anforderung konnte nicht ausgeführt werden, da kein Server mit den richtigen Sicherheitseinstellungen gefunden wurde, um die Anforderung zu verarbeiten. Wenn das Problem weiterhin besteht, wenden Sie sich an den Helpdesk."

So, IHR seid heute mal mein Helpdesk...

Ich habe "Set-OwaVirtualDirectory ex2010\OWA* -Exchange2003Url http://Ex2003/exchange in der EMS benutzt.

Was ist mein Problem?
Mitglied: ollembyssan
31.08.2011 um 08:05 Uhr
Hallo,

Ich habe "Set-OwaVirtualDirectory ex2010\OWA* -Exchange2003Url http://Ex2003/exchange in der EMS benutzt.
Was ist mein Problem?

Dein Problem ist, dass dazu SSL benötigt wird und dies auf dem Exchange 2003 Server zuvor oder danach konfiguriert werden muss.
set-owavirtualdirectory ex2010\OWA* -exchange2003url https://ex2003/exchange


Grüße
Bitte warten ..
Mitglied: BlueStarDE
31.08.2011 um 09:10 Uhr
Ich dachte es mir, aber ich hatte gehofft ich komme drum herum!
Besten Dank!
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...