Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OWA - Zertifikatsfehler im IE

Frage Microsoft Exchange Server

Mitglied: beamenwaerschoen

beamenwaerschoen (Level 2) - Jetzt verbinden

04.07.2010 um 17:23 Uhr, 7776 Aufrufe, 8 Kommentare

Hallo,

ich habe den OWA von meinem SBS2003 freigegeben. Wenn ich nun https://meineIP/exchange im Brwoser aufrufe, dann erscheint "Es besteht ein Problem mit dem Sicherheitszertifikat der Website."
Ich habe nun in den Internetoptionen die Seite als vertauenswürdig aufgenommen, aber die Meldung erscheint noch immer. Wie werde ich die Meldung los?

Habe auch schon vom Server ein Zertifikat in meinen vertauenswürdiugen Speicher aufgenommen, aber keine Änderung.

Grüße und Danke im Voraus


bws
Mitglied: wiesi200
04.07.2010 um 17:32 Uhr
Hast du das Zertifikat auch richtig ausgestell?
Bitte warten ..
Mitglied: Dani
04.07.2010 um 18:14 Uhr
Hi bws,
besteht das Problem innerhalb eueres LAN'S oder über WAN?


Grüße,
Dani
Bitte warten ..
Mitglied: dog
04.07.2010 um 18:49 Uhr
meineIP

Zertifikate werden auf Servernamen (und zwar FQDN) und nicht auf IPs ausgestellt...
Bitte warten ..
Mitglied: 2hard4you
04.07.2010 um 20:03 Uhr
Moin,


welcher Browser denn?


Gruß

24
Bitte warten ..
Mitglied: DerWoWusste
04.07.2010 um 22:44 Uhr
Hi.
Auch der ausstellende Rechner (exchange) muss als vertrauenswürdige Stammzertifizierungsstelle eingestuft werden.
Zudem kannst Du dem "Problem" sicher noch mehr Infos entlocken.
Bitte warten ..
Mitglied: beamenwaerschoen
05.07.2010 um 20:23 Uhr
Hallo,

@Dani - das Problem besteht nur über WAN. Intern meckert er nicht.

@ 2hard4you - habe nur IE und FF probiert. BEi beiden das gleiche

@wiesi200 - richtig ausgestellt - das wird wohl die Frage sein. BEi dem ausstellen habe ich mich an folgendes gehalten: http://www.serverhowto.de/Einrichten-einer-L2TP-IPSec-Verbindung-mit-Ze ...
Dort wird das mit den Zertifikaten angesprochen. Ich habe das ZErtifikat genommen, welches ich exportieren kann - nämlich das aus "Teil 2 D - Importieren des Zertifikats der Stammzertifizierungsstelle"
Ist das überhaupt das richtige?


Grüße

bws
Bitte warten ..
Mitglied: Dani
06.07.2010 um 11:47 Uhr
Moin bws,
das verhalten ist Normal wenn das SSL-Zertifikat von deiner eigenen CA stammt. Die LAN-Clients kennen deine CA Stammstelle weil diese allen Clients in der Domäne mitgeteilt werden. Aber im Internet siehst's anders aus. Jedes Zertifikat das du im Internet lädst wird gegengeprüft ob es von einer "echten" (Registierten) CA-Stelle kommt. Wenn nicht, wird die Warnung angezeigt.... d.h. entweder damit leben oder ein offzielles gültiges Zertifikat kaufen.

Ich habe nun in den Internetoptionen die Seite als vertauenswürdig aufgenommen, aber die Meldung erscheint noch immer. Wie werde ich die Meldung los?
Das hat damit nichts zu tun... es handelt sich um ein SSL-Problem.


Grüße,
Dani
Bitte warten ..
Mitglied: Fragment
06.07.2010 um 13:01 Uhr
Das Zertifikat kannst Du einfach in Deinen Browser importieren. Im Internet Explorer oben in der Leiste auf "Zertifikatfehler" rechtsklicken, Zertifikat importieren, in die Liste der vertrauenswürdigen Stammzertifizierungsstellen speichern.

Wenn Du wenig Benutzer hast, mach's für jeden von Hand und fertig.

Das Zertifikat kannst Du auch automatisch importieren, mit einem Tool namens certmgr.exe (-> google) ... funktioniert aber nicht immer, warum, hab ich noch nicht eruiert. Das Zertifikat kannst Du mit certmgr.msc als Datei speichern (Andere Aktionen, Export oder sowas) und mit

certmgr -add -c certificate.cer -s -r localMachine root

wieder importieren, wenn certificate.cer das gespeicherte Zertifikat ist.

HTH HAND
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst OWA funktioniert nur im IE (18)

Frage von ketanest112 zum Thema Exchange Server ...

Verschlüsselung & Zertifikate
gelöst Onedrive.live.com - Zertifikatsfehler aus Firmennetzwerk (7)

Frage von couchadm1n zum Thema Verschlüsselung & Zertifikate ...

Verschlüsselung & Zertifikate
gelöst IE Zertifikatsfrage (8)

Frage von franksig zum Thema Verschlüsselung & Zertifikate ...

Exchange Server
gelöst Zertifikatsfehler nach Migration von Exchange 2007 zu Exchange 2013 (2)

Frage von obliterator zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (22)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Drucker und Scanner
Erfahrungen mit Enterprise-Tintenstrahldruckern A4 und A3 (14)

Frage von User1000 zum Thema Drucker und Scanner ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...