Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Packard Bell PC-Headset funktioniert nicht richtig

Frage Hardware Multimedia & Zubehör

Mitglied: zzbaron

zzbaron (Level 2) - Jetzt verbinden

18.03.2012 um 10:00 Uhr, 4357 Aufrufe, 3 Kommentare

hallo an alle,

ich habe da ein problem mit meinem headset.bei mir funktionieren kopfhörer/mikro nicht zusammen,wenn ich sie vorne am pc anschliesse,sondern nur das mikro. wenn ich die kopfhörer anschliesse,dann funktionieren sie nur,wenn ich hinten in die lautsprecherbuchse gehe.dann funktioniert aber das mikro wieder net. hier mein system mit sisoft sandra ausgelesen:

PC Packard Bell Modell: IMEDIA H5192
Mainboard: GA-81915 PMD
Audio: NEC 82801 FBC (ICH6) HD
Intel 82801 FBC (ICH6) HD - installiert und genutzt

wer hat nen tip für mich? wenn ich den usb-stecker vom headset anschliesse, werden mir weder mikro noch kopfhörer angezeigt.

mfg

zzbaron
Mitglied: jsysde
18.03.2012 um 16:40 Uhr
Moin,

da es nun doch deutlich mehr als nur ein Headset am Markt gibt - vielleicht verrätst du uns, über welches Headset wir hier reden. Ebenso wäre das von dir verwendete Betriebssystem interessant.

Cheers,
jsysde
Bitte warten ..
Mitglied: mrtux
18.03.2012 um 17:43 Uhr
Hi !

Es könnte evt. an falschen Einstellungen für das Audio Frontpanel liegen. Es gibt AC97 und HD-Audio kompatible Frontpanels. Heute wird auf den Boards aber fast ausschliesslich HD Audio verwendet, aber die Panels können meist immer noch, sowohl als AC97 als auch als HD Audio gesteckt bzw. im Treiber oder bei manchen Boards sogar im BIOS eingestellt werden. Die Anleitung des Board und des Frontpanels (Gehäuses) können da helfen.

Evt. ist aber auch nur die automatische Erkennung abgeschaltet, bei HD Audio kann man einstellen, ob der Codec (bzw. Treiber) automatisch erkennen soll, ob in die Frontbuchsen des Panels ein Headset eingesteckt ist oder nicht. Diese Dinge bitte mal prüfen.

mrtux
Bitte warten ..
Mitglied: zzbaron
19.03.2012 um 06:38 Uhr
Hallo,

ich verwende Windows 7 Home Premium und es ist Hd Audio.
Wenn ich in der Systemsteuerung beides einstellen möchte, werden mir immer für die Kopfhörer das hintere Panel und für`s Micro das vordere Panel als anschluss angezeigt.
Das Headset ist ein Noname Produkt,funktionierte aber unter Windows XP ohne probleme am forderen Panal Ich habe schon versucht,auf der Homepage von Packard Bell Treiber zu finden,doch ist es fast unmöglich,weil mein Modell nicht zu finden ist.Ich verwende die von Win7 mitgebrachten Treiber...
Was hat es eigentlich mit den zwei verschiedenen Audio-geräten einmal von Nec und einmal von Intel zu bedeuten?

MfG

zzbaron
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
Raid funktioniert nicht richtig (20)

Frage von Roadrunner777 zum Thema Windows Server ...

Batch & Shell
gelöst Powershell funktioniert nicht richtig beim Auslesen der letzten Zeile (5)

Frage von Peter32 zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
gelöst Telefonanlage gesucht (39)

Frage von Xaero1982 zum Thema TK-Netze & Geräte ...

Windows Netzwerk
Anmeldung an Domäne schlägt oft fehlt (Fehlermeldung: falsches Passwort) (24)

Frage von harald.schmidt zum Thema Windows Netzwerk ...

Exchange Server
gelöst Wie freigegebenes Postfach immer als primäre Sendeadresse verwenden? (18)

Frage von Flinxit zum Thema Exchange Server ...

Microsoft Office
Outlook 2016 - Keine Mails sichtbar (nach Suche schon) (17)

Frage von Hirschix3 zum Thema Microsoft Office ...