Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Passwortabfrage bei Netzlaufwerken nach Neustart des Rechners umgehen?

Frage Netzwerke

Mitglied: BastardOperatorfromHell

BastardOperatorfromHell (Level 1) - Jetzt verbinden

06.10.2010 um 10:51 Uhr, 5441 Aufrufe, 4 Kommentare

Hallo Gemeinde,

mal wieder ein Problem das mich nicht in Ruhe lässt!

Wenn ich mir als User X ein Netzlaufwerk einrichte mit "Anmeldung unter anderem Benutzernamen herstellen" des Users Y klappt das so weit ja wunderbar unter Windows XP.

Auch wenn ich später im Verlauf der Sitzung auf das Laufwerk zugreifen möchte komm ich dort immer sofort ran.

Starte ich den Rechner jetzt jedoch neu und melde mich als User X wieder an, ist das Laufwerk zwar noch da, jedoch poppt so wie ich daauf zugreifen möchte die Meldung auf das das hinterlegte Passwort falsch wäre.

Ich gebe also exakt das selbe Passwort für den User Y, der ja darauf zugriff hat, wieder ein und siehe da, die Verbindung klappt doch.

Hier also mein Problem, wie kann ich bei dem Netzlaufwerk hinterlegen das immer User Y mit dem dazu gehörigen Passwort das Netzlaufwerk verbindet, auch nach einem Neustart ?

Früher (Win2K/ME) gabs doch mal so was wie "Passwort speichern", der Haken bzw. optionspunkt fehlt bei XP...


Hat jemand von Euch dazu ne Idee?
Mitglied: ShitzOvran
06.10.2010 um 11:04 Uhr
In der Systemsteuerung -> Benutzerverwaltung unter dem jeweiligen User gibt es einen Punkt "Netzwerkkennwörter verwalten", oder so ähnlich... da kannst du IP oder Netzwerkname angeben und Passwort...

leider funktioniert das nicht immer... frag mich nicht wieso!??! Ich habe das Problem damit gelöst, dass beim starten ein script durchläuft, welches die Netzlaufwerke alle löscht und wieder neu verbindet.
Bitte warten ..
Mitglied: BastardOperatorfromHell
06.10.2010 um 11:16 Uhr
Siehste, der Punkt is mir noch nie aufgefallen!

Vielen Dank für die Info, leider hat es mich auch nicht zum Ziel geführt...

Also doch wieder Skripten würde ich sagen, schade eigentlich...

Oder hat noch jemand anderes damit Erfahrungen gemacht bzw. ne Idee?
Bitte warten ..
Mitglied: Mesterdisast
06.10.2010 um 12:00 Uhr
Zitat von ShitzOvran:
Ich habe das Problem damit gelöst, dass beim starten ein
script durchläuft, welches die Netzlaufwerke alle löscht und wieder neu verbindet.

Ich habe so ein script auch auf meinem Pc laufen
01.
net use P: /delete 
02.
net use P: "//Rechnername oder IP\Programmdaten\%username%" /user "Hans Peter Müller" Hans65 /persistent:YES
wobei man zb. %username% auch weglassen könnte wenn mehrere Benutzer drauf zugreifen müssen
so lautet dann das script zum beispiel.

mesterdisast
Bitte warten ..
Mitglied: ShitzOvran
06.10.2010 um 12:01 Uhr
richtig... einfach als Batch-Datei...
und ab in den Autostart
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
gelöst Windows Neustart - Netzlaufwerke werden nicht verbunden (1)

Frage von it-fraggle zum Thema Windows Netzwerk ...

Windows Netzwerk
gelöst Nach Neustart oder beim ersten Hochfahren keine Netzlaufwerke (4)

Frage von Nebuchad zum Thema Windows Netzwerk ...

Windows Server
Nach tägl. Neustart rotes X beim Netzlaufwerk (11)

Frage von Speedysurf zum Thema Windows Server ...

Entwicklung
Wie mit Benutzerdaten umgehen? (4)

Frage von Yanmai zum Thema Entwicklung ...

Neue Wissensbeiträge
Viren und Trojaner

Neues Botnetz über IoT-Geräte

Information von certifiedit.net zum Thema Viren und Trojaner ...

Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(9)

Information von BassFishFox zum Thema Datenschutz ...

Heiß diskutierte Inhalte
Windows Installation
Windows 10 neu installieren (17)

Frage von imebro zum Thema Windows Installation ...

Router & Routing
Externe IP von innen erreichbar machen (15)

Frage von Windows10Gegner zum Thema Router & Routing ...

Windows Server
Frage zu Server Rack (11)

Frage von rainergugus zum Thema Windows Server ...