Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

PC booted XP nicht von RAID

Frage Hardware Festplatten, SSD, Raid

Mitglied: Fixu

Fixu (Level 1) - Jetzt verbinden

11.03.2009, aktualisiert 00:26 Uhr, 3751 Aufrufe, 7 Kommentare

Ich habe ein Asus P4C800-E Deluxe Mainboard mit integriertem RAID Controller. Bis dato hatte ich meinen PC mit einer normalen ATA Festplatte betrieben, wollte aber nun auf ein RAID1 mit 2x SATA HDs umsatteln. Dazu habe ich zuerst die SATA HD am normalen SATA Port angeschlossen und nachher via Acronis die Daten (XP etc) von der alten auf die neue HD kopiert. Danach habe ich die alte Disk abgehängt und beide SATA Festplatten am SATA Controller angeschlossen und das RAID BIOS gestartet. Dort habe ich nun ein RAID1 erstellt und die Disk synchronisiert. Leider bootet mein PC aber nun nicht mehr, da er kein Bootdevice findet. Im BIOS ist das SATA RAID aber eingeschaltet und in der Boot Reihenfolge ist "FT TX Ary 1" zu oberst. Ausserdem war der RAID Treiber im XP schon geladen... An was könnte es liegen?
Mitglied: SphinxAdi
11.03.2009 um 02:03 Uhr
Hallo Fixu.
Ich weiß nicht ob es so einfach geht. Üblicherweise startet man die Windows XP Installation von CD. Beim starten drückt man F6 um die Raid/SCSI Treiber zu installieren. Hier werden diese eingebunden.

Hast du im RAID BIOS, nachdem beide HDDs zum RAID1 verbunden wurden, auch als „aktiv“ markiert? Diese müssen aktiv sein, da sonst der RAID Controller den Bootsektor nicht liest. Wenn ja versuche folgendermaßen vorzugehen:

Ich denke du hättest erst deine RAID im BIOS einstellen und auf aktiv setzen müssen. Anschließend mit Acronis die alte Platte auf die beiden neuen spiegeln. Da ein RAID ein Verbund ist, solltest du in Acronis auch die beiden neuen HDDs als eine HDD sehen!
Bitte warten ..
Mitglied: Rainman
11.03.2009 um 09:37 Uhr
Hi, in dem Moment in dem du das Raid erstellt hast hast du deine Windows Installation gelöscht .
Richtige Reihenfolge erst Raid erstellen und dann Image aufspielen, das Image muß die Sata Treiber beinhalten. mfg
Bitte warten ..
Mitglied: Fixu
12.03.2009 um 07:02 Uhr
Danke für euer Feedback, ich werde beides mal testen!
Bitte warten ..
Mitglied: SphinxAdi
12.03.2009 um 19:01 Uhr
Hallo Rainman,

gelöscht wird das Windows nur wenn du einen RAID0 erstellst, da die Daten abwechselnd geschrieben werden. Bei der Erstellung eines RAID1 werden lediglich die Daten gespiegelt.

Habe noch die Tage auf einem Server sogar in entgegengesetzter Richtung aus einem RAID1 zwei einzelne Festplatten erstellt. Auf beiden HDDs waren ohne Verlust die Daten drauf.
Bitte warten ..
Mitglied: Rainman
12.03.2009 um 19:22 Uhr
Hi, bei Onboard Raidcontrollern werden beide Festplatten syncronisiert /formatiert bevor man sie verwenden kann, da kommt dann die Frage sind sie sicher ja/nein egal ob 0 oder 1. Meine Erfahrung ist das ein vorher installiertes Windows nicht mehr bootbar ist von diesen Billig-Controllern.
Allerdings hatte ich nie Probleme beim erstellen eines Raid wenn es vorher konfiguriert wurde, dann einfach mit der vorhandene IDE Platte booten, die Sata Treiber installieren und dann das OS spiegeln, ich nehme dafür nachdem ich eigentlich nur noch Seagate Festplatten habe Maxblast kostet nichts und funktioniert super. mfg
Bitte warten ..
Mitglied: Fixu
12.03.2009 um 21:15 Uhr
Habe es geschafft. Lösung des Problems war, dass man zuerst das RAID erstellen muss / sollte bevor man die Disk kopiert =). Danke Jungs!
Bitte warten ..
Mitglied: SphinxAdi
18.03.2009 um 00:29 Uhr
Wie ich im ersten Beitrag schon sagte.... erst RAID erstellen dann anschliessend spiegeln

Rainman, da muss ich die recht geben. Die Maxblast HDDs sind günstig und laufen ohne Probleme.
Bitte warten ..
Ähnliche Inhalte
Ubuntu
Raid 6 Software Raid RAM?
Frage von geforce28Ubuntu3 Kommentare

Hallo zusammen. Ich möchte gerne ein Raid 6 unter Ubuntu realisieren mit MDAM Nun habe ich die Frage, das ...

Festplatten, SSD, Raid
RAID 1 vs RAID 5
gelöst Frage von ArnoNymousFestplatten, SSD, Raid12 Kommentare

Hallo, Ich muss 4 VMs auf einen neuen Server migrieren. Darunter ein SBS 2011 und ein kleiner Datenbankserver. Host ...

Festplatten, SSD, Raid
RAID 1 auf RAID 10 erweitern
gelöst Frage von DakandaFestplatten, SSD, Raid14 Kommentare

Hallo Admins! ich stehe vor einem Rätzel, welches ich mir bis jetzt nicht selbst durch Recherchen im Internet beantworten ...

Windows 7
PC Bootet erst nach Reset bei installiertem PCI RAID Controller
gelöst Frage von killtecWindows 73 Kommentare

Hallo, ich habe hier ein Windows 7 System von einem Bekannten. Das System bootet erst, nach dem ich den ...

Neue Wissensbeiträge
Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 49 MinutenInternet1 Kommentar

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 4 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 4 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 7 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement18 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...