Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PC bootet nicht mehr, wenn Festplatte angeschlossen ist

Frage Hardware Festplatten, SSD, Raid

Mitglied: SchoSeb

SchoSeb (Level 1) - Jetzt verbinden

23.01.2010, aktualisiert 18.10.2012, 9465 Aufrufe, 6 Kommentare

Hallo zusammen

Beim PC meiner Schwester wird seit einigen Tagen die Festplatte nicht mehr erkannt.
Der PC bootet normal, aber sobald der XP BootScreen kommen sollte, kommt einfach gar nichts, nur schwarzer Bildschirm.
Hab die Festplatte bereits mit dem Herstellertool (Western Digital) überprüft, aber es wurden keine Fehler gefunden.

Wenn ich sie an meinen PC anklemme fährt auch dieser nicht mehr hoch.
Wenn ich sie aber erst anstecke wenn XP bereits läuft und dann nach neuer Hardware suche, wird sie erkannt und ich kann auch darauf zugreifen.

Hat jemand eine Idee wo der Fehler liegen könnte, oder wird es auf Datensicherung und Neukauf rauslaufen?

Vielen Dank schon mal

MfG Sebastian
Mitglied: aqui
23.01.2010 um 17:32 Uhr
Wäre schon wenn du uns gnädigerweise nochmal mitteilen würdest welche Art von Festplatte denn dort zum Einsatz kommt ??
SATA ?
PATA ?
oder SCSI ?

Falls PATA...: hast du sie richtig gejumpert mit Master und Slave ??? Falls SATA: Hast du die entsprechenden SATA Treiber bei XP eingespielt ?? XP hat keine SATA Treiber an Bord und erkennt SATA Platten im AHCI Modus (BIOS) nicht !!
Ohne weitere hilfreiche Infos bleibt für uns dann nur übrig hier mal nachzusehen für eine hilfreiche Antwort !!
Bitte warten ..
Mitglied: SchoSeb
23.01.2010 um 17:37 Uhr
Hallo aqui,

Ich hab gewusst ich iwas vergessen, dass ich so ne antwort bekomme, aber ich seh das mal gelassen :P

Is ne ganz normale SATA Platte. Das Orakel hat mir leider nicht geholfen^^
SATA-Treiber sind installiert, es hat ja auch die ganze Zeit problemlos funktioniert.
Ich kann nicht mal mehr von CD booten (Wiederherstellungskonsole), da er einfach stoppt und nichts mehr macht.
Am Bios hatte ich nichts geändert, und ich denke mal meine Schwester weiß nicht ma was ein BIOS ist

Es wird, denk ich mal sowieso auf ne neue Festplatte rauslaufen, aber das Verhalten ist schon seltsam.
Vllt gibt es hier ja jemanden der sowas schon mal beobachtet hat und weiß woran es liegt.

Gruß Sebastian
Bitte warten ..
Mitglied: aqui
23.01.2010 um 18:07 Uhr
Das ist dann mit Sicherheit ein Fall für den Umtausch...in der Tat !

http://www.administrator.de/index.php?faq=32
Bitte warten ..
Mitglied: predatorjaeger
23.01.2010, aktualisiert 18.10.2012
naja ... eine defekte festplatte würde ich mal nicht unbedingt sagen. wenn sie an deinem pc läuft und du auf die daten zugreifen kannst und das testprogramm keine fehler findet, dann würde ich eher auf ein konfigurationsproblem, bzw bios-problem tippen.
wenn du willst, kannst du ja mal in mein tut reinsehen, evtl findest du da etwas, mit dem du den fehler weiter einkreisen kannst. hier der link: http://www.administrator.de/wissen/hardwareanalyse-hardwaretests-f%c3%b ...
Bitte warten ..
Mitglied: hybadd
23.01.2010 um 21:35 Uhr
Hast du den PC deiner Schwester mal im BIOS gestartet? Wird die Platte dort erkannt?
Bitte warten ..
Mitglied: SchoSeb
24.01.2010 um 21:24 Uhr
Also bei mit im Bios wird sie richtig erkannt, ändert aber nichts daran, dass der PC einfach einfriert, sobald das Windows Logo kommen sollte.
AHCI ist bei mir im Bios disabled.
Bei meiner Schwester wurde die Platte soweit ich mich erinnern kann nicht mehr richtig erkannt, beim booten stand nur noch
"0WD000" oder so ähnlich.
Hab zur Zeit leider wenig Zeit um weiter zu testen, wegen Prüfungszeit an der FH.
Zum Glück kann ich wenigstens im laufenden Betrieb noch auf die Daten zugreifen, also werde ich die Platte wohl nach Backup tauschen.
Sie hat ja jetzt auch schon ein paar Jahre Laufzeit hinter sich, da ist der Plattentod zu verkraften ;)

Bei Gelegenheit werde ich aber nochmal weitere Tests machen, vllt findet sich ja noch die Ursache für das Problem.
Bis dahin schon mal vielen Dank.

Gruß Sebastian
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Notebook startet mit angeschlossener Festplatte nicht
gelöst Frage von mrcljnffFestplatten, SSD, Raid4 Kommentare

Hallo, ich habe hier ein Medion Akoya Notebook das mit der angeschlossener Festplatte zwar angeht, aber der Bildschrim nur ...

CPU, RAM, Mainboards
PC bootet infolge angeblichen Lüfterproblem nicht
Frage von uridium69CPU, RAM, Mainboards12 Kommentare

Hallo Ich habe heute den PC starten wollen, mehrmaliges Pipen und starten des Bios Menue Dort stand die CPU ...

Windows 8
Neuinstallation löscht Partion-Table auf angeschlossener USB-Festplatte
gelöst Frage von broker41Windows 824 Kommentare

Liebes Forum, Irgendwann muss jeder wohl mal seinen PC neu aufsetzen, sei es weil man Malware nicht los wird, ...

Video & Streaming
Inhalte einer Blueray über die Xbox One auf eine angeschlossene Festplatte kopieren
gelöst Frage von obliteratorVideo & Streaming3 Kommentare

Hallo zusammen, ist es Möglich mittels der Xbox One eine Blueray (Hochzeitsvideo) auf eine an der Xbox One angeschlossene ...

Neue Wissensbeiträge
Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 4 StundenInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 8 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 8 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 12 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...