Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PC bootet nicht, Netzteil zu schwach?

Frage Hardware

Mitglied: X-TREM

X-TREM (Level 1) - Jetzt verbinden

22.05.2007, aktualisiert 23.05.2007, 4363 Aufrufe, 2 Kommentare

Hi Leute,

hab ein Problem...

also ich habe heute meine neuen Teile für meinen PC bekommen (AMD X2 4200+, Asrock AM2NF3 VSTA, 2 GB DDR2-PC 667 von Corsair).

so, da es mit meinem 330 Watt Enermax nicht mehr läuft hab ich ein NoName 420 Watt NT, weil es nen 4 Pin Stecker hat.

Schön und gut, alles eingebaut, alles drin, voller Freude schalte ich ihn ein, Lüfter laufen, alles geht, nur er bootet nicht!!!

Als Grafikkarte wurde verwendet:

ATI RADEON 9800 Pro
ATI RADEON 9500 non pro

bei beiden bleibt er aus!

Mit einer alten ATI V100 läuft er aber wieder!

Kann das sein, dass das Netzteil nicht ausreicht???

Wäre sehr dankbar, wenn ihr mir weiterhelfen könnt.
Mitglied: Iwan
23.05.2007 um 08:38 Uhr
ja, das "NoName"-Netzteil ist zu schwach, also besorg Dir ein stärkeres, aber bitte kein "NoName"
Du würdest Deinem Automotor doch keinen Schlamm zum verbrennen geben, oder?
Bitte warten ..
Mitglied: X-TREM
23.05.2007 um 15:53 Uhr
yo, das war mir schon klar, ich hatte nur leider kein anderes hier und naja, mit der RV 100 (RADEON 7000) läufts auf jeden Fall.

Und etz ist aber ein anderes Problem auch noch dabei, XP will ned booten, er ladet und ladet und dann neustart... also muss es doch am NT liegen oda?

Etz hab ich die kleinere HDD abgesteckt und bis etz gehts... also ich kann auch neustarten und er ladet und geht auch ins Windows rein... nur ich habe diesmal auch keine IDE SW Treiber installiert, da muss ich noch rumprobieren...

ach ja, Kumpel war mal mit seiner 9500 non pro da, die ging dann aber auch, also ist die Graka auch kaputt??? -.-

Etz noch neues NT und neue Graka *kotz'*

für weitere Vorschläge wäre ich euch dankbar.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
CPU, RAM, Mainboards
PC bootet infolge angeblichen Lüfterproblem nicht (12)

Frage von uridium69 zum Thema CPU, RAM, Mainboards ...

Windows 7
gelöst Windows 7 Umzug zum neuen PC (SATA-Problem) (7)

Frage von MaxMoritz6 zum Thema Windows 7 ...

Windows 7
Servergespeicherte Profile von 2 PC mischen (4)

Frage von sammy65 zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (11)

Frage von DerFurrer zum Thema Windows Installation ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...