Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PC defekt. Blackscreen nicht mal BIOS!

Frage Hardware CPU, RAM, Mainboards

Mitglied: crimey

crimey (Level 1) - Jetzt verbinden

02.11.2012 um 17:42 Uhr, 5910 Aufrufe, 12 Kommentare

Hey Leute,

Ich hab einen Rechner hier, der nicht mehr angeht, also kein Bild und kein Piepen, nix außer Lüfter.


So, nachdem ich nun die üblichen Tests durchgegangen bin, also sprich Spielereien wie Ram ausbauen bzw. nur 1 Modul, anderes Netzteil, andere Grafikkarte, CMOS Reset usw. Bin ich nun ziemlich am Ende von meinem Latein.

Es ist ein sehr komisches Problem, denn wenn man Knopf drückt, starten die Lüfter, fangen alle an auf Volllast zu drehen (CPU, Gehäuse-Lüfter und NT Lüfter, GRAKA bleibt aus). Normal sollte das nach 1-2 Sekunden aufhören und das System starten. Jedoch drehen die Lüfter solange weiter bis man halt Strom wegnimmt oder den I/O Knopf für paar Sekunden drückt.
Es kommt auch kein Piepton, wie man es kennt, wenn z.b RAM falsch verbaut wurde.
Es kommt kein Signal an den Monitor, Monitor selber läuft, da er mit nem anderen Rechner geht.


Ich habe auch schon den CPU Kühler runtergenommen und mir den Prozessor angeschaut, PINS sehen alle gut aus. Wärmeleitpaste ist auch noch relativ frisch (Habe ich erst kürzlich neu aufgetragen, nach einer Reinigung).
Die Kondensatoren auf dem MoBO sehen auch alle recht gut aus.


Jetzt ist eigentlich nur die Frage, was nun im Endeffekt kaputt ist, das MoBO oder die CPU?

Ich habe sowas noch nie zuvor erlebt, dass ein Rechner einfach so über Nacht den Geist aufgibt. Er ist schon mit der Hardware gelaufen, über 3 Jahre ohne irgendwelche Fehler.


Ich habe jetzt leider keine Test-Hardware um zu testen obs das MoBo oder die CPU ist.
Das Mainboard ist eins von MSI G43 oder sowas
CPU QuadCore Q6600 Sockel 775

Meines Wissens nach ist die Verkabelung in Ordnung, habe es auch schon NUR mit CPU und Kühlung versucht zu starten, komm trotzdem nichts außer Lüftergeräusche.


Jemand schon mal sowas gehabt? Jemand ne Ahnung wie ich weiter vorgehen soll.
Vielleicht noch irgendwelche Tips? Habe ich irgendwas übersehen oder vergessen!? -.-


thx in advance


regards
Mitglied: Bosnigel
02.11.2012 um 19:02 Uhr
Hi!

Hatte einen ähnlichen Fall bei Kundschaft vor knapp zwei Monaten. Auch ein 775 Board (Gigabyte).
Auch alles durchprobiert. Am Ende konnte es nur noch Board oder CPU sein.
Board ausgetauscht -> Kunde glücklich.

Aber warum baust Du die CPU aus und inspizierst die Pins? Was soll sich an denen ändern wenn sie Jahrelang im Sockel schlummern?

Das blöde ist nur, ich hatte mal vor Jahren einen Fall bei dem ähnliches passiert war.
Dann neue CPU eingebaut (weil Verdacht auf CPU) und schwupps hat mir das Mainboard (ich dachte dies wäre in Ordnung) die neue CPU gegrillt.
Also so was kann auch passieren.
Bitte warten ..
Mitglied: crimey
02.11.2012, aktualisiert um 19:14 Uhr
Hi,

ich habe mir die CPU mal angeschaut, weil ich dachte, dass vielleicht bei der letzen Reinigung WLP an die CPU oder am Sockel gelandet ist. Und auch mal um zu schauen, ob es halt irgendwelche Fehlerbilder am Prozessor gibt.

Ich habe ja den Verdacht, dass es nur das MoBo oder die CPU sein kann, jedoch verstehe ich nicht, wieso das so plötzlich passiert. Die letzte Reinigung ist ca. 4 Monate her und lief bis dato ohne Probleme.

Das Problem ist jetzt nur, wie schon gesagt, ich habe keine Ersatz Hardware zum testen.

Wenn man ohne CPU startet, was passiert dann im Normalfall? Bzw. kann man irgendwie eins von beiden ausschließen?
Ich hab nicht wirklich Lust mir ein neues MoBo zu kaufen, wenns am Ende doch die CPU ist, die flöten gegangen ist.

Ja die Frage ist vielleicht blöd, aber ich hab den Rechner grad nicht vor Ort. Will nur im Vorfeld wissen, wie ich da weiter vorgehen soll.


regards
Bitte warten ..
Mitglied: Bosnigel
02.11.2012, aktualisiert um 19:45 Uhr
Mainboard ohne CPU... kommt glaube ich drauf an.
Entweder es piepst oder es passiert genau das was er jetzt auch schon macht. Glaub ich von Hersteller zu Hersteller unterschiedlich.
Das ein Mainboard ausfällt kommt schon mal vor. Einfach so auch wenn man nichts macht.
Kalte Lötstelle, Feuchtigkeit, Herstellungsfehler der sich erst nach X Jahren zeigt etc. etc.

So und ich hab jetzt ein vom Hersteller ausgetauschtes Mainboard aber keine CPU (Board war noch innerhalb der Garantie).
Und neue CPUs sind ziemlich teuer für so ein billiges Board. Wär ein schöner Bastelrechner gewesen...

Tausch doch einfach probehalber mal das Board gegen ein 0815 Billig 775 Board aus (Achtung auf RAM achten).
Bitte warten ..
Mitglied: crimey
02.11.2012 um 20:02 Uhr
Ja das werde ich wohl oder übel auch tun müssen.

Ich fahr glaub ich mal morgen zu irgendeinem PC Bastel Shop und frag mal ob die nen Board da haben mit nem 775 Sockel.
Und ob die mich des vor Ort testen lassen.


Habe jetzt übrigens nochmal die Bilder angeschaut, die ich heute vom Board gemacht habe, und mir ist ein Kondensator nahe der CPU aufgefallen, der irgendwie angeschmort aussieht. Werde wohl morgen erstmal den Kondensator austauschen.

Naja, auf jeden Fall hab ich sowas noch nie gehabt, deswegen hab ich schon an mir gezweifelt :D
Bitte warten ..
Mitglied: Bosnigel
02.11.2012 um 20:05 Uhr
Was? Die Fummelarbeit tust Du Dir an?
Aber wenn der Kondensator schon angeschmort aussieht, würde ich die CPU auch nicht mehr her nehmen.
Trotzdem viel Spaß beim basteln.
Bitte warten ..
Mitglied: C.R.S.
02.11.2012 um 21:45 Uhr
Zitat von crimey:
Habe jetzt übrigens nochmal die Bilder angeschaut, die ich heute vom Board gemacht habe, und mir ist ein Kondensator nahe der
CPU aufgefallen, der irgendwie angeschmort aussieht. Werde wohl morgen erstmal den Kondensator austauschen.

Daran liegt es meist. Erstens altersmäßig, zweitens weil es noch die Zeit vor den inzwischen üblichen spiralförmigen CPU-Kühlern war. Erst im Sommer hatte ich ein Board mit P4, bei dem auf der geschlossenen Seite des Kühlers alle Kondensatoren aufgeplatzt waren.
Ich würde alle Kondensatoren einer Reihe austauschen. Der CPU macht das im Normallfall nichts.

-Richard
Bitte warten ..
Mitglied: Lochkartenstanzer
03.11.2012 um 12:18 Uhr
Zitat von crimey:
Hi,

ich habe mir die CPU mal angeschaut, weil ich dachte, dass vielleicht bei der letzen Reinigung WLP an die CPU oder am Sockel
gelandet ist.

WTF?

Seit wann braucht man Wärmeleitpaste zur Reinigung?

Ab und zu Dreck ausblasen und gut ist. Da sollte nichts mit Wärmeleitpaste sein. Ansonsten hast Du schon beim Zusammenbauen geschlampt.

lks
Bitte warten ..
Mitglied: crimey
03.11.2012 um 12:26 Uhr
Wenn man den Kühlkörper wegmacht, muss man die WLP erneuern... aber mach dir nix draus.
Bitte warten ..
Mitglied: Lochkartenstanzer
03.11.2012 um 12:32 Uhr
Zitat von crimey:
Wenn man den Kühlkörper wegmacht, muss man die WLP erneuern... aber mach dir nix draus.

Das ist es ja was mich wundert? Warum muß man den Kühlkörper nur für die Reinigung entfernen? da reicht ein ordentlicher Kompresssor.

lks
Bitte warten ..
Mitglied: crimey
24.11.2012 um 18:00 Uhr
So!

Ich habe nun das neue MOBO bekommen. Habe es ersetzt. Ging nix.

Mobo ausgebaut, auf den Tisch gelegt, NT dran, ging!

Graka dazu, Bild kam auch, hatte aber Grafikfehler.

Ist dann bis zum Windows Boot Logo, dann hab ich es abgeschaltet.

Dann wieder ins Gehäuse eingebaut, ging wieder nich.

Wieder auf Tisch gelegt, ging trotzdem nicht.

Kabel und Stromversorgung mehrmals überprüft. Bin ratlos. Weiss nicht mehr weiter... -.-

Help!!!
Bitte warten ..
Mitglied: Aba-it
24.11.2012 um 18:30 Uhr
Hallo

Ich habe nun das neue MOBO bekommen. Habe es ersetzt. Ging nix.
Was heisst "nix"? Kein Bild? Kein Strom? ...?

Graka dazu, Bild kam auch, hatte aber Grafikfehler.
Grafikfehler? Bereits im BIOS Bootscreen oder erst während dem Laden des Betriebssystems?

Dann wieder ins Gehäuse eingebaut, ging wieder nich.
Die gleiche Frage hier auch wie die erste.

Kabel und Stromversorgung mehrmals überprüft.
Auch die zusätzliche Stromversorgung für die CPU und gegeben falls die Grafikkarte?

Gruss
Bitte warten ..
Mitglied: crimey
24.11.2012 um 18:41 Uhr
Nichts heisst, dass überhaupt nichts passiert, als ob kein Strom aliegt.

Grafikfehler vom Startscreen des Mainboards... so komisches Streifen quer durchs Bild.

Ja zusätzliche Stromversorung war auch dran bzw. ist dran!

Powerbutton Pins sind auch richtig gesteckt.

Ja CPU ist auch eingebaut :D
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Router & Routing
Spielzeiten auf pc und handy steuern (7)

Frage von fisch56 zum Thema Router & Routing ...

CPU, RAM, Mainboards
PC Engines apu3a4 product file (7)

Link von ashnod zum Thema CPU, RAM, Mainboards ...

Windows Userverwaltung
Benötigte Rechte für PC Domjoin (2)

Frage von Phill93 zum Thema Windows Userverwaltung ...

Server-Hardware
gelöst HP Mircroserver und Proliant Bios Update (7)

Frage von DeathNote zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (22)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...