Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

PC wird in der Netzwerkumgebung nicht angezeigt

Frage Microsoft Windows Netzwerk

Mitglied: Basilisk

Basilisk (Level 1) - Jetzt verbinden

21.05.2007, aktualisiert 22.05.2007, 4912 Aufrufe, 7 Kommentare

Guten Morgen zusammen,

habe da ein kleines Problem :

Ich habe 5 Rechner im Netzwerk alle mit Win2K, bis gestern hatte ich einen Anwendungsserver laufen mit Win2k lief alles wunderbar.

So jetzt zu meinem Problem :

Habe den Server ausgetauscht gegen einen neuen und habe darauf Win2K Server laufen, alles wunderbar, alle Programme laufen und die arbeit zwischen dem Server und 4 Clients ist einwandfrei. Nur ein rechner macht mir Probleme und zwar finde ich den nicht mehr in der eigenen Netzwerkumgebung und auch nicht mehr in den von den anderen. Wenn ich den anpinge dann finde ich den aber nicht mit Namen.

Die Frage war bestimmt schon häufiger habe auch einiges dazu hier gelesen aber nicht verstanden.
Mitglied: SMU
21.05.2007 um 08:56 Uhr
Ich würde mal nach den NETBIOS Einstellungen schauen.

Dort liegt sicher was im argen.

Darüber hinaus kannst Du von der Kommandozeile aus

net config server

aufrufen.
Lass Dich von dem Wort Server nicht täuschen das geht auch auf dem Client.

Das Feedback was Du bekommst zeigt Dir Folgendes:

Servername \\COMPUTERNAME 
Serverbeschreibung

Softwareversion Windows 2xxx
Server ist aktiv auf
NetbiosSmb (000000000000)
NetBT_Tcpip_{BDECA7BD-5533-4D18-BF06-3D8B3DE03BE8} (00300588600a)
NetBT_Tcpip_{3B969719-0723-45FF-8B5B-79BE8ABA7BE8} (000e0c84b4e1)


Unsichtbarer Server Nein
Max. angemeldete Benutzer 10
Max. offene Dateien pro Sitzung 16384

Sitzungsruhezeit (Min) 15
Der Befehl wurde erfolgreich ausgeführt.

Sokannst Du erkennen ob der Cleint auf "hidden" oder ncht gesetzt wurde.

So wie es sich jedoch für mich anfühlt läuft NETBIOS auf dem Rechner nicht korrekt.

SMU
Bitte warten ..
Mitglied: cykes
21.05.2007 um 09:08 Uhr
Hi,

läuft auf dem Server Active Directory? Dann würde ich mal auf ein Problem mit Deinem DNS
Server tippen. Kannst Du den Problemclient aus der Domäne nehmen und wieder aufnehmen?

Schau mal in die Ereignisanzeige auf dem Client und dem Server, ich vermute mal, dass sich dort
einige Einträge (Fehlermeldungen und Warnungen) finden werden, die auf ein nicht korrekt
eingerichtetes AD schliessen lassen.

Poste uns bitte mal das Ergebnis eines "ipconfig /all" auf dem Problemclient und eines
"dcdiag" auf dem Server.

Gruß

cykes
Bitte warten ..
Mitglied: SMU
21.05.2007 um 09:11 Uhr
Sorry aber wenn schon ein Client den anderen Client nicht sehen kann hat das für meinen Geschmack wenig mit ActiveDirectory zu tun.

SMU
Bitte warten ..
Mitglied: cykes
21.05.2007 um 10:07 Uhr
@SMU Zitat: "Wenn ich den anpinge dann finde ich den aber nicht mit Namen." das hat dann aber schon was mit dem DNS Server zu tun ...
Bitte warten ..
Mitglied: aqui
21.05.2007 um 13:40 Uhr
Was ergibt ein Zwangsconnect mit Start -> Ausführen \\<ip_adresse_PC> Kommst du auf die Maschine und siehst dessen Resourcen ??
Bitte warten ..
Mitglied: SMU
21.05.2007 um 14:08 Uhr
...das gab mal so eine Aktion da war man der Meinung das DNS reicht.
Das hat man relativ schnell wieder abgelegt....

Heute ist es so das man NETBIOS mit am laufen hat und es ist nicht umsonst so. Man hat in den DNS Registerkarten der Servers Einträge vorgesehen in denen die NETBIOS Aktualisierung aktiviert werden kann. Diese Notwendigkeit ergibt sich dann DNS auf dynamische Aktualisierung eingestellt ist.
Die Andere Lösung wären statische Einträge. Dann kannst Du das Ding auch Nikolaus nennen und der Nikolaus wird Anworten senden.

Folgt man der Logik "sage mir Deinen wahren Namen" so ist man mit der dynamischen Aktualisierung von DNS gut beraten. Das was Clients in der Netzwerkumgebung finden ist vordergründig das was der Client auf Grund eines Broadcasting als Antwort sendet. Das sind primitiv Netzwerkfunktionen zu denen NETBIOS wohl mit dazugehört.

Ich denke das wir das Problem am Anfang suchen sollten und da sind wir noch gar nicht auf dem Server.

Aber wir wollen ja hier nicht streiten sondern ein Problem lösen.
Schaun wir mal was an Fehler gefunden wird.

Sollte doch ein Leichtes sein die Netzwerkkonfiguration der Clients zu vergleichen.

Ist wohl einfacher wenn der Fragesteller da mal etwas mehr von der Konfiguration preisgibt.

SMU

Nachtrag noch :
1. - nur mal als schneller Versuch : "ping -t hostname.domain.local"

2. anderer Test
- Datei auf dem Server öffnen
- auf dem Server am CMD Prompt "net session" eingeben
- Du müsstest die IP-Adresse und den LoginNamen des Clients finden
- dann "net view" am cmd Prompt eingeben
- dann suche nach dem Clientuser und schau nach dem Maschinennamen

dann weiß man mal erst was überhaupt geht
Bitte warten ..
Mitglied: Basilisk
22.05.2007 um 14:53 Uhr
Ich bedanke mich für die Hilfestellungen !!

Sorry auf grund von einer menge Arbeit kann ich mich erst jetzt melden.
Ich tippe mal ins graue mit der behauptung das es ein Problem mit dem NETBIOS war, WAR aus dem grund das es kein Problem mehr gibt, es hat sich in wohlgefallen aufgelöst.

Als ich gestern mittag den entsprechenden client gestartet habe lief alles wunderbar. Man sah Ihn in der eigenen Netzwerkumgebung genauso wie in allen anderen.

Trozdem bedanke ich mich nochmal für die Resonanz auf meine Frage und bin froh das ich nochwas dazu lernen konnte !!!

Lg Basilisk
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...