Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

PC schaltet sich, unreproduzierbar, schlagartig aus und startet sofort neu

Frage Hardware

Mitglied: Flowflow

Flowflow (Level 1) - Jetzt verbinden

16.07.2017, aktualisiert 18:56 Uhr, 670 Aufrufe, 12 Kommentare

Hi,

Da mir langsam die Ideen ausgehen hoffe ich hier hilfreiche Tipps zu bekommen...

Folgender Sachverhalt:

Ich habe Ende 2014 einen PC mit folgenden Komponenten aufgebaut:

ASUS Maximus VII Gene Z97 Mainboard
Intel 4790K
16 GB (2x8GB) G.Skill TridentX (2400MHz, CL 10-12-12-31)
Gainward GTX 970
Crucial MX100 (512GB) SSD
HGST 2,5" HDD (1TB)
BeQuiet! ProPower 10 CM 550W
Corsair H75 AiO WaKü

Im Laufe der Zeit wurde dann die Gainward GTX 970 gegen eine Palit GTX 970 getauscht (wegen dem semipassiven Betrieb der Lüfter) und der
CPU Kühler gegen einen Noctua NH-D12 getauscht (Pumpengeräusche der Corsair H75).

Der PC wurde zwischendurch auf 4,2GHz auf allen Kernen übertaktet, aber seit das Problem auftaucht wieder auf Stock gestellt, XMP ist ebenfalls deaktiviert.

Seit einigen Monaten nun macht der Rechner aber Ärger:

Sporadisch und nahezu nicht reproduzierbar schaltet sich der Rechner ab, als ob ich das Netzkabel gezogen hätte, nur um
direkt im Anschluss wieder hoch zu fahren. In der Ereignisanzeige wird lediglich Kernel-Power Fehler 41 nach dem Neustart angezeigt, es findet sich kein Fehler
unmittelbar vor dem "Zusammenbruch". Auch wurde das automatische Neustarten im Fehlerfall deaktiviert, trotzdem wird kein BlueScreen ausgegeben.
Der Ordner C/Windows/Minidump ist noch nicht einmal angelegt worden...

Leider macht er dies absolut unabhängig von der Last,
mal bei leichten Officeaufgaben, mal wenn man ein Video auf Youtube guckt.
Wenn man allerdings ein größeres Videofile (knapp 30GB) mit Handbrake konvertieren will hat man eine 50%ige Chance dass es passiert
(bei den anderen 50% stürzt nur Handbrake ab..).

Die erste Vermutung war natürlich ein defektes Netzteil,
dieses ist vor einem Monat zu BeQuiet geschickt worden und hat dort alle Tests bestanden.

Der nächste Verdächtige war der Arbeitsspeicher, mit beiden Riegeln montiert lief Memtest86 über 12h und fand keinen Fehler.
Auch der Betrieb mit nur einem Riegel brachte keine Besserung.

Um die Spannungsversorgung vom Motherboard zu CPU und GPU zu testen (und ein Hitzeproblem auszuschließen)
habe ich Prime95 (v26.6) und Furmark zeitgleich laufen lassen (für rd 2h),
die CPU pendelte sich bei 70°C ein, die GPU bei 65°C. Um auch ein Problem bei Lastwechseln
auszuschließen habe ich beide Programme so schnell wie möglich nacheinander beendet,
auch hier alles wunderbar, keine Probleme.

Da meine letzte Idee das Motherboard wäre, dieses sogar noch ein paar Wochen Garantie hat, wäre der nächste Schritt dieses einzuschicken.
Leider verlangt ASUS für den Fall dass das MB fehlerfrei ist eine Bearbeitungsgebühr von bis zu 100€,
daher wollte ich vorher fragen ob ich evtl irgendetwas übersehen habe?

Vielen Dank schonmal,
Florian
Mitglied: Lochkartenstanzer
16.07.2017 um 20:15 Uhr
Zitat von Flowflow:

Sporadisch und nahezu nicht reproduzierbar schaltet sich der Rechner ab, als ob ich das Netzkabel gezogen hätte, nur um
direkt im Anschluss wieder hoch zu fahren.

Schalte mal im BIOS ab, daß er nach einem PowerFailure automatisch hochfährt.

Du solltest die Kiste auch mal an einer anderen Steckdose/anderen Stromkreis ausprobieren.

lks

PS. Es nützt nichts, alles wieder auf Normaltakt zu stellen, wenn man sein System durch Übertakten schon geschädigt hat.
Bitte warten ..
Mitglied: Flowflow
16.07.2017 um 20:24 Uhr
Hi,

Stimmt, den Reboot nach PowerLoss habe ich aktiviert (Für den Fernzugriff falls mal der Strom weg war),
schalte ich direkt mal ab!

Andere Steckdose wäre machbar (steckt derzeit in einer Überspannungsschutzleiste mit meinen Monitoren, diese laufen aber einwandfrei), anderer Stromkreis geht leider nicht (1 Sicherung für alle Steckdosen in der Wohnung).

Danke,
Florian
Bitte warten ..
Mitglied: BassFishFox
LÖSUNG 16.07.2017 um 20:34 Uhr
Hallo,

steckt derzeit in einer Überspannungsschutzleiste mit meinen Monitoren, diese laufen aber einwandfrei)

Diese Steckdosenleiste mal weglassen.

BFF
Bitte warten ..
Mitglied: Flowflow
16.07.2017 um 20:37 Uhr
Hi,

Habe die Steckdosenleiste mal raus genommen,
wollte gerade im BIOS den Start nach PowerLoss raus nehmen, das habe ich aber wohl in der Vergangenheit schon geändert..
Stand auf PowerOff after AC Power Loss..

Damit wird der Reboot nicht dadurch verursacht..
Bitte warten ..
Mitglied: rrobbyy
17.07.2017, aktualisiert um 10:00 Uhr
Hast du mal die Graka getauscht? Nicht, dass dort irgendwas ist?
Wie sauber (also wörtlich gemeint) ist der Rechner? Alles von Staub entfernt?
Alle Steckverbindungen getrennt, gereinigt und neu verbunden?
Ich würde dennoch ein anderes Netzteil probieren. Nur weil der Hersteller sagt: alles gut, heißt das nicht, dass das auch so sein muss.
Bitte warten ..
Mitglied: SeaStorm
17.07.2017 um 10:15 Uhr
Häufiges Problem, gerade auch im Zusammenhang mit diesem Fehlerbild, sind Defekte Elkos auf dem Mainboard. Aufgebläht oder schon ausgelaufen:
elkos - Klicke auf das Bild, um es zu vergrößern

Wenn du so einen hast, dann das gut Dokumentieren per Foto und einschicken
Bitte warten ..
Mitglied: Flowflow
17.07.2017, aktualisiert um 10:45 Uhr
Hi,

GPU wurde zwischendurch auch ausgebaut und die iGPU verwendet (war einer der ersten Schritte, oben in der Liste vergessen..)

Der Rechner wird alle 4 Wochen ausgesaugt und so alle halbe Jahre mit Druckluft gereinigt, da vor allen Einlässen Staubfilter sind
ist daher eigentlich immer alles sauber.

Da ich derzeit fürs Troubleshooting alles aus dem Gehäuse ausgebaut habe wurde auch alles abgestöpselt, gereinigt und wieder zusammen gebaut...

Netzteil tausche ich dann doch mal aus, aber derzeit (an der anderen Steckdose) kann ich den Fehler auch mit Handbrake
(Bin gerade bei Versuch 5..) nicht mehr reproduzieren, werde also abwarten bis der Fehler wieder auftritt mit dem NT Tausch.

Elkos sehen alle super aus, sowohl auf dem MB, als auch auf GPU und (soweit sichtbar) im NT.

Danke,
Florian
Bitte warten ..
Mitglied: iAmbricksta
18.07.2017 um 09:43 Uhr
Mal das Bios upgedated ?

Bei mir hat sich der PC letztes Jahr immer unerklärlich aufgehängt, musste dann immer hardreseten. Nur ein Bios Update hat geholfen.

Greets

Brick
Bitte warten ..
Mitglied: windowsboy
18.07.2017 um 17:52 Uhr
Hallo,

Mal die SSD getestet, hatten in meiner alten Schule auch nen Lehrer der als erstes ne SSD in seinem Laptop hatte (2012) bei gewisser Belastung (Guitar Hero) schaltete sich sein Laptop komplett ab und fuhr hoch ohne eine Einzige Fehlermeldung. Wie Stromlos und dann "Windows wird gestartet..."

Obwohl Guitar Hero eigentlich auch jede Moderne Intel HD Grafik packen sollte.

Hatte das mal auf dem T43 von Lenovo zum laufen bekommen nur das Menü war nicht Lesbar.

Das bei einer ATI Radeon Mobilty X300.

Deshalb die SSD mal Durchtesten (gibt meist Herstellertools) bei mir sind so nach 3 Jahren noch 97% übrig.

LG

Yannick
Bitte warten ..
Mitglied: Flowflow
19.07.2017 um 13:12 Uhr
Hi,

BIOS update wurde gemacht, die SSD und die HDD sind lt Crystaldiskmark völlig in Ordnung.

Seit ich allerdings den PC aus der Überspannungsschutzleiste entfernt und direkt in eine Steckdose gestöpselt habe
läuft alles einwandfrei!

Daher denke ich dass das Thema sich erledigt hat.

Vielen Dank für die super Hilfe hier!!

Florian
Bitte warten ..
Mitglied: Lochkartenstanzer
19.07.2017 um 13:36 Uhr
Zitat von Flowflow:

Seit ich allerdings den PC aus der Überspannungsschutzleiste entfernt und direkt in eine Steckdose gestöpselt habe
läuft alles einwandfrei!

Bitte warten ..
Mitglied: BassFishFox
19.07.2017 um 17:14 Uhr
Seit ich allerdings den PC aus der Überspannungsschutzleiste entfernt und direkt in eine Steckdose gestöpselt habe
läuft alles einwandfrei!

Danke fuer die Rueckmeldung.

BFF
Bitte warten ..
Ähnliche Inhalte
Vmware
gelöst VMware: VM startet nicht sofort (3)

Frage von honeybee zum Thema Vmware ...

Grafikkarten & Monitore
PC startet, aber kein Bild (13)

Frage von Linuxguru zum Thema Grafikkarten & Monitore ...

Windows 10
gelöst Merkwürdige CMDs die sofort verschwinden (14)

Frage von Mazenauer zum Thema Windows 10 ...

Windows 7
gelöst Windows 7 Umzug zum neuen PC (SATA-Problem) (7)

Frage von MaxMoritz6 zum Thema Windows 7 ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Server
Bilder aus dem Web mit CSV runterladen (30)

Frage von Yannosch zum Thema Server ...

LAN, WAN, Wireless
Gebäudeverkabelung 10Gigabit LWL (28)

Frage von raffzwo zum Thema LAN, WAN, Wireless ...

Windows Update
Novemberpatches und Nadeldrucker bereiten Kopfschmerzen (14)

Tipp von MettGurke zum Thema Windows Update ...