Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PC startet nach ganz kurzem Windows Boot Logo neu

Frage Microsoft

Mitglied: mc-doubleyou

mc-doubleyou (Level 2) - Jetzt verbinden

10.01.2012 um 16:01 Uhr, 5469 Aufrufe, 10 Kommentare

Hallo zusammen,

ich hab mal wieder ein Problem und einfach keine Ahnung was ich noch machen kann.

Heute wurde mir ein Rechner gebracht, gleich beim einschalten startet er neu. Kurz angesehen und mittels Netzteil ausgeschlossen dass es dieses sein kann.
Somit hab ich es als Mainboard Defekt deglariert.

Also baugleichen Rechner nehmen und die Festplatte von diesem rein. Nun kommt er etwas weiter hört jedoch immer beim Windows Boot Logo auf.

Was ich schon versucht habe:

- festplatte auf schäden getest
- ram auf schäden getestet
- image (sollte eigentlich funktionieren) auf die c-partition restored
- evtl. ja doch hdd defekt als auf einen neue hdd restored (selber effekt wie oben beschrieben)
- wenn ich nun jedoch die ursprüngliche Win 2000 installation wieder anhänge startet der rechner ganz normal

Ich hoffe ich habe nicht vergessen und das einer von euch rat weiß.

lg mc-dy
Mitglied: cardisch
10.01.2012 um 16:23 Uhr
Tach,

PATA/SATA, welche BIOS-Einstellungen (sofern SATA-HDD)
F6-Treiber und Reparaturinstalltion schon getestet ?!
Funktioniert der abgesicherte Modus/ oder letzte als funktionierend bekannte Konfiguration ?!
Gruß

Carsten
Bitte warten ..
Mitglied: mc-doubleyou
10.01.2012 um 16:30 Uhr
Danke für die schnelle Antwort

Es sind IDE als PATA HDDs
MBR Fix - Standard Einstellung hätte ich schon versucht
Original Installationsdatenträger liegt mir jedoch gerade nicht vor, für Reperaturinstallation (werd ich aber als nächstes machen)
- Starten und dann in der Konsole reparieren oder mittels der der Installation ähnlichen Prozedur?
Sowohl der abgesicherte Modus als auch letze als funktionierend bekannte Konfiguration liefern den selben Fehler

Ich hoffe nun sind alle Rahmenbedinungen geklärt und es findet sich jemand der das Mysterium versteht.

lg mc-dy
Bitte warten ..
Mitglied: nxclass
10.01.2012 um 16:34 Uhr
evtl. ein Problem mit der Grafikkarte ?
was hast Du denn als letztes gemacht bevor dieser Fehler auftrat ?
Bitte warten ..
Mitglied: Lochkartenstanzer
10.01.2012 um 16:46 Uhr
Mal mit F8 den automatischen Systemneustart abgeschaltet und geschaut, welche fehlermeldung da steht?
Bitte warten ..
Mitglied: mc-doubleyou
10.01.2012 um 16:50 Uhr
Hallo,

Graka ist onboard und läuft in der Windows 2000 Installation ohne Probleme.
Da es nicht mein PC ist kann ich das nicht sooo sicher sagen, aber laut Benutzer wurde nur normal gearbeiter.
Jedoch zeichnete sich offenbar bereits ab, dass Probleme auftreten werden.

Zitat von mc-doubleyou:
Original Installationsdatenträger liegt mir jedoch gerade nicht vor, für Reperaturinstallation (werd ich aber als
nächstes machen)
- Starten und dann in der Konsole reparieren oder mittels der der Installation ähnlichen Prozedur?

Werde morgen mit der CD drauf los gehen also wäre nett wenn man mir sagen könnte wie ich das am besten mache.
Beide Reperaturmethoden haben Vorteile, doch welche ist besser?

lg mc-dy
Bitte warten ..
Mitglied: mc-doubleyou
10.01.2012 um 16:52 Uhr
wann genau soll man den F8 drücken?

Diese Funktion ist mir nämlich noch gänzlich unbekannt.

Danke!

lg mc-dy
Bitte warten ..
Mitglied: smorod
10.01.2012 um 17:04 Uhr
Hallo mc-doubleyou,

auch wenns komisch kling aber überprüf mal deine Maus/Tastatur (wenns über die PS2 angeschlossen ist). Hatte das Problem letzte Woche bei nem Kunden, alles abgesteckt und schlussendlich lag es an der Maus (wie auch immer).

Bei einem Rechner bei mir zu Hause, hat der Onboard Lancontroller rumgesponnen. Den habe ich damals im Bios abgedreht und danach hats bei mir wieder funktioniert.

LG
Smorod
Bitte warten ..
Mitglied: Lochkartenstanzer
10.01.2012 um 17:25 Uhr
Wenn das System bootet.

Direkt nach den BIOS-meldungen, bevor das Windows startet.

lks
Bitte warten ..
Mitglied: cardisch
11.01.2012 um 08:26 Uhr
MOin,

automatischen Neustart bei Systemfehler deaktivieren machst du an genau derselben Stelle, wo du auch den abgesicherten Modus auswählst.
Wenn du reparieren willst/kannst lass Windows zuerst das OS erkennen und mach dann eine Installation. Dabei wird das Windows drübergebügelt.
Zur SIcherheit würde ich ein Image vorher anlegen.
Alelrdings:
Wenn auf dem PC noch Win2k ist, dann hat der doch locker 8-10 Jahre auf dem Buckel, willst du wirklcih noch was daran reparieren ?!

Gruß

Carsten
Bitte warten ..
Mitglied: mc-doubleyou
11.01.2012 um 09:18 Uhr
Hallo,

es soll das Windows XP repariert werden jedoch hab ich zum test die original Win 2000 Installation also die original HDD nochmal eingebaut und die klappt. PC sollte also eigentlich funktionieren.

Danke euch allen.
Ich werde heute mal die Reparatur versuchen. Wenn ich es richtig verstanden habe nicht die mit der Command Line sondern die "Normale".

lg mc-dy
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 7
gelöst Laptop Startet nach Windows7 Logo Neu (5)

Frage von Sturme zum Thema Windows 7 ...

CPU, RAM, Mainboards
Neuer PC startet nicht auf (19)

Frage von uridium69 zum Thema CPU, RAM, Mainboards ...

Windows Server
Server 2008R2 startet trotz GPO nach Update neu (3)

Frage von blade999 zum Thema Windows Server ...

Windows 10
gelöst PC startet nach Task herunterfahren nicht mehr automatisch (15)

Frage von Diddi-tb zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...