Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

PC startet oft einfach neu

Frage Hardware

Mitglied: donzo5

donzo5 (Level 2) - Jetzt verbinden

20.01.2010 um 14:12 Uhr, 5462 Aufrufe, 11 Kommentare

Hallo,

ich hatte mit einem PC in unserem Büro ständig Probleme, er bekam ständig einen Bluescreen und startet dann einfach neu.
Wenn man sich später die Bluescreens angesehen hat, gab es dafür immer unterschiedliche Ursachen.
Irgendwann fuhr der PC gar nicht mehr hoch. War scheinbar ein Hardware-Defekt (vermutlich MB, da man nicht mal bis ins BIOS kam).

PC hat ein neus MB sowie Prozessor bekommen. RAM wurde kurz vorher getauscht, da ich erst den RAM für die diversen Abstürze vermutet hatte.

Nachdem die neue Hardware verbaut war und der PC komplett neu installiert wurde, waren sind die Probleme leider immer noch nicht weg.

Der PC startet zwischendurch trotzdem immer wieder neu, produziert jedoch scheinbar keinen Bluescreen mehr, bzw. mit dem Tool bluescreen viewer kann ich keine mehr auslesen.

Hat jemand eine Idee?

Ich vermute das Netzteil. Denke mir, dass kurz die Spannung weg ist, dann wieder da ist und es dadurch zum Neustart kommt. Daher kann es ja auch keinen bluescreen geben oder was meint ihr.

Hoffe auf hilfe, da ich langsam verzweifle.


Gruß Donzo5
Mitglied: 45877
20.01.2010 um 14:14 Uhr
Hallo,

evntuell zu schwaches Netzteil?
Ist der automatische Neustart ausgeschaltet, damit überhaupt ein Bluescreen angezeigt wird?
Bitte warten ..
Mitglied: IT-Duggi
20.01.2010 um 14:19 Uhr
Werte mal hiermit -> http://www.netzwelt.de/download/10534-bluescreenview.html deinen Bluesreen aus.

Das Tool verrät dir etwas mehr...

Gruß Duggi
Bitte warten ..
Mitglied: donzo5
20.01.2010 um 14:37 Uhr
aber ein bluesscreenfehler wird doch auch in dieser .dmp (meine die heißt so) datei geschrieben wenn der automatische Neustart an ist. Man sieht den doch dann nur nicht oder?
Bitte warten ..
Mitglied: donzo5
20.01.2010 um 14:37 Uhr
Das Tool nutze ich immer um die Fehler auszulesen. Aber es zeigt seitdem die neue Hardware verbaut wurde keine mehr an


Werde wohl mal ein neues Netzteil bestellen (habe leider gar mehr auf Vorrat). Ist ja nie falsch eins auf Reserve zu haben
Bitte warten ..
Mitglied: rotewolke
20.01.2010 um 15:51 Uhr
Hi

das ist ziemlich sicher das Netzteil

jetzt hast du keine Bluescreens weill deine HW noch ganz ist...

Wenn der PC einfach neustartet ( Strom weg ) ist nicht so gut für die HW daher kamen sicherlich die Bluescreens...

Ich würde auch noch die dazugehörigen USB kabel vom gehäuse weg nehmen, sofern vorhanden.

- Kabel ausstecken
wenn fehler immer noch da ganz klar Netzteil Change
Bitte warten ..
Mitglied: donzo5
20.01.2010 um 15:55 Uhr
die USB-Kabel hatte ich schon alle ab, aber auch wenn diese ab waren hatte ich den Fehler.
Werde mal Netzteil tauschen und hoffen, dass es klappt.
Bitte warten ..
Mitglied: m3adow
20.01.2010 um 16:00 Uhr
Das klingt in der Tat nach einem Netzteilfehler. Alternativ könnte es allerdings auch die eigentliche Stromversorgung sein. Sind Steckerleisten davor? Wenn ja prüf die mal, ich spreche aus zeitaufwändiger Erfahrung.
Bitte warten ..
Mitglied: donzo5
20.01.2010 um 16:29 Uhr
verkabelung ist hier eh so ne sache. ist ein altes gebäude, wo demnach auch die leitungen nicht die neusten sind.
bisher gab es in der hinsicht eigentlich noch keine Probleme und die Steckerleisten sind eigentlich recht neu. haben vor einiger zeit alles Steckleisten auf Master / Slave umgerüstet.
aber dem ansatz werde ich spätestens dann nachgehen, wenn auch mit neuem Netzteil die Probleme immer noch vorhanden sind
Bitte warten ..
Mitglied: teetrinker
20.01.2010 um 17:54 Uhr
Hallo

Netzteil ist einen Versuch wert.

Plötzliche Neustarts können aber auch auf ein Wärmeproblem hindeuten,sprich CPU-Lüfter. Neuere Boards sollten dann beim Neustart irgendeine Meldung wegen overheating ausgeben.

Auch ein HD-Fehler ist nicht auszuschliessen. Dazu mal ein Testprogramm des Herstellers laufen lassen.

Viel Erfolg beim Fehlerfinden.

Gruss
Bitte warten ..
Mitglied: donzo5
21.01.2010 um 10:34 Uhr
HD ist die letzte Möglichkeit die ich sehe, wenns nicht das Netzteil ist. Würde nur großen Aufwand bringen, wenns die HD wäre.
Habe die HD mit HDTune prüfen lassen. Laut dem Tool ist alles in Ordnung. Wenns nicht das Netzteil ist, werde ich da mal genauer nachgehen und vom Hersteller ein Tool runter laden.

CPU-Lüfter schließe ich aus, ja gerade erst ein neues MB inkl. Lüfter und CPU eingebaut wurde, werde aber mal die Temperaturen im Betrieb im Auge behalten.
Bitte warten ..
Mitglied: donzo5
27.01.2010 um 09:14 Uhr
Also, seitdem das Netzteil getauscht ist, war kein Neustart mehr. Ich konnte die Sache aber auch erst 2,5 Tage testen, aber ich bin guter Dinge, dass das Problem jetzt behoben ist.

Danke für die Hilfe und eure Meinungen
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
CPU, RAM, Mainboards
Neuer PC startet nicht auf (19)

Frage von uridium69 zum Thema CPU, RAM, Mainboards ...

Windows 10
gelöst PC startet nach Task herunterfahren nicht mehr automatisch (15)

Frage von Diddi-tb zum Thema Windows 10 ...

Windows 10
gelöst PC startet von selbst (17)

Frage von 129511 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...