Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

PC verlieren dauernd die Netzwerkverbindung

Frage Netzwerke

Mitglied: maigner

maigner (Level 1) - Jetzt verbinden

31.07.2007, aktualisiert 15:26 Uhr, 4493 Aufrufe, 5 Kommentare

Hallo,

Zum Beginn einige Infos über mein "Problem-System"

Server: Windows 2003 Server Standard SP1 ohne R2
Domänencontroller, DHCP, DNS, WINS,...

Clients: 13 Notebooks mit Windows XP SP2 + aktuelle WU by WSUS.

Nun habe ich folgendes mir unerklärliches Phenomen:

Alle Clientes verlieren ca. 5min. nach der ersten Anmeldung die Netzwerkverbindung. Also die Netzwerverbindung besteht. Ich verfüge weiter über meine IP-Adresse. Aber es ist kein Ping (weder auf DNS-Name noch auf IP) mehr möglich. Nun kann ich entweder 5min. warten, oder 1-2 Mal versuchen die Netzwerkverbindung mit ipconfig /release, ipconfig /renew usw. zu reparieren. Netzwerkverkabelung und HW schließe ich eher aus, da ich schon verschieden Switchports, kabel usw. getestet habe und das gleiche Problem auch über Wireless auftritt (auf das ich auch früher dieses Problem geschoben habe).

Der Fehler tritt auf allen Clients auf. Und ich kann mir echt nicht erklären wieso. Es schaut so aus: Netzwerk nach dem Start läuft, ca. 5-10 min. danach kommen die ersten Aussetzer, ein paar min. später gehts wieder normal. Auch die Geschwindigkeit ist OK. Diese Geht/Geht nicht wechselt sich dann ab. Ausserdem tritt der Fehler nicht auf allen Clients gezwungenermaßen gleichzeitig auf.

Bitte um Hilfe
Mitglied: creyzee
31.07.2007 um 13:20 Uhr
Hallo,

ich denke mal, dass die Clients ihre IPConfig über DHCP bekommen, oder? Hast du mal nslookup probiert? Vielleicht liegt es am DNS? Steht was im Ereignisprotokoll auf dem W2K3?

Mal nebenbei: warum ist auch WINS aktiviert?

der creyzee
Bitte warten ..
Mitglied: maigner
31.07.2007 um 13:43 Uhr
Hi,

Danke schon mal für deine rasche Antwort.

Ja, die Clients bekommen die IP-Settings über den DHCP zugewiesen.
WINS läuft noch aus historischen Gründen, da früher noch NT- u. Win98-Clients eingebunden waren.

Im Eventlog am Client ist nix zu finden, außer der Standardmeldung, wenn der Domaincontroller beim Anmelden nicht gefunden werden kann.

Im Eventlog am Server habe ich folgendes zum Thema DNS-Probleme gefunden.
Quelle: DNS, ID: 4004 im Register DNS-Server.

Text:
"Der DNS-Server konnte die Aufzählung der Verzeichnisdienste der Zone "domain.suffix" nicht vollständig durchführen. Dieser DNS-Server ist so konfiguriert, dass er Verzeichnisdienstinformationen für diese Zone benötigt, und kann diese ohne diese Informationen nicht laden. Überprüfen Sie, dass das Active Directory richtig funktioniert und wiederholen Sie die Aufzählung der Zone. Die erweiterte Fehlerdebuginformation (die eventuell leer ist) ist "". Die Ereignisdaten enthalten den Fehlercode."

Fehlercode gibts keinen, und der Fehler tritt alle paar Monate mal auf.


Ich habs auch schon mit fixen IPs versucht, allerdings ohne ersichtlichen Erfolg. Die DNS-Auflösung funktioniert ja auch, zumindest solange das Netzwerk geht. Ist das nicht mehr der Fall, werden nur noch IPs aus dem lokalen Cache verwendet. Beim Ping vom Client aus wird der Server also richtig aufgelöst, nur ist die IP dann nicht erreichbar und umgekehrt der Ping vom Server zum Client geht in der Zeit auch nicht.
Bitte warten ..
Mitglied: aqui
31.07.2007 um 14:07 Uhr
Wenns mit der nackten IP Adresse auch passiert kanns DNS nicht ursächlich sein.
Wenn du auch die Server NIC mit einem anderen Kabel und an einem anderen Switchport ausprobiert hast und auch sicher ausschliessen kannst das deine hoffentlich statisch vergebene Server IP Adresse nicht in einem fremden DHCP Pool liegt und so doppelt vergeben werden könnte, dann liegt der Verdacht nahe das die NIC des Servers einen HW Defekt hat !

Was passiert wenn dieser Ausfall am Server auftritt wenn du andere Clients pingst (IP Adresse). Lassen die sich in diesem Ausfallmoment problemlos pingen ??? Wenn das auch der Fall ist verstärkt das den HW Fehler Verdacht des Servers.
Bitte warten ..
Mitglied: maigner
31.07.2007 um 15:12 Uhr
Hi,

Also an der NIC des Servers liegts ziemlich sicher nicht, da ich über ein anderes Netz ständig über RDP am Server arbeite und es hier ja auch nie zu Aussetzern kommt.
Ja der Server hat natürlich eine statische IP. Die Clients können sich dann auch untereinander nicht mehr pingen. Da ich dieses Phenomen 1. auf allen Clients habe und das sowohl mit wired als auch wireless LAN, gehe ich davon aus, dass es warscheinlich irgendeine verdrehte Windowseinstellung ist.
Bitte warten ..
Mitglied: aqui
31.07.2007 um 15:26 Uhr
Dieses wichtige Detail hast du uns aber verschwiegen und damit dann bewusst in die Sackgasse gelenkt... !!!
Nein, ein Windows spezifisches Problem kann niemals sein, denn wenn du wirklich IMMER die IP Adresse verwendest dann ist das Verhalten von Windows vollkommen unabhängig, denn PING ist ein ICMP Kontrollpacket das vom TCP/IP Stack direkt veschickt wird. Windows ist da gar nicht involviert. Zu vermuten ist dann das diese Connectivity Problematik auch bei Geräten auftritt die gar kein Windows benutzen so wie Linux Server, Router, Printserver etc.
Sicherheitshalber solltest du einem Testclient einmal eine statische IP geben um ein DHCP Problem sicher auszuschliessen !!

Das nährt den Verdacht das etwas mit deiner Infrastruktur nicht stimmt (Switch, Hub). Dann solltest du in der Hinsicht suchen. Z.B. einemal einen Client nur mit einem Crossoverkabel anschliessen und checken ob auch dann das Verhalten auftritt ?!
Bitte warten ..
Ähnliche Inhalte
Vmware
VMs verlieren zufällig Netzwerkverbindung (3)

Frage von OniChan zum Thema Vmware ...

LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (22)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Windows 7
Windows 7 zeigt keine Netzwerkverbindungen an (2)

Tipp von Apophis zum Thema Windows 7 ...

Vmware
gelöst VMware Player: Frage zur Netzwerkverbindung (7)

Frage von honeybee zum Thema Vmware ...

Neue Wissensbeiträge
Sicherheit

Kanadischer Geheimdienst veröffentlicht erstmals Sicherheitssoftware

Information von BassFishFox zum Thema Sicherheit ...

Virtualisierung

Docker Monitoring und Steuerung per "sen"

Tipp von Frank zum Thema Virtualisierung ...

Viren und Trojaner

Neues Botnetz über IoT-Geräte

(6)

Information von certifiedit.net zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Installation
Windows 10 neu installieren (18)

Frage von imebro zum Thema Windows Installation ...

Windows 7
Abbruch bei Brennvorgang (15)

Frage von Simulant zum Thema Windows 7 ...

Router & Routing
Externe IP von innen erreichbar machen (15)

Frage von Windows10Gegner zum Thema Router & Routing ...