Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

PDF Dateien in einem NAS Server speichern

Frage Internet Server

Mitglied: Geisterlein

Geisterlein (Level 1) - Jetzt verbinden

17.05.2010 um 17:05 Uhr, 7994 Aufrufe, 9 Kommentare

Folgende Hardware komponenten, 2 Laptop (Windows 7 und XP Pro.) 1 PC (Windows 7) Internetanbindung über W LAN ; ein NAS Server QNAP TS219 Pro. mit 2x500 GB Festplatten.

Ich habe folgendes Problem!

Damit ich in Zukunft weniger Papierkram im Büro habe, habe ich ich mir einen NAS Server gekauft und eingerichtet. (Oder besser gesagt einrichten lassen) Darauf werden die gescannten Dokumente agelegt. Da der Scanner nicht netzwerkfähig ist werden die Dokumente lokal gescannt, gespeichert und im Anschluß durch das Kopieren und Einfügen auf dem Server abgelegt. Der Server erscheint bei mir auf dem Rechner als ein Separates Laufwerk.

Sobald ich jedoch ein geöffnetes Dokument über "Datei, Speichern unter" direkt auf der NAS ablegen will, das Laufwerk auswähle, kommt die Meldung "Es wurden keine Suchergebnisse gefunden" Wenn ich das Dokument vorher auf dem Desktop speichere und im Anschluß über den Arbeitsplatz das Laufwerk wähle, macht er mir sofort alle darin enthaltenen Kundenordner auf und es ist alles so wie es sein soll...

Und das macht mich etwas stutzig... Gibt es diese Möglichkeit nicht direkt zu speichern, oder mache ich etwas falsch?

Für eure Hilfestellung bedanke ich mich im Voraus!
Mitglied: FishersFritz
17.05.2010 um 19:40 Uhr
Das ist wohl ein Rechteproblem. Vermutlich wird die Aktion "Datei, Speichern unter" automatisch über das lokale Systemkonto ausgeführt, das auf Dein NAS keine Zugriffsrechte hat.

Wenn ich richtig vermute, dann greifst Du aber auch über die Netzwerkumgebung auf das NAS zu und hast ihm keinen Laufwerksbuchstaben auf Deinem PC zugeordnet.

Wenn Du das NAS als lokales Laufwerk mapst (im Windows-Explorer "Extras" --> "Netzlaufwerk verbinden" bspw. als Laufwerk "Z:\"), dann solltest im "Datei, Speichern unter-Menü" auch das Laufwerk (hier Z:\") auswählen und die Datei entsprechend direkt speichern können.
Bitte warten ..
Mitglied: Geisterlein
17.05.2010 um 20:42 Uhr
Vielen Dank für die schnelle Antwort!

Habe das soeben ausprobiert. Bin über den explorer auf "Netzlaufwerk verbinden" gegangen. Habe die IP Adresse Adresse eingegeben, und siehe da... Das Nas taucht in der Netzwerkliste auf. Das Speichern hat dann auch auch nach Eingabe der Anmeldedaten funktioniert. Der Hacken bei "Verbinden bei Anmeldung Wiederherstellen ist ebenfalls gesetzt.

Sobald ich den Rechner runter fahre und wieder neu starte, taucht das NAS Laufwerk nicht mehr in der Netzwerkliste auf und ich stehe wieder am Ausgangspunkt...
Bitte warten ..
Mitglied: FishersFritz
17.05.2010 um 20:49 Uhr
Und was macht der Laufwerksbuchstaben, den Du zugeordnet hast? Dieser müsste verfügbar sein.
Bitte warten ..
Mitglied: Geisterlein
17.05.2010 um 20:53 Uhr
Der ist ebenfalls drin! Deswegen bin ich auch etwas irritiert. Normalerweise müsste er sich beim Neustart wieder anmelden?! Oder nicht?
Bitte warten ..
Mitglied: Geisterlein
17.05.2010 um 20:59 Uhr
Er stellt mir den laufwerkbuchstaben z zur Verfügung. Drunter ist dann das Feld um den Ordner auszusuchen. Und weiter drunter kann ich dann die ip Adresse eingeben. Wenn alles drin ist erscheint dann das NAS mit dem Namen des Laufwerks, aber kein Z
Bitte warten ..
Mitglied: FishersFritz
17.05.2010 um 21:06 Uhr
Sorry, habe den Beitrag überarbeitet.

Der Haken sorgt dafür, dass Dir der Laufwerskbuchstaben nach wie vor angezeigt wird. Er vergisst aber mit dem Neustart die Zugangsdaten, so dass Du nach einem Klick auf den Laufwerksbuchstaben automatisch zur Eingabe der Zugangsdaten aufgefordert wirst. Weil er die Zugangsdaten vergisst, siehst Du auch die Netzwerkumgebung nicht mehr.

Du könntest Dir eine BATCH-Datei erstellen und in den Autostart-Ordner legen. Die Batch könnte so aussehen

01.
@echo off 
02.
set Benutzer= Dein NAS-Benutzer 
03.
set Passwort=Dein NAS-Passwort 
04.
 
05.
REM ### Vorhandene Laufwerke zuerst löschen ### 
06.
net use x: /d > NUL 2>&1 
07.
 
08.
REM ### Firmenlaufwerke verbinden #### 
09.
net use x: \\"IP DES NAS\FREIGABE" persistent:NO > NUL 2>&1 2>&1  %Passwort% /user:%Benutzer%
Alternativ kannst Du auch die Benutzernamen und Kennwörter an Deinen PCs und Deinem NAS vereinheitlichen. Dann entfällt die Benutzernamen und Passworteingabe beim Systemstart.
Bitte warten ..
Mitglied: FishersFritz
17.05.2010 um 21:13 Uhr
Das ist soweit alles richtig. Evtl. musst Du noch sagen "Unter anderem Benutzernamen anmelden", falls der Benutzer und das Kennwort am NAS von dem Deiner PCs abweicht.

Das Laufwerk "Z" erscheint dann nicht in der Nezwerkumgebung, sondern als ganz normales Laufwerk, wie bspw. C:\ .

Wenn's nicht hinhaut, solltest Du nochmals den Einrichter des NAS befragen.

PS: Mein obiges Beispiel mit dem Skript verwendet Buchstabe "X" anstatt "Z".Könnte aber auch jeder andere freie Buchstabe sein.
Bitte warten ..
Mitglied: Geisterlein
17.05.2010 um 21:31 Uhr
Vielen Dank! Werde das alles morgen in Ruhe testen und hoffe dass es geht! Schönen Abend noch!
Bitte warten ..
Mitglied: HeinrichXII
17.05.2010 um 22:03 Uhr
Hallo,

Z ist afaik ein temporärer Buchstabe, d.h. Windows trennt das Laufwerk jedes mal beim runterfahren, probier doch mal was wie E oder D.

Mit freundlichen Grüßen Heinrich
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Batch & Shell
gelöst Mehrere PDF-Dateien per Batch zusammenfügen (1)

Frage von Grimmli zum Thema Batch & Shell ...

Drucker und Scanner
Problem mit Ausdruck von PDF Dateien (4)

Frage von CountryBoy zum Thema Drucker und Scanner ...

Server-Hardware
NAS-Server Platten auslesen (4)

Frage von Roeder zum Thema Server-Hardware ...

Viren und Trojaner
gelöst "Gefährlichkeit" von PDF-Dateien (8)

Frage von thaefliger zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...