Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PDF Download unter IE9 startet nicht

Frage Microsoft

Mitglied: flagada

flagada (Level 1) - Jetzt verbinden

23.02.2012 um 14:45 Uhr, 3135 Aufrufe, 3 Kommentare

Info:
Win 7 64-bit
Adobe X
IE9

Guten Tag,

mir wurde eben ein Problem gemeldet, wo ich aber gerade auf dem Schlauch stehe und nicht weiß was ich machen soll. Und zwar hat ein Kollege einen neuen HP Rechner mit Win7 bekommen. Nun versucht er mit dem IE9 auf http://klimagriff.de/multimedia/ den Endkundenflyer als PDF zu downloaden, aber es geht nur ein weiterer Tab auf statt der Leiste mit Öffnen, Speichern und Abbrechen! Adobe ist auf den neusten Stand.

Ich habe bis jetzt nur die Einstellungen vom IE9 zurückgestellt!

Hat einer eine Idee wie ich das Problem beheben kann?
Mitglied: jayjay0911
23.02.2012 um 15:00 Uhr
Schon Rechtsklick -> Ziel speichern unter versucht?
Bitte warten ..
Mitglied: flagada
23.02.2012 um 17:07 Uhr
Zitat von jayjay0911:
Schon Rechtsklick -> Ziel speichern unter versucht?

Mit Ziel speichern unter ist aber nur eine zwischen Lösung.

Es ist auch nur bei dem einem Kollegen.

Andere Downloads funktionieren ohne Probleme!
Bitte warten ..
Mitglied: jayjay0911
23.02.2012 um 17:23 Uhr
Dann hängts wohl mim Reader X zusammen. Der wird bei uns nach wie vor nicht eingesetzt, weil er immer noch sehr viele Fehler hat. Versuch mal die 9er Version. Damit klappt bei uns alles einwandfrei.
Bitte warten ..
Ähnliche Inhalte
Visual Studio
gelöst Webclient Download startet erst nach 20-30 Sekunden (3)

Frage von GERz0cKErZ zum Thema Visual Studio ...

Firewall
Download nur nach Authorisierung erlauben (7)

Frage von tobitobsn zum Thema Firewall ...

Grafikkarten & Monitore
PC startet, aber kein Bild (13)

Frage von Linuxguru zum Thema Grafikkarten & Monitore ...

Visual Studio
Herausfinden, ob PDF farbig oder sw ist (3)

Frage von ahstax zum Thema Visual Studio ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...