Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Performance Problem Gigabit Netzwerk

Frage Netzwerke LAN, WAN, Wireless

Mitglied: pol99

pol99 (Level 1) - Jetzt verbinden

08.08.2005, aktualisiert 02.01.2008, 8313 Aufrufe, 6 Kommentare

Hallo zusammen

Ich habe ein Performance Problem bei meinem Gigabit Netzwerk. Ich komme nur auf eine Transferrate von ca. 40 MB/s (senden) und ca. 60 MB/s empfangen bei 16k Paketgrösse. (getestet mit NETIO)
Verbindung von Server zu Client. Client und Server haben Gigabitnetzwerkkarte; verbunden mit Gigabitswitch. Verlegekabel Kat 7.
Patchkabel Kat 7.

Weiss jemand woran das liegen kann?

Vielen Dank
Mitglied: 2P
08.08.2005 um 19:55 Uhr
Hallo!

Also das naheliegenste Problem sind wohl die Netzwerkkabel. Ein Knick zu viel, selbstgemacht ect... Am schnellsten lässt es sich prüfen, indem du Server und einen Client mit einem kurzen (nach Möglichkeit nicht selbst gehäkeltem ) Kabel verbindest und dann nochmal die Übertragungsrate prüfst. Damit läßt sich dann ein Kabelproblem ausschließen und man könnte weiterforschen. Eine Frage noch - die GBit Netzwerkkarten, sind die als PCI, PCIE oder Onboard vorhanden ?

bis dann...
Bitte warten ..
Mitglied: 2P
08.08.2005 um 20:05 Uhr
Moment - nur für den Fall aller Fälle.
Meinst du 40 bzw. 60 Mbyte pro Sekunde ???
Bitte warten ..
Mitglied: pol99
08.08.2005 um 20:10 Uhr
Ich glaube nicht, dass es ein Knick im Kabel hat. Darauf habe ich geachtet und der minimale Biegeradius habe ich auch eingehalten. (so weit mir bekannt ist).
Beim Client ist die GBit Netzwerkkarte als PCI 33 vorhanden. Beim server Onboard an 32 Bit PCI Bus angebunden.
Bitte warten ..
Mitglied: pol99
08.08.2005 um 20:11 Uhr
Ja 40 Mbyte pro sekunde senden (client zu server) und 60 Mbyte pro Sekunde empfangen (server client).
Bitte warten ..
Mitglied: 2P
08.08.2005 um 20:20 Uhr
Wow - nicht schlecht. An guten Tagen schafft unser Netz 2/3 davon . Aber nur an guten und bergab mit Rückenwind. Also damit kannst du eigentlich ziemlich zufrieden sein.
50 Mbyte/s ist guter Durchschnitt für Gbit. Schau mal, die in den Rechnern verbauten Festplatten werden ja nicht mal sehr viel mehr liefern als 50 oder 60 Mbyte/s. Wenn man jetzt noch bedenkt, dass die Karten per PCI angeschlossen sind, kannst du im Prinzip mehr als zufrieden sein. Mit 1 Gbit ist 1 Gbit sehr brutto und äußerst theoretisch gemeint. Wenn du wie in deinem Fall die Hälfte schaffst ist das sehr O.K.

Also:
Leb damit und sei sehr zufrieden...

bis dann und schönen Abend noch ...

[edit] um vielleicht noch ein Missverständnis aus dem Weg zu räumen. Mit GB ist Gbit und nicht Gbyte gemeint - OK. Bis dann ...
Bitte warten ..
Mitglied: vigorianer
02.01.2008 um 23:26 Uhr
Hallo
habe folgendes Problem. Mein Server (Win 2003 ) ist mit einem Netzgear GS108 Switch verbunden. Mit im Bund ein Apple G5 mit ebenfalls Gigabit. Nach kurzer Zeit wenn beide Rechner laufen fängt der Switch zum Blinken an und die Netzwerkkarte schaltet sich mal zu und mal weg. Kann dann nur mehr mit 100Mbit weiterarbeiten bis das ganze komplett unterbricht.
Das ganze ist schon länger ohne Probleme gelaufen jedoch jetzt nicht mehr.
Weiß jemand einen Rat?
Gruß Vigorianer
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Netzwerk funktioniert nur in eine Richtung mit Gigabit (28)

Frage von DrChiwago zum Thema LAN, WAN, Wireless ...

Switche und Hubs
gelöst Performance im Netzwerk (10)

Frage von JohnWorks zum Thema Switche und Hubs ...

LAN, WAN, Wireless
gelöst Gigabit Netzwerk kopieren mit 15MB pro Sekunde (5)

Frage von Maik20 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
WLAN Performance Problem (2)

Frage von Geforce zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
LAN, WAN, Wireless

WPA-2 hat erste Risse: KRACK

(2)

Information von the-buccaneer zum Thema LAN, WAN, Wireless ...

Hardware

GPD Pocket: Winziger Laptop für Wenig Tipper

(1)

Information von pelzfrucht zum Thema Hardware ...

Windows 10

Microsoft veröffentlicht das "Fall Creators Update

(10)

Information von Penny.Cilin zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
gelöst Gruppenrichtlinie greift nicht zu! (23)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (20)

Frage von sunics zum Thema Hosting & Housing ...

Windows 7
gelöst Windows 7 Anmeldedomäne festlegen (13)

Frage von flotaut zum Thema Windows 7 ...