Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Performanceprobleme bei Festplatten im PIO-Modus.

Frage Hardware

Mitglied: moscher

moscher (Level 1) - Jetzt verbinden

11.10.2006, aktualisiert 09:49 Uhr, 4103 Aufrufe, 1 Kommentar

Bei Kopiervorgängen von DMA zu DMA bei vorhandensein einer PIO-Festplatte wird das gesamte System ausgelastet

Guten Morgen,

Ich habe folgendes Problem, schon seit längerer Zeit.

Mein Rechner: Intel Board 865GBF (HyperThreading), P4 (3.0 GHz), 1GB RAM, 1x SATA, 2x IDE HDD (DMA) 1x IDE HDD (PIO). Windows XP SP2 (aktueller Patchlevel). Intel Chipsatztreiber sind installiert.

Wenn ich von der DMA-Platte 1 Date auf die DMA Platte 2 kopieren will, wird eine (virtuelle) CPU zu 100% ausgelastet, als wäre eine der beteiligten Platten im PIO-Modus. Die eine Platte, die im PIO-Modus läuft, wird bei dem Kopiervorgang aber nicht angesprochen. Deshalb müsste meinem Verständnis nach der Kopiervorgang an der CPU vorbei laufen, und in U-DMA 5 Geschwindigkeit von statten gehen. Tut er aber nicht.

Auffällig ist, dass während eines größeren Kopiervorganges zeitweise die Maus ruckelt, die Soundausgabe hackt (auch, wenn das abzuspielende Medium nicht von den Platten kommt, also beispielsweise bei Streams), und sogar der Taskmanager, der ja Echtzeitpriorität hat, kaum noch zu bedienen ist.

Die Festplatte, die im PIO-Modus läuft, ist eigentlich eine DMA-Platte, die jedoch vermutlich aufgrund eines Defekts nur noch im PIO-Modus läuft, das aber seit Monaten stabil. Als IDE-Kabel kommen nur UDMA-Kabel zum Einsatz, alle IDE-Platten sind mit dem onBoard-Controller des Mainboards verbunden.

Ich kannte dieses Problem bisher nur von VIA-Chipsätzen, ohne installierten 4-in-1-Treibern. Das jetzt das Intel-Board auch so einen Schwachsinn anfängt, finde ich etwas entäuschend, ich habe die Hoffnung aber noch nicht aufgegeben, dass es dafür Abhilfe geben könnte.

Hat jemand eine Idee?

Schöne Grüße aus der Rhön,
Sebastian Kraus
Mitglied: TheOllie
11.10.2006 um 09:49 Uhr
Hallo,

alle Platten die am selben Kabel hängen einigen sich auf die höchste mögliche Geschwindigkeit. Das heisst also, wenn eine Platte im PIO läuft (auch wenn sie DMA kann), dann läuft die andere ebenfalls im PIO. Somit bremmst die langsamste Platte IMMER die schnellere aus und es kann den von Dir beschriebenen Effekt geben.


Ollie
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Performanceprobleme mit SQL Server (7)

Frage von lazkopat85 zum Thema Windows Server ...

Switche und Hubs
SG300: Modus "Access" vs. "Trunk" (3)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Exchange Server
Problem mit Exchange 2010 und Cache Modus (1)

Frage von Leo-le zum Thema Exchange Server ...

Outlook & Mail
Exchange - Längere Rückhaltezeit ohne Cache Modus (4)

Frage von Schauer zum Thema Outlook & Mail ...

Neue Wissensbeiträge
Hardware

GPD Pocket: Winziger Laptop für Wenig Tipper

(1)

Information von pelzfrucht zum Thema Hardware ...

Windows 10

Heise Newsticker: Microsoft veröffentlicht das "Fall Creators Update

(10)

Information von Penny.Cilin zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
gelöst Gruppenrichtlinie greift nicht zu! (23)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (20)

Frage von sunics zum Thema Hosting & Housing ...

Windows 7
gelöst Windows 7 Anmeldedomäne festlegen (13)

Frage von flotaut zum Thema Windows 7 ...