Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Persistent Routing bleibt nicht eingetragen

Frage Netzwerke Router & Routing

Mitglied: crazily

crazily (Level 1) - Jetzt verbinden

27.05.2005, aktualisiert 01.07.2005, 3672 Aufrufe, 6 Kommentare

Hallo zusammen

Ich habe das Problem, dass ich 2 Netzwerkkarten in einem Windows Server 2003 Rechner habe. Beide haben eine andere IP Adresse.

Nun mach ich ein Routing: für Adresse xy soll die NIC 2 verwendet werden.

Ich habe diese Eingetragen mit dem Befehl ROUTE -P ADD 192.168.1.27 mask 255.255.255.255 192.168.1.1 metric 1 if 0x10004

Soweit funktionierts auch.
Jedoch ist die Route wieder auf die NIC 1 gestellt, sobald ich den Server gebootet habe (statt NIC2).

Hätte jemand eine Idee, wie ich dies fixen könnte ??

Danke und Gruss
Mitglied: pc-pure
27.05.2005 um 10:51 Uhr
Hallo,

hast vielleicht eine GPO definiert, die das zurücksetzt.

Eine Möglichkeit aussenrumzubasteln wäre, wenn du in den Autostart eine Batchdatei mit diesem Routimgbefehl legst oder den Befehl in ein vorhandenes Startupscript schreibst.

Die sauberere Lösung wäre natürlich, den Grund zu finden, wieso er das macht.

Gruss

Christian
Bitte warten ..
Mitglied: crazily
27.05.2005 um 11:10 Uhr
Ja, die Sache mit dem Script hab ich mir auch schon überlegt.
Ist halt aber eine Bastelei. Schöner wäre schon, dass man weiss, wieso es so ist.

Sonst noch eine Idee ??

Bezüglich GPO gibt es nichts. Auf diesen Server wird keine GPO angewendet.

Danke und Gruss

....auch Christian
Bitte warten ..
Mitglied: pc-pure
27.05.2005 um 11:15 Uhr
Läuft ne Schutzsoftware, die irgendwelche Zustände prüft, speichert und bei Veränderungen diese Rückgängig macht? Irgend so ein Registry-Tool oder Ad-Aware oder sowas?
Bitte warten ..
Mitglied: crazily
27.05.2005 um 12:38 Uhr
Nein, eigentlich läuft da überhaupt nichts.

Windows Server 2003 wurde installiert, zusätzlich noch Citrix MetaFrame XP FR3.

Aber sonst nichts.
Bitte warten ..
Mitglied: nopain
28.05.2005 um 11:33 Uhr
Moin,

tja, das ist eine doofe Sache. Ich persönlich nutze die Batch-Datei-Lösung. Da ich sowieso im Server-Raum jeden Server mit dem Domänen-Admin anmelde ist das auch kein Problem und funktioniert soweit ganz gut. Das Ergebnis zählt, nicht unbedigt der Weg

Gruß
nopain
Bitte warten ..
Mitglied: crazily
01.07.2005 um 13:42 Uhr
Im moment hab ich auch die Lösung mit der Batch-Datei angewandt.

Jedoch funktioniert das auch nicht so recht.

Ich habe die Batch-Datei unter HKEYLM\software\microsoft\windowsnt\current version\winlogon

im key "appsetup" eingetragen.

Jedoch wird der Batch erst ausgeführt wenn ich mich am Windows anmelde.

Eigentlich müsste doch alles, was in diesem Key ist gleich beim Aufstarten (also ohne anmelden) ausgeführt werden ?!!
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Endgerät Routing über Netzwerk und VPN ins Internet (2)

Frage von amuelkx zum Thema Router & Routing ...

Router & Routing
Routing zu IP-Telefonanlage im Netzwerk (8)

Frage von goldstein.marcel zum Thema Router & Routing ...

LAN, WAN, Wireless
W-LAN-Verbindung bricht ab, LAN bleibt stabil (8)

Frage von max.webbing zum Thema LAN, WAN, Wireless ...

Netzwerkgrundlagen
gelöst VLAN routing - mit oder ohne NAT? (6)

Frage von Alex29 zum Thema Netzwerkgrundlagen ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...