Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Persistent Routing bleibt nicht eingetragen

Frage Netzwerke Router & Routing

Mitglied: crazily

crazily (Level 1) - Jetzt verbinden

27.05.2005, aktualisiert 01.07.2005, 3667 Aufrufe, 6 Kommentare

Hallo zusammen

Ich habe das Problem, dass ich 2 Netzwerkkarten in einem Windows Server 2003 Rechner habe. Beide haben eine andere IP Adresse.

Nun mach ich ein Routing: für Adresse xy soll die NIC 2 verwendet werden.

Ich habe diese Eingetragen mit dem Befehl ROUTE -P ADD 192.168.1.27 mask 255.255.255.255 192.168.1.1 metric 1 if 0x10004

Soweit funktionierts auch.
Jedoch ist die Route wieder auf die NIC 1 gestellt, sobald ich den Server gebootet habe (statt NIC2).

Hätte jemand eine Idee, wie ich dies fixen könnte ??

Danke und Gruss
Mitglied: pc-pure
27.05.2005 um 10:51 Uhr
Hallo,

hast vielleicht eine GPO definiert, die das zurücksetzt.

Eine Möglichkeit aussenrumzubasteln wäre, wenn du in den Autostart eine Batchdatei mit diesem Routimgbefehl legst oder den Befehl in ein vorhandenes Startupscript schreibst.

Die sauberere Lösung wäre natürlich, den Grund zu finden, wieso er das macht.

Gruss

Christian
Bitte warten ..
Mitglied: crazily
27.05.2005 um 11:10 Uhr
Ja, die Sache mit dem Script hab ich mir auch schon überlegt.
Ist halt aber eine Bastelei. Schöner wäre schon, dass man weiss, wieso es so ist.

Sonst noch eine Idee ??

Bezüglich GPO gibt es nichts. Auf diesen Server wird keine GPO angewendet.

Danke und Gruss

....auch Christian
Bitte warten ..
Mitglied: pc-pure
27.05.2005 um 11:15 Uhr
Läuft ne Schutzsoftware, die irgendwelche Zustände prüft, speichert und bei Veränderungen diese Rückgängig macht? Irgend so ein Registry-Tool oder Ad-Aware oder sowas?
Bitte warten ..
Mitglied: crazily
27.05.2005 um 12:38 Uhr
Nein, eigentlich läuft da überhaupt nichts.

Windows Server 2003 wurde installiert, zusätzlich noch Citrix MetaFrame XP FR3.

Aber sonst nichts.
Bitte warten ..
Mitglied: nopain
28.05.2005 um 11:33 Uhr
Moin,

tja, das ist eine doofe Sache. Ich persönlich nutze die Batch-Datei-Lösung. Da ich sowieso im Server-Raum jeden Server mit dem Domänen-Admin anmelde ist das auch kein Problem und funktioniert soweit ganz gut. Das Ergebnis zählt, nicht unbedigt der Weg

Gruß
nopain
Bitte warten ..
Mitglied: crazily
01.07.2005 um 13:42 Uhr
Im moment hab ich auch die Lösung mit der Batch-Datei angewandt.

Jedoch funktioniert das auch nicht so recht.

Ich habe die Batch-Datei unter HKEYLM\software\microsoft\windowsnt\current version\winlogon

im key "appsetup" eingetragen.

Jedoch wird der Batch erst ausgeführt wenn ich mich am Windows anmelde.

Eigentlich müsste doch alles, was in diesem Key ist gleich beim Aufstarten (also ohne anmelden) ausgeführt werden ?!!
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Server-Hardware
HP DL385 G2, Bildschirm bleibt schwarz, fährt nicht mehr hoch (5)

Frage von comping zum Thema Server-Hardware ...

Router & Routing
gelöst VLAN Routing mit Netgear GS724Tv4 (7)

Frage von stpb10 zum Thema Router & Routing ...

Netzwerke
gelöst FritzboxLAN2LAN mit dahinterliegendem Router: Nur One-Way-Routing möglich (13)

Frage von SnowCrush zum Thema Netzwerke ...

LAN, WAN, Wireless
Computer mit 2 Netzwerkkarten und routing von Red Pitaya ins Internet (9)

Frage von DH1KLM zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...