Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PHP 5.2 auf SuSE Linux 10.0 ?

Frage Linux Suse

Mitglied: stefvienna

stefvienna (Level 1) - Jetzt verbinden

06.04.2010 um 15:40 Uhr, 3668 Aufrufe, 3 Kommentare

Hallo Community!

Erst mal ein herzliches Servus an alle

Jetzt falle ich auch gleich mit der Tür ins Haus ... ich habe da ein - vermutlich dämliches - Anliegen:

wie kann ich PHP >= 5.2 und PECL json >= 1.2.0 auf einer SuSE Linux 10.0-Kiste installieren?
Klar, ich könnte es einfach kompilieren, aber das ist eine Produktionsmaschiene und ich möchte die automatischen Patches/Updates der Paketverwaltung nicht verlieren.
Yast bietet mir beim Paketupdate keine neuere Version an, als die die eh schon drauf ist (v5.0.4) - liegt vermutlich an der alten SuSE-Version.
Da es sich eben um eine Produktionsmaschiene handelt, kann ich sie nicht einfach auf OpenSuse 11.x updaten.
Wäre Euch für Eure Hilfe sehr dankbar!

Liebe Grüße -
Ciao, Stefan!
Mitglied: Xpl0iT
06.04.2010 um 15:43 Uhr
Mit RPM Paketen sollte das möglich sein. http://de.opensuse.org/SDB:Einzelne_RPM-Pakete_updaten

gruß
Xpl0iT
Bitte warten ..
Mitglied: dog
06.04.2010 um 15:52 Uhr
Paketverwaltung....das einzige was man verliert wenn man die nicht benutzt sind Sicherheitslücken *

* das hat debian ja nun schon 2x prima unter Beweis gestellt
Bitte warten ..
Mitglied: 45877
06.04.2010 um 16:09 Uhr
Zitat von dog:
Paketverwaltung....das einzige was man verliert wenn man die nicht benutzt sind Sicherheitslücken *

* das hat debian ja nun schon 2x prima unter Beweis gestellt

Nachdem es für 10.0 seit 3 Jahren keine Patches mehr gibt....
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...